<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    <title>Tips To Keep Pets Safe During The Holidays | Global Animal</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <script src="/cdn-cgi/apps/head/7jzFyz_RaoH6OAMCKAIjuW7qmSM.js"></script><link rel="pingback" href="https://www.globalanimal.org/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/11/dog-with-holiday-gift-beside-Christmas-tree.jpg?fit=650%2C433&ssl=1" /><link rel="icon" type="image/png" href="https://www.globalanimal.org/wp-content/uploads/2016/10/Global-Animal-favicon-frog-on-leaf.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.globalanimal.org/wp-content/uploads/2016/12/global-animal-favicon-logo.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.globalanimal.org/wp-content/uploads/2016/12/GALogo_10-2013_Stacked-e1515019369645-141x150.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.globalanimal.org/wp-content/uploads/2016/12/GALogo_10-2013_Horizontal-150x48.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.globalanimal.org/wp-content/uploads/2016/12/GALogo_10-2013_Stacked-e1515019369645-141x150.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.globalanimal.org/wp-content/uploads/2016/12/global-animal-favicon-logo.png" />
<!-- All in One SEO Pack 3.3.4 by Michael Torbert of Semper Fi Web Design[247,306] -->
<meta name="description"  content="(PETS/PET CARE) Holiday meals and festive decor can serve as a huge danger to your pet. Here are tips on how you and your pet can celebrate the holidays safely." />

<meta name="keywords"  content="holidays,pets,pet care,holiday decorations,holiday food,pet safety tips,holiday dangers,pet safety,animal safety,thanksgiving,animal care,animal news,cat care,cats,cats &amp; kittens,dog care,dog safety,dogs,feature,features,food,google news,healthy animal food,holiday,pet dog care,pet health care,veterinarian" />
<meta name="robots" content="index,nofollow" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.globalanimal.org/#organization","url":"https://www.globalanimal.org/","name":"Global Animal: All About Animals, from Pets to Wildlife","sameAs":["https://www.facebook.com/GlobalAnimal"]},{"@type":"WebSite","@id":"https://www.globalanimal.org/#website","url":"https://www.globalanimal.org/","name":"Global Animal","publisher":{"@id":"https://www.globalanimal.org/#organization"}},{"@type":"WebPage","@id":"https://www.globalanimal.org/2020/12/18/dont-endanger-your-pet-during-the-holidays/85782/#webpage","url":"https://www.globalanimal.org/2020/12/18/dont-endanger-your-pet-during-the-holidays/85782/","inLanguage":"en-US","name":"Protect Your Pet This Holiday Season","isPartOf":{"@id":"https://www.globalanimal.org/#website"},"image":{"@type":"ImageObject","@id":"https://www.globalanimal.org/2020/12/18/dont-endanger-your-pet-during-the-holidays/85782/#primaryimage","url":"https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/11/dog-with-holiday-gift-beside-Christmas-tree.jpg?fit=650%2C433&ssl=1","width":650,"height":433,"caption":"Photo Credit: Jessica Peterson/Getty"},"primaryImageOfPage":{"@id":"https://www.globalanimal.org/2020/12/18/dont-endanger-your-pet-during-the-holidays/85782/#primaryimage"},"datePublished":"2020-12-18T17:00:49-08:00","dateModified":"2020-12-18T20:58:47-08:00","description":"(PETS/PET CARE)\u00a0Holiday meals and festive decor can serve as a huge danger to your pet. Here are tips on how you and your pet can celebrate the holidays safely."},{"@type":"Article","@id":"https://www.globalanimal.org/2020/12/18/dont-endanger-your-pet-during-the-holidays/85782/#article","isPartOf":{"@id":"https://www.globalanimal.org/2020/12/18/dont-endanger-your-pet-during-the-holidays/85782/#webpage"},"author":{"@id":"https://www.globalanimal.org/author/annevangorp/#author"},"headline":"Protect Your Pet This Holiday Season","datePublished":"2020-12-18T17:00:49-08:00","dateModified":"2020-12-18T20:58:47-08:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.globalanimal.org/2020/12/18/dont-endanger-your-pet-during-the-holidays/85782/#webpage"},"publisher":{"@id":"https://www.globalanimal.org/#organization"},"articleSection":"FEATURES, PET CARE, PETS, TOP STORIES, Animal care, animal news, animal safety, cat care, Cats, cats &amp; kittens, dog care, dog safety, dogs, feature, features, food, google news, healthy animal food, holiday, Holidays, pet care, pet dog care, pet health care, pet safety, Pets, veterinarian, alisam, annevangorp","image":{"@type":"ImageObject","@id":"https://www.globalanimal.org/2020/12/18/dont-endanger-your-pet-during-the-holidays/85782/#primaryimage","url":"https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/11/dog-with-holiday-gift-beside-Christmas-tree.jpg?fit=650%2C433&ssl=1","width":650,"height":433,"caption":"Photo Credit: Jessica Peterson/Getty"}},{"@type":"Person","@id":"https://www.globalanimal.org/author/annevangorp/#author","name":"Anne Van Gorp","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.globalanimal.org/#personlogo","url":"https://secure.gravatar.com/avatar/e93e018615ead46a4123ef29379092f6?s=96&d=blank&r=g","width":96,"height":96,"caption":"Anne Van Gorp"}}]}</script>
<link rel="canonical" href="https://www.globalanimal.org/2020/12/18/dont-endanger-your-pet-during-the-holidays/85782/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tips To Keep Pets Safe During The Holidays | Global Animal" />
<meta property="og:description" content="(PETS/PET CARE) Holiday meals and festive decor can serve as a huge danger to your pet. Here are tips on how you and your pet can celebrate the holidays safely." />
<meta property="og:url" content="https://www.globalanimal.org/2020/12/18/dont-endanger-your-pet-during-the-holidays/85782/" />
<meta property="og:site_name" content="Global Animal" />
<meta property="og:image" content="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/11/dog-with-holiday-gift-beside-Christmas-tree.jpg?fit=630%2C420&#038;ssl=1" />
<meta property="fb:admins" content="112580852128533" />
<meta property="article:tag" content="holidays" />
<meta property="article:tag" content="pets" />
<meta property="article:tag" content="pet care" />
<meta property="article:tag" content="holiday decorations" />
<meta property="article:tag" content="holiday food" />
<meta property="article:tag" content="pet safety tips" />
<meta property="article:tag" content="holiday dangers" />
<meta property="article:tag" content="pet safety" />
<meta property="article:tag" content="animal safety" />
<meta property="article:tag" content="thanksgiving" />
<meta property="article:tag" content="animal care" />
<meta property="article:tag" content="animal news" />
<meta property="article:tag" content="cat care" />
<meta property="article:tag" content="cats" />
<meta property="article:tag" content="cats &amp; kittens" />
<meta property="article:tag" content="dog care" />
<meta property="article:tag" content="dog safety" />
<meta property="article:tag" content="dogs" />
<meta property="article:tag" content="feature" />
<meta property="article:tag" content="features" />
<meta property="article:tag" content="food" />
<meta property="article:tag" content="google news" />
<meta property="article:tag" content="healthy animal food" />
<meta property="article:tag" content="holiday" />
<meta property="article:tag" content="pet dog care" />
<meta property="article:tag" content="pet health care" />
<meta property="article:tag" content="veterinarian" />
<meta property="article:tag" content="top stories" />
<meta property="article:published_time" content="2020-12-18T17:00:49Z" />
<meta property="article:modified_time" content="2020-12-18T20:58:47Z" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/11/dog-with-holiday-gift-beside-Christmas-tree.jpg?fit=630%2C420&#038;ssl=1" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@globalanimal" />
<meta name="twitter:title" content="Tips To Keep Pets Safe During The Holidays | Global Animal" />
<meta name="twitter:description" content="(PETS/PET CARE) Holiday meals and festive decor can serve as a huge danger to your pet. Here are tips on how you and your pet can celebrate the holidays safely." />
<meta name="twitter:image" content="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/11/dog-with-holiday-gift-beside-Christmas-tree.jpg?fit=630%2C420&#038;ssl=1" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Global Animal &raquo; Feed" href="https://www.globalanimal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Global Animal &raquo; Comments Feed" href="https://www.globalanimal.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Global Animal &raquo; Protect Your Pet This Holiday Season Comments Feed" href="https://www.globalanimal.org/2020/12/18/dont-endanger-your-pet-during-the-holidays/85782/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.globalanimal.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.globalanimal.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.globalanimal.org/wp-content/plugins/td-multi-purpose/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.globalanimal.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-pro-slider-base-css'  href='https://www.globalanimal.org/wp-content/plugins/slider-pro/css/slider/advanced-slider-base.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slider-pro-skin-light-square-css'  href='https://www.globalanimal.org/wp-content/plugins/slider-pro-assets/skins/slider/light-square/light-square.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slider-pro-skin-pixel-css'  href='https://www.globalanimal.org/wp-content/plugins/slider-pro-assets/skins/slider/pixel/pixel.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7CWork+Sans%3A400%2C700%7CRoboto+Slab%3A400%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.globalanimal.org/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.globalanimal.org/wp-content/themes/Newspaper/includes/demos/animals/demo_style.css?ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.globalanimal.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.3.1' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.globalanimal.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.3.1' id='revmin-js'></script>
<script type='text/javascript' id='nrci_methods-js-extra'>
/* <![CDATA[ */
var nrci_opts = {"gesture":"Y","drag":"Y","touch":"Y","admin":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.globalanimal.org/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js' id='nrci_methods-js'></script>
<link rel="https://api.w.org/" href="https://www.globalanimal.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.globalanimal.org/wp-json/wp/v2/posts/85782" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.globalanimal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.globalanimal.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='When Your Relatives Bring Up Politics At Thanksgiving' href='https://www.globalanimal.org/2020/11/27/when-your-relatives-bring-up-politics-at-thanksgiving/145363/' />
<link rel='shortlink' href='https://wp.me/p3XyMS-mjA' />
<link rel="alternate" type="application/json+oembed" href="https://www.globalanimal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.globalanimal.org%2F2020%2F12%2F18%2Fdont-endanger-your-pet-during-the-holidays%2F85782%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.globalanimal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.globalanimal.org%2F2020%2F12%2F18%2Fdont-endanger-your-pet-during-the-holidays%2F85782%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 {  margin: 0 auto; }
	.g-3 {  margin: 0 auto; }
	.g-4 { min-width:0px; max-width:676px; margin: 0 auto; }
	.b-4 { margin:0px 0px 0px 0px; }
	.g-5 {  margin: 0 auto; }
	.g-6 {  margin: 0 auto; }
	.g-7 {  margin: 0 auto; }
	.g-10 { width:100%; max-width:326px; height:100%; max-height:280px; margin: 0 auto; }
	.g-13 { margin:0px;  float:right; clear:right; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="112580852128533"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.globalanimal.org\/wp-admin\/","wpRestNonce":"90f352ce40","wpRestUrl":"https:\/\/www.globalanimal.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/%post_id%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style type="text/css" media="print">#wpadminbar { display:none; }</style>
	<meta name="generator" content="Powered by Slider Revolution 5.4.6.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17602023-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-17602023-3');
</script>
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<script data-ampdevmode type="text/javascript">
/* <![CDATA[ */
	var wpNotesIsJetpackClient = true;
	var wpNotesIsJetpackClientV2 = true;
/* ]]> */
</script>

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-85782 single-format-standard admin-bar no-customize-support dont-endanger-your-pet-during-the-holidays global-block-template-1 td-animals single_template_7 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/globalanimal" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/globalanimal" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/globalanimal" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt src="https://secure.gravatar.com/avatar/?s=80&#038;d=blank&#038;r=g" class="avatar avatar-80 photo avatar-default jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=160&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=80&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=blank&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' loading='lazy'/></noscript></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-148181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-has-children menu-item-148181"><a href="https://www.globalanimal.org/section/pets-cats-dogs/">PETS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.globalanimal.org/section/pets-cats-dogs/dog-breeds-2/">DOG BREEDS</a></li>
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/pets-cats-dogs/farm-animal/">FARM</a></li>
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/pets-cats-dogs/life-with-pets/">LIFE WITH PETS</a></li>
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/pets-cats-dogs/pet-care-pets-cats-dogs/">PET CARE</a></li>
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/pets-cats-dogs/pet-gallery/">PET GALLERIES</a></li>
</ul>
</li>
<li id="menu-item-148182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-148182"><a title="Wild Animal Kingdom + Endangered Species" href="#">WILDLIFE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/wildlife-endangered-animals/ocean-conservation/">OCEANS</a></li>
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/wildlife-endangered-animals/bird-news-2/">SKIES</a></li>
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/wildlife-endangered-animals/wildlife-galleries/">WILDLIFE GALLERIES</a></li>
</ul>
</li>
<li id="menu-item-148273" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-148273"><a href="https://www.globalanimal.org/section/animal-news-top-stories/features/">FEATURES + NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/animal-news-top-stories/features/">FEATURES</a></li>
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/animal-news-top-stories/features/global-animal-exclusive/">Exclusive</a></li>
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/animal-news-top-stories/features/politics-of-animal-welfare/">Politics</a></li>
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/animal-news-top-stories/features/politics-of-animal-welfare/global-animal-opinion-editorial/">Op/Ed Den</a></li>
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/animal-news-top-stories/features/wildlife-discovery-science/">Science</a></li>
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/animal-news-top-stories/animal-world-news/">NEWS</a></li>
</ul>
</li>
<li id="menu-item-154091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-154091"><a href="https://www.globalanimal.org/section/cruelty-free-lifestyle/">KIND LIVING<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/cruelty-free-lifestyle/animal-rights-activists/">Activism</a></li>
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/cruelty-free-lifestyle/eco-friendly-green-stop-climate-change/">Be Green</a></li>
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/cruelty-free-lifestyle/animal-friendly-living/">Compassionate Living</a></li>
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/cruelty-free-lifestyle/go-vegetarian-or-vegan/">Go Vegetarian or Vegan</a></li>
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/cruelty-free-lifestyle/go-vegetarian-or-vegan/meatless-mondays-animal-friendly-living/">Meatless Meals</a></li>
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/cruelty-free-lifestyle/go-vegetarian-or-vegan/the-well-intentioned-eater/">Plant-Based-Diet</a></li>
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/cruelty-free-lifestyle/touching-tales-animal-stories/">Touching Tales</a></li>
	<li id="menu-item-154089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154089"><a href="https://www.globalanimal.org/adopt-a-pet/">Adopt a Pet</a></li>
</ul>
</li>
<li id="menu-item-148185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-148185"><a title="Cutest Animal Videos" href="#">VIDEOS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/top-animal-videos/best-animal-videos/">BEST ANIMAL VIDEOS</a></li>
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/top-animal-videos/cute-attack-animal-video/">CUTE ATTACKS</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.globalanimal.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Sunday, December 20, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-148253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-148253"><a href="https://www.globalanimal.org/about-global-animal/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-148252" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-148252"><a href="https://www.globalanimal.org/about-global-animal/">ABOUT GLOBAL ANIMAL</a></li>
	<li id="menu-item-148256" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-148256"><a href="https://www.globalanimal.org/about-global-animal/are-you-a-global-animal/">ARE YOU A GLOBAL ANIMAL?</a></li>
	<li id="menu-item-148254" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-148254"><a href="https://www.globalanimal.org/about-global-animal/contact-global-animal-3/">CONTACT</a></li>
	<li id="menu-item-148255" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-148255"><a href="https://www.globalanimal.org/about-global-animal/global-animal-team/">GLOBAL ANIMAL TEAM</a></li>
	<li id="menu-item-148257" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-148257"><a href="https://www.globalanimal.org/advertise/">SPONSOR/ADVERTISE</a></li>
</ul>
</li>
<li id="menu-item-148261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-148261"><a href="https://www.globalanimal.org/donate-to-global-animal-foundation/">GLOBAL ANIMAL FOUNDATION 501(c)(3)</a>
<ul class="sub-menu">
	<li id="menu-item-148258" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-148258"><a href="https://www.globalanimal.org/donate-to-global-animal-foundation/">ABOUT GLOBAL ANIMAL FOUNDATION 501(c)(3)</a></li>
	<li id="menu-item-148262" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-148262"><a title="PETS + WILDLIFE DISASTER RESCUE | HELPING ANIMALS IN EMERGENCY " href="https://www.globalanimal.org/section/global-animal-foundation-news/">HOW WE HELP PETS, FARM ANIMALS &#038; WILDLIFE DURING DISASTERS</a></li>
	<li id="menu-item-154100" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-154100"><a title="DONATE TO GLOBAL ANIMAL FOUNDATION, 501C3 NON-PROFIT" href="https://www.globalanimal.org/donate-to-global-animal-foundation/">DONATE | Make a One-Time Tax-Deductible Donation</a></li>
	<li id="menu-item-148259" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-148259"><a title="Animal Rescue Tribute + In Memoriam Donations" href="https://www.globalanimal.org/donate-to-global-animal-foundation/donate-as-a-tribute-gift/">TRIBUTE GIFT | Donate in Honor of a Loved One</a></li>
	<li id="menu-item-148260" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-148260"><a href="https://www.globalanimal.org/donate-to-global-animal-foundation/41851-2/">MONTHLY GIFT | Support Ongoing Animal Rescue + Rehabilitation</a></li>
</ul>
</li>
<li id="menu-item-154127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-154127"><a href="https://www.globalanimal.org/section/global-animal-publishing/">GLOBAL ANIMAL PUBLISHING</a>
<ul class="sub-menu">
	<li id="menu-item-154131" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-154131"><a title="Global Animal publishes novel &#8220;Snowflake&#8221;" href="https://www.globalanimal.org/snowflake/">SNOWFLAKE</a></li>
	<li id="menu-item-154116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-154116"><a href="https://www.globalanimal.org/section/writer-arthur-jeon-books/">more by Arthur Jeon</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5fdf672bd2f93_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5fdf672bd2f93" ><script>var block_td_uid_1_5fdf672bd2f93 = new tdBlock();
block_td_uid_1_5fdf672bd2f93.id = "td_uid_1_5fdf672bd2f93";
block_td_uid_1_5fdf672bd2f93.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8964","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5fdf672bd2f93_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5fdf672bd2f93_rand","tdc_css_class_style":"td_uid_1_5fdf672bd2f93_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5fdf672bd2f93.td_column_number = "3";
block_td_uid_1_5fdf672bd2f93.block_type = "td_block_mega_menu";
block_td_uid_1_5fdf672bd2f93.post_count = "5";
block_td_uid_1_5fdf672bd2f93.found_posts = "22";
block_td_uid_1_5fdf672bd2f93.header_color = "";
block_td_uid_1_5fdf672bd2f93.ajax_pagination_infinite_stop = "";
block_td_uid_1_5fdf672bd2f93.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_1_5fdf672bd2f93);
</script><div id=td_uid_1_5fdf672bd2f93 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/10/21/snowflake-snags-rave-reviews-and-editors-choice-from-publishers-weekly-booklife/154297/" rel="bookmark" title="“Snowflake” Snags Rave Reviews &#038; Editor’s Choice From Publisher’s Weekly Booklife"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="“Snowflake” Snags Rave Reviews &#038; Editor’s Choice From Publisher’s Weekly Booklife"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/10/21/snowflake-snags-rave-reviews-and-editors-choice-from-publishers-weekly-booklife/154297/" rel="bookmark" title="“Snowflake” Snags Rave Reviews &#038; Editor’s Choice From Publisher’s Weekly Booklife">“Snowflake” Snags Rave Reviews &#038; Editor’s Choice From Publisher’s Weekly Booklife</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/09/23/new-novel-attacks-trump-on-climate-crisis/154095/" rel="bookmark" title="New Novel Attacks Trump On Climate Crisis"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/09/Snowflake-Book-Cover.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/09/Snowflake-Book-Cover.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/09/Snowflake-Book-Cover.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/09/Snowflake-Book-Cover.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/09/Snowflake-Book-Cover.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Novel Attacks Trump On Climate Crisis"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/09/23/new-novel-attacks-trump-on-climate-crisis/154095/" rel="bookmark" title="New Novel Attacks Trump On Climate Crisis">New Novel Attacks Trump On Climate Crisis</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/06/24/book-review-snowflake-confronts-climate-change-humanitys-self-extinction/153452/" rel="bookmark" title="Book Review: &#8216;Snowflake&#8217; Succeeds in Using Fiction to Communicate Climate Facts"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Book Review: &#8216;Snowflake&#8217; Succeeds in Using Fiction to Communicate Climate Facts"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/06/24/book-review-snowflake-confronts-climate-change-humanitys-self-extinction/153452/" rel="bookmark" title="Book Review: &#8216;Snowflake&#8217; Succeeds in Using Fiction to Communicate Climate Facts">Book Review: &#8216;Snowflake&#8217; Succeeds in Using Fiction to Communicate Climate Facts</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2018/06/13/bourdains-dead-animals/149323/" rel="bookmark" title="Bourdain’s Dead Animals"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/anthony-bourdain940x540.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/anthony-bourdain940x540.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/anthony-bourdain940x540.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/anthony-bourdain940x540.jpeg?resize=530%2C368&#038;ssl=1 530w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/anthony-bourdain940x540.jpeg?resize=534%2C368&#038;ssl=1 534w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/anthony-bourdain940x540.jpeg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bourdain’s Dead Animals"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2018/06/13/bourdains-dead-animals/149323/" rel="bookmark" title="Bourdain’s Dead Animals">Bourdain’s Dead Animals</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2017/04/14/s-town-is-a-eulogy-for-the-planet/146499/" rel="bookmark" title="S-Town Is A Eulogy For The Planet"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2017/04/S-Town-podcast-graphic.png?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2017/04/S-Town-podcast-graphic.png?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2017/04/S-Town-podcast-graphic.png?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="S-Town Is A Eulogy For The Planet"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2017/04/14/s-town-is-a-eulogy-for-the-planet/146499/" rel="bookmark" title="S-Town Is A Eulogy For The Planet">S-Town Is A Eulogy For The Planet</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5fdf672bd2f93" data-td_block_id="td_uid_1_5fdf672bd2f93"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5fdf672bd2f93" data-td_block_id="td_uid_1_5fdf672bd2f93"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
		<li id="menu-item-154130" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-154130"><a href="https://www.globalanimal.org/snowflake/">Global Animal publishes novel &#8220;Snowflake&#8221;</a></li>
		<li id="menu-item-154121" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-154121"><a href="https://www.globalanimal.org/2016/12/14/my-cat-dies-in-the-time-of-trump/145513/">My Cat Dies In The Time Of Trump</a></li>
		<li id="menu-item-154117" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-154117"><a href="https://www.globalanimal.org/2011/03/19/japans-animal-victims-truth-news-vs-rumors-facebook/32951/">Japan’s Animal Victims: Truth &#038; News vs. Rumors &#038; Facebook</a></li>
		<li id="menu-item-154104" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-154104"><a href="https://www.globalanimal.org/2020/06/24/book-review-snowflake-confronts-climate-change-humanitys-self-extinction/153452/">Book Review: &#8216;Snowflake&#8217; Succeeds in Using Fiction to Communicate Climate Facts</a></li>
		<li id="menu-item-154105" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-mega-menu menu-item-154105"><a href="https://www.globalanimal.org/2018/06/13/bourdains-dead-animals/149323/">Bourdain’s Dead Animals</a>
		<ul class="sub-menu">
			<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5fdf672bd8347_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5fdf672bd8347" ><script>var block_td_uid_2_5fdf672bd8347 = new tdBlock();
block_td_uid_2_5fdf672bd8347.id = "td_uid_2_5fdf672bd8347";
block_td_uid_2_5fdf672bd8347.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8964","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5fdf672bd8347_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5fdf672bd8347_rand","tdc_css_class_style":"td_uid_2_5fdf672bd8347_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5fdf672bd8347.td_column_number = "3";
block_td_uid_2_5fdf672bd8347.block_type = "td_block_mega_menu";
block_td_uid_2_5fdf672bd8347.post_count = "5";
block_td_uid_2_5fdf672bd8347.found_posts = "22";
block_td_uid_2_5fdf672bd8347.header_color = "";
block_td_uid_2_5fdf672bd8347.ajax_pagination_infinite_stop = "";
block_td_uid_2_5fdf672bd8347.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_2_5fdf672bd8347);
</script><div id=td_uid_2_5fdf672bd8347 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/10/21/snowflake-snags-rave-reviews-and-editors-choice-from-publishers-weekly-booklife/154297/" rel="bookmark" title="“Snowflake” Snags Rave Reviews &#038; Editor’s Choice From Publisher’s Weekly Booklife"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="“Snowflake” Snags Rave Reviews &#038; Editor’s Choice From Publisher’s Weekly Booklife"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/10/21/snowflake-snags-rave-reviews-and-editors-choice-from-publishers-weekly-booklife/154297/" rel="bookmark" title="“Snowflake” Snags Rave Reviews &#038; Editor’s Choice From Publisher’s Weekly Booklife">“Snowflake” Snags Rave Reviews &#038; Editor’s Choice From Publisher’s Weekly Booklife</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/09/23/new-novel-attacks-trump-on-climate-crisis/154095/" rel="bookmark" title="New Novel Attacks Trump On Climate Crisis"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/09/Snowflake-Book-Cover.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/09/Snowflake-Book-Cover.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/09/Snowflake-Book-Cover.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/09/Snowflake-Book-Cover.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/09/Snowflake-Book-Cover.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Novel Attacks Trump On Climate Crisis"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/09/23/new-novel-attacks-trump-on-climate-crisis/154095/" rel="bookmark" title="New Novel Attacks Trump On Climate Crisis">New Novel Attacks Trump On Climate Crisis</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/06/24/book-review-snowflake-confronts-climate-change-humanitys-self-extinction/153452/" rel="bookmark" title="Book Review: &#8216;Snowflake&#8217; Succeeds in Using Fiction to Communicate Climate Facts"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Book Review: &#8216;Snowflake&#8217; Succeeds in Using Fiction to Communicate Climate Facts"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/06/24/book-review-snowflake-confronts-climate-change-humanitys-self-extinction/153452/" rel="bookmark" title="Book Review: &#8216;Snowflake&#8217; Succeeds in Using Fiction to Communicate Climate Facts">Book Review: &#8216;Snowflake&#8217; Succeeds in Using Fiction to Communicate Climate Facts</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2018/06/13/bourdains-dead-animals/149323/" rel="bookmark" title="Bourdain’s Dead Animals"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/anthony-bourdain940x540.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/anthony-bourdain940x540.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/anthony-bourdain940x540.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/anthony-bourdain940x540.jpeg?resize=530%2C368&#038;ssl=1 530w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/anthony-bourdain940x540.jpeg?resize=534%2C368&#038;ssl=1 534w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/anthony-bourdain940x540.jpeg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bourdain’s Dead Animals"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2018/06/13/bourdains-dead-animals/149323/" rel="bookmark" title="Bourdain’s Dead Animals">Bourdain’s Dead Animals</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2017/04/14/s-town-is-a-eulogy-for-the-planet/146499/" rel="bookmark" title="S-Town Is A Eulogy For The Planet"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2017/04/S-Town-podcast-graphic.png?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2017/04/S-Town-podcast-graphic.png?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2017/04/S-Town-podcast-graphic.png?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="S-Town Is A Eulogy For The Planet"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2017/04/14/s-town-is-a-eulogy-for-the-planet/146499/" rel="bookmark" title="S-Town Is A Eulogy For The Planet">S-Town Is A Eulogy For The Planet</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5fdf672bd8347" data-td_block_id="td_uid_2_5fdf672bd8347"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5fdf672bd8347" data-td_block_id="td_uid_2_5fdf672bd8347"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
		</ul>
</li>
		<li id="menu-item-154106" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-154106"><a href="https://www.globalanimal.org/2017/04/14/s-town-is-a-eulogy-for-the-planet/146499/">S-Town Is A Eulogy For The Planet</a></li>
		<li id="menu-item-154107" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-mega-menu menu-item-154107"><a href="https://www.globalanimal.org/2016/12/14/my-cat-dies-in-the-time-of-trump/145513/">My Cat Dies In The Time Of Trump</a>
		<ul class="sub-menu">
			<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5fdf672bdd819_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5fdf672bdd819" ><script>var block_td_uid_3_5fdf672bdd819 = new tdBlock();
block_td_uid_3_5fdf672bdd819.id = "td_uid_3_5fdf672bdd819";
block_td_uid_3_5fdf672bdd819.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8964","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5fdf672bdd819_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5fdf672bdd819_rand","tdc_css_class_style":"td_uid_3_5fdf672bdd819_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5fdf672bdd819.td_column_number = "3";
block_td_uid_3_5fdf672bdd819.block_type = "td_block_mega_menu";
block_td_uid_3_5fdf672bdd819.post_count = "5";
block_td_uid_3_5fdf672bdd819.found_posts = "22";
block_td_uid_3_5fdf672bdd819.header_color = "";
block_td_uid_3_5fdf672bdd819.ajax_pagination_infinite_stop = "";
block_td_uid_3_5fdf672bdd819.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_3_5fdf672bdd819);
</script><div id=td_uid_3_5fdf672bdd819 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/10/21/snowflake-snags-rave-reviews-and-editors-choice-from-publishers-weekly-booklife/154297/" rel="bookmark" title="“Snowflake” Snags Rave Reviews &#038; Editor’s Choice From Publisher’s Weekly Booklife"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="“Snowflake” Snags Rave Reviews &#038; Editor’s Choice From Publisher’s Weekly Booklife"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/10/21/snowflake-snags-rave-reviews-and-editors-choice-from-publishers-weekly-booklife/154297/" rel="bookmark" title="“Snowflake” Snags Rave Reviews &#038; Editor’s Choice From Publisher’s Weekly Booklife">“Snowflake” Snags Rave Reviews &#038; Editor’s Choice From Publisher’s Weekly Booklife</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/09/23/new-novel-attacks-trump-on-climate-crisis/154095/" rel="bookmark" title="New Novel Attacks Trump On Climate Crisis"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/09/Snowflake-Book-Cover.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/09/Snowflake-Book-Cover.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/09/Snowflake-Book-Cover.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/09/Snowflake-Book-Cover.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/09/Snowflake-Book-Cover.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Novel Attacks Trump On Climate Crisis"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/09/23/new-novel-attacks-trump-on-climate-crisis/154095/" rel="bookmark" title="New Novel Attacks Trump On Climate Crisis">New Novel Attacks Trump On Climate Crisis</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/06/24/book-review-snowflake-confronts-climate-change-humanitys-self-extinction/153452/" rel="bookmark" title="Book Review: &#8216;Snowflake&#8217; Succeeds in Using Fiction to Communicate Climate Facts"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Book Review: &#8216;Snowflake&#8217; Succeeds in Using Fiction to Communicate Climate Facts"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/06/24/book-review-snowflake-confronts-climate-change-humanitys-self-extinction/153452/" rel="bookmark" title="Book Review: &#8216;Snowflake&#8217; Succeeds in Using Fiction to Communicate Climate Facts">Book Review: &#8216;Snowflake&#8217; Succeeds in Using Fiction to Communicate Climate Facts</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2018/06/13/bourdains-dead-animals/149323/" rel="bookmark" title="Bourdain’s Dead Animals"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/anthony-bourdain940x540.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/anthony-bourdain940x540.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/anthony-bourdain940x540.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/anthony-bourdain940x540.jpeg?resize=530%2C368&#038;ssl=1 530w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/anthony-bourdain940x540.jpeg?resize=534%2C368&#038;ssl=1 534w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/anthony-bourdain940x540.jpeg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bourdain’s Dead Animals"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2018/06/13/bourdains-dead-animals/149323/" rel="bookmark" title="Bourdain’s Dead Animals">Bourdain’s Dead Animals</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2017/04/14/s-town-is-a-eulogy-for-the-planet/146499/" rel="bookmark" title="S-Town Is A Eulogy For The Planet"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2017/04/S-Town-podcast-graphic.png?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2017/04/S-Town-podcast-graphic.png?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2017/04/S-Town-podcast-graphic.png?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="S-Town Is A Eulogy For The Planet"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2017/04/14/s-town-is-a-eulogy-for-the-planet/146499/" rel="bookmark" title="S-Town Is A Eulogy For The Planet">S-Town Is A Eulogy For The Planet</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5fdf672bdd819" data-td_block_id="td_uid_3_5fdf672bdd819"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5fdf672bdd819" data-td_block_id="td_uid_3_5fdf672bdd819"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
		</ul>
</li>
		<li id="menu-item-154108" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-mega-menu menu-item-154108"><a href="https://www.globalanimal.org/2016/10/12/are-trump-boys-worthy-of-respect/145006/">Are Trump Boys Worthy Of Respect?</a>
		<ul class="sub-menu">
			<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5fdf672be271e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5fdf672be271e" ><script>var block_td_uid_4_5fdf672be271e = new tdBlock();
block_td_uid_4_5fdf672be271e.id = "td_uid_4_5fdf672be271e";
block_td_uid_4_5fdf672be271e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8964","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5fdf672be271e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5fdf672be271e_rand","tdc_css_class_style":"td_uid_4_5fdf672be271e_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5fdf672be271e.td_column_number = "3";
block_td_uid_4_5fdf672be271e.block_type = "td_block_mega_menu";
block_td_uid_4_5fdf672be271e.post_count = "5";
block_td_uid_4_5fdf672be271e.found_posts = "22";
block_td_uid_4_5fdf672be271e.header_color = "";
block_td_uid_4_5fdf672be271e.ajax_pagination_infinite_stop = "";
block_td_uid_4_5fdf672be271e.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_4_5fdf672be271e);
</script><div id=td_uid_4_5fdf672be271e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/10/21/snowflake-snags-rave-reviews-and-editors-choice-from-publishers-weekly-booklife/154297/" rel="bookmark" title="“Snowflake” Snags Rave Reviews &#038; Editor’s Choice From Publisher’s Weekly Booklife"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="“Snowflake” Snags Rave Reviews &#038; Editor’s Choice From Publisher’s Weekly Booklife"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/10/21/snowflake-snags-rave-reviews-and-editors-choice-from-publishers-weekly-booklife/154297/" rel="bookmark" title="“Snowflake” Snags Rave Reviews &#038; Editor’s Choice From Publisher’s Weekly Booklife">“Snowflake” Snags Rave Reviews &#038; Editor’s Choice From Publisher’s Weekly Booklife</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/09/23/new-novel-attacks-trump-on-climate-crisis/154095/" rel="bookmark" title="New Novel Attacks Trump On Climate Crisis"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/09/Snowflake-Book-Cover.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/09/Snowflake-Book-Cover.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/09/Snowflake-Book-Cover.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/09/Snowflake-Book-Cover.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/09/Snowflake-Book-Cover.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Novel Attacks Trump On Climate Crisis"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/09/23/new-novel-attacks-trump-on-climate-crisis/154095/" rel="bookmark" title="New Novel Attacks Trump On Climate Crisis">New Novel Attacks Trump On Climate Crisis</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/06/24/book-review-snowflake-confronts-climate-change-humanitys-self-extinction/153452/" rel="bookmark" title="Book Review: &#8216;Snowflake&#8217; Succeeds in Using Fiction to Communicate Climate Facts"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Book Review: &#8216;Snowflake&#8217; Succeeds in Using Fiction to Communicate Climate Facts"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/06/24/book-review-snowflake-confronts-climate-change-humanitys-self-extinction/153452/" rel="bookmark" title="Book Review: &#8216;Snowflake&#8217; Succeeds in Using Fiction to Communicate Climate Facts">Book Review: &#8216;Snowflake&#8217; Succeeds in Using Fiction to Communicate Climate Facts</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2018/06/13/bourdains-dead-animals/149323/" rel="bookmark" title="Bourdain’s Dead Animals"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/anthony-bourdain940x540.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/anthony-bourdain940x540.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/anthony-bourdain940x540.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/anthony-bourdain940x540.jpeg?resize=530%2C368&#038;ssl=1 530w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/anthony-bourdain940x540.jpeg?resize=534%2C368&#038;ssl=1 534w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/anthony-bourdain940x540.jpeg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bourdain’s Dead Animals"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2018/06/13/bourdains-dead-animals/149323/" rel="bookmark" title="Bourdain’s Dead Animals">Bourdain’s Dead Animals</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2017/04/14/s-town-is-a-eulogy-for-the-planet/146499/" rel="bookmark" title="S-Town Is A Eulogy For The Planet"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2017/04/S-Town-podcast-graphic.png?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2017/04/S-Town-podcast-graphic.png?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2017/04/S-Town-podcast-graphic.png?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="S-Town Is A Eulogy For The Planet"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2017/04/14/s-town-is-a-eulogy-for-the-planet/146499/" rel="bookmark" title="S-Town Is A Eulogy For The Planet">S-Town Is A Eulogy For The Planet</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5fdf672be271e" data-td_block_id="td_uid_4_5fdf672be271e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5fdf672be271e" data-td_block_id="td_uid_4_5fdf672be271e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
		</ul>
</li>
		<li id="menu-item-154109" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-mega-menu menu-item-154109"><a href="https://www.globalanimal.org/2016/10/03/the-life-of-a-pitbull-lulu-in-santa-monica/144611/">The Life of a Pitbull: Lulu in Santa Monica</a>
		<ul class="sub-menu">
			<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5fdf672be636d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5fdf672be636d" ><script>var block_td_uid_5_5fdf672be636d = new tdBlock();
block_td_uid_5_5fdf672be636d.id = "td_uid_5_5fdf672be636d";
block_td_uid_5_5fdf672be636d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8964","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5fdf672be636d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5fdf672be636d_rand","tdc_css_class_style":"td_uid_5_5fdf672be636d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5fdf672be636d.td_column_number = "3";
block_td_uid_5_5fdf672be636d.block_type = "td_block_mega_menu";
block_td_uid_5_5fdf672be636d.post_count = "5";
block_td_uid_5_5fdf672be636d.found_posts = "22";
block_td_uid_5_5fdf672be636d.header_color = "";
block_td_uid_5_5fdf672be636d.ajax_pagination_infinite_stop = "";
block_td_uid_5_5fdf672be636d.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_5_5fdf672be636d);
</script><div id=td_uid_5_5fdf672be636d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/10/21/snowflake-snags-rave-reviews-and-editors-choice-from-publishers-weekly-booklife/154297/" rel="bookmark" title="“Snowflake” Snags Rave Reviews &#038; Editor’s Choice From Publisher’s Weekly Booklife"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="“Snowflake” Snags Rave Reviews &#038; Editor’s Choice From Publisher’s Weekly Booklife"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/10/21/snowflake-snags-rave-reviews-and-editors-choice-from-publishers-weekly-booklife/154297/" rel="bookmark" title="“Snowflake” Snags Rave Reviews &#038; Editor’s Choice From Publisher’s Weekly Booklife">“Snowflake” Snags Rave Reviews &#038; Editor’s Choice From Publisher’s Weekly Booklife</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/09/23/new-novel-attacks-trump-on-climate-crisis/154095/" rel="bookmark" title="New Novel Attacks Trump On Climate Crisis"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/09/Snowflake-Book-Cover.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/09/Snowflake-Book-Cover.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/09/Snowflake-Book-Cover.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/09/Snowflake-Book-Cover.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/09/Snowflake-Book-Cover.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Novel Attacks Trump On Climate Crisis"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/09/23/new-novel-attacks-trump-on-climate-crisis/154095/" rel="bookmark" title="New Novel Attacks Trump On Climate Crisis">New Novel Attacks Trump On Climate Crisis</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/06/24/book-review-snowflake-confronts-climate-change-humanitys-self-extinction/153452/" rel="bookmark" title="Book Review: &#8216;Snowflake&#8217; Succeeds in Using Fiction to Communicate Climate Facts"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Book Review: &#8216;Snowflake&#8217; Succeeds in Using Fiction to Communicate Climate Facts"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/06/24/book-review-snowflake-confronts-climate-change-humanitys-self-extinction/153452/" rel="bookmark" title="Book Review: &#8216;Snowflake&#8217; Succeeds in Using Fiction to Communicate Climate Facts">Book Review: &#8216;Snowflake&#8217; Succeeds in Using Fiction to Communicate Climate Facts</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2018/06/13/bourdains-dead-animals/149323/" rel="bookmark" title="Bourdain’s Dead Animals"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/anthony-bourdain940x540.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/anthony-bourdain940x540.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/anthony-bourdain940x540.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/anthony-bourdain940x540.jpeg?resize=530%2C368&#038;ssl=1 530w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/anthony-bourdain940x540.jpeg?resize=534%2C368&#038;ssl=1 534w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/anthony-bourdain940x540.jpeg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bourdain’s Dead Animals"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2018/06/13/bourdains-dead-animals/149323/" rel="bookmark" title="Bourdain’s Dead Animals">Bourdain’s Dead Animals</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2017/04/14/s-town-is-a-eulogy-for-the-planet/146499/" rel="bookmark" title="S-Town Is A Eulogy For The Planet"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2017/04/S-Town-podcast-graphic.png?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2017/04/S-Town-podcast-graphic.png?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2017/04/S-Town-podcast-graphic.png?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="S-Town Is A Eulogy For The Planet"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2017/04/14/s-town-is-a-eulogy-for-the-planet/146499/" rel="bookmark" title="S-Town Is A Eulogy For The Planet">S-Town Is A Eulogy For The Planet</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5fdf672be636d" data-td_block_id="td_uid_5_5fdf672be636d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5fdf672be636d" data-td_block_id="td_uid_5_5fdf672be636d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
		</ul>
</li>
		<li id="menu-item-154110" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-mega-menu menu-item-154110"><a href="https://www.globalanimal.org/2012/02/17/jon-stewart-gets-it-all-wrong-albeit-hilariously/67117/">Jon Stewart Gets It All Wrong, Albeit Hilariously</a>
		<ul class="sub-menu">
			<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5fdf672be9386_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5fdf672be9386" ><script>var block_td_uid_6_5fdf672be9386 = new tdBlock();
block_td_uid_6_5fdf672be9386.id = "td_uid_6_5fdf672be9386";
block_td_uid_6_5fdf672be9386.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8964","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5fdf672be9386_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5fdf672be9386_rand","tdc_css_class_style":"td_uid_6_5fdf672be9386_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5fdf672be9386.td_column_number = "3";
block_td_uid_6_5fdf672be9386.block_type = "td_block_mega_menu";
block_td_uid_6_5fdf672be9386.post_count = "5";
block_td_uid_6_5fdf672be9386.found_posts = "22";
block_td_uid_6_5fdf672be9386.header_color = "";
block_td_uid_6_5fdf672be9386.ajax_pagination_infinite_stop = "";
block_td_uid_6_5fdf672be9386.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_6_5fdf672be9386);
</script><div id=td_uid_6_5fdf672be9386 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/10/21/snowflake-snags-rave-reviews-and-editors-choice-from-publishers-weekly-booklife/154297/" rel="bookmark" title="“Snowflake” Snags Rave Reviews &#038; Editor’s Choice From Publisher’s Weekly Booklife"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="“Snowflake” Snags Rave Reviews &#038; Editor’s Choice From Publisher’s Weekly Booklife"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/10/21/snowflake-snags-rave-reviews-and-editors-choice-from-publishers-weekly-booklife/154297/" rel="bookmark" title="“Snowflake” Snags Rave Reviews &#038; Editor’s Choice From Publisher’s Weekly Booklife">“Snowflake” Snags Rave Reviews &#038; Editor’s Choice From Publisher’s Weekly Booklife</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/09/23/new-novel-attacks-trump-on-climate-crisis/154095/" rel="bookmark" title="New Novel Attacks Trump On Climate Crisis"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/09/Snowflake-Book-Cover.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/09/Snowflake-Book-Cover.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/09/Snowflake-Book-Cover.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/09/Snowflake-Book-Cover.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/09/Snowflake-Book-Cover.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Novel Attacks Trump On Climate Crisis"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/09/23/new-novel-attacks-trump-on-climate-crisis/154095/" rel="bookmark" title="New Novel Attacks Trump On Climate Crisis">New Novel Attacks Trump On Climate Crisis</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/06/24/book-review-snowflake-confronts-climate-change-humanitys-self-extinction/153452/" rel="bookmark" title="Book Review: &#8216;Snowflake&#8217; Succeeds in Using Fiction to Communicate Climate Facts"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Book Review: &#8216;Snowflake&#8217; Succeeds in Using Fiction to Communicate Climate Facts"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/06/24/book-review-snowflake-confronts-climate-change-humanitys-self-extinction/153452/" rel="bookmark" title="Book Review: &#8216;Snowflake&#8217; Succeeds in Using Fiction to Communicate Climate Facts">Book Review: &#8216;Snowflake&#8217; Succeeds in Using Fiction to Communicate Climate Facts</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2018/06/13/bourdains-dead-animals/149323/" rel="bookmark" title="Bourdain’s Dead Animals"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/anthony-bourdain940x540.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/anthony-bourdain940x540.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/anthony-bourdain940x540.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/anthony-bourdain940x540.jpeg?resize=530%2C368&#038;ssl=1 530w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/anthony-bourdain940x540.jpeg?resize=534%2C368&#038;ssl=1 534w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/anthony-bourdain940x540.jpeg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bourdain’s Dead Animals"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2018/06/13/bourdains-dead-animals/149323/" rel="bookmark" title="Bourdain’s Dead Animals">Bourdain’s Dead Animals</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2017/04/14/s-town-is-a-eulogy-for-the-planet/146499/" rel="bookmark" title="S-Town Is A Eulogy For The Planet"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2017/04/S-Town-podcast-graphic.png?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2017/04/S-Town-podcast-graphic.png?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2017/04/S-Town-podcast-graphic.png?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="S-Town Is A Eulogy For The Planet"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2017/04/14/s-town-is-a-eulogy-for-the-planet/146499/" rel="bookmark" title="S-Town Is A Eulogy For The Planet">S-Town Is A Eulogy For The Planet</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5fdf672be9386" data-td_block_id="td_uid_6_5fdf672be9386"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5fdf672be9386" data-td_block_id="td_uid_6_5fdf672be9386"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/globalanimal" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/globalanimal" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/globalanimal" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.globalanimal.org/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.globalanimal.org/">
			<img class="td-retina-data" data-retina="http://www.globalanimal.org/wp-content/uploads/2016/12/GALogo_10-2013_Stacked-e1515019369645-141x150.png" src="https://www.globalanimal.org/wp-content/uploads/2011/08/new-facebook-logo-ga-frog.jpg" alt="GLOBAL ANIMAL" title="All about animals, from pets to wildlife"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.globalanimal.org/">
			<img class="td-retina-data" data-retina="https://www.globalanimal.org/wp-content/uploads/2016/12/GALogo_10-2013_Horizontal-450x144.png" src="https://www.globalanimal.org/wp-content/uploads/2016/12/GALogo_10-2013_Horizontal-450x144.png" alt="GLOBAL ANIMAL" title="All about animals, from pets to wildlife"/>
			<span class="td-visual-hidden">Global Animal</span>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-mega-menu menu-item-148181"><a href="https://www.globalanimal.org/section/pets-cats-dogs/">PETS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5fdf672bedff7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5fdf672bedff7" ><script>var block_td_uid_7_5fdf672bedff7 = new tdBlock();
block_td_uid_7_5fdf672bedff7.id = "td_uid_7_5fdf672bedff7";
block_td_uid_7_5fdf672bedff7.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5fdf672bedff7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5fdf672bedff7_rand","tdc_css_class_style":"td_uid_7_5fdf672bedff7_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5fdf672bedff7.td_column_number = "3";
block_td_uid_7_5fdf672bedff7.block_type = "td_block_mega_menu";
block_td_uid_7_5fdf672bedff7.post_count = "4";
block_td_uid_7_5fdf672bedff7.found_posts = "1238";
block_td_uid_7_5fdf672bedff7.header_color = "";
block_td_uid_7_5fdf672bedff7.ajax_pagination_infinite_stop = "";
block_td_uid_7_5fdf672bedff7.max_num_pages = "310";
tdBlocksArray.push(block_td_uid_7_5fdf672bedff7);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_5fdf672bedff7" id="td_uid_8_5fdf672bf2edb" data-td_block_id="td_uid_7_5fdf672bedff7" data-td_filter_value="" href="https://www.globalanimal.org/section/pets-cats-dogs/">All</a><a class="mega-menu-sub-cat-td_uid_7_5fdf672bedff7"  id="td_uid_9_5fdf672bf2f22" data-td_block_id="td_uid_7_5fdf672bedff7" data-td_filter_value="7778" href="https://www.globalanimal.org/section/pets-cats-dogs/dog-breeds-2/">DOG BREEDS</a><a class="mega-menu-sub-cat-td_uid_7_5fdf672bedff7"  id="td_uid_10_5fdf672bf2f68" data-td_block_id="td_uid_7_5fdf672bedff7" data-td_filter_value="8" href="https://www.globalanimal.org/section/pets-cats-dogs/farm-animal/">FARM</a><a class="mega-menu-sub-cat-td_uid_7_5fdf672bedff7"  id="td_uid_11_5fdf672bf2f96" data-td_block_id="td_uid_7_5fdf672bedff7" data-td_filter_value="5866" href="https://www.globalanimal.org/section/pets-cats-dogs/life-with-pets/">LIFE WITH PETS</a><a class="mega-menu-sub-cat-td_uid_7_5fdf672bedff7"  id="td_uid_12_5fdf672bf2fc3" data-td_block_id="td_uid_7_5fdf672bedff7" data-td_filter_value="5868" href="https://www.globalanimal.org/section/pets-cats-dogs/pet-care-pets-cats-dogs/">PET CARE</a><a class="mega-menu-sub-cat-td_uid_7_5fdf672bedff7"  id="td_uid_13_5fdf672bf2fee" data-td_block_id="td_uid_7_5fdf672bedff7" data-td_filter_value="5867" href="https://www.globalanimal.org/section/pets-cats-dogs/pet-gallery/">PET GALLERIES</a></div></div><div id=td_uid_7_5fdf672bedff7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/12/18/dont-endanger-your-pet-during-the-holidays/85782/" rel="bookmark" title="Protect Your Pet This Holiday Season"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/11/dog-with-holiday-gift-beside-Christmas-tree.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/11/dog-with-holiday-gift-beside-Christmas-tree.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/11/dog-with-holiday-gift-beside-Christmas-tree.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Protect Your Pet This Holiday Season"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/12/18/dont-endanger-your-pet-during-the-holidays/85782/" rel="bookmark" title="Protect Your Pet This Holiday Season">Protect Your Pet This Holiday Season</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/10/15/protect-pets-from-halloween-dangers/18440/" rel="bookmark" title="11 Ways To Protect Your Pet From Halloween Dangers"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2013/10/Pumpkin-Justice.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2013/10/Pumpkin-Justice.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2013/10/Pumpkin-Justice.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="11 Ways To Protect Your Pet From Halloween Dangers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/10/15/protect-pets-from-halloween-dangers/18440/" rel="bookmark" title="11 Ways To Protect Your Pet From Halloween Dangers">11 Ways To Protect Your Pet From Halloween Dangers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/09/14/should-your-be-drinking-beach-water/75035/" rel="bookmark" title="Hold The Salt: Is Beach Water Safe For Dogs?"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/11/older-man-sitting-with-dog-on-beach.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/11/older-man-sitting-with-dog-on-beach.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/11/older-man-sitting-with-dog-on-beach.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/11/older-man-sitting-with-dog-on-beach.jpg?resize=712%2C490&#038;ssl=1 712w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/11/older-man-sitting-with-dog-on-beach.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hold The Salt: Is Beach Water Safe For Dogs?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/09/14/should-your-be-drinking-beach-water/75035/" rel="bookmark" title="Hold The Salt: Is Beach Water Safe For Dogs?">Hold The Salt: Is Beach Water Safe For Dogs?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/07/24/its-summer-protect-your-pet-from-the-sun/119273/" rel="bookmark" title="Tips For A Happy Summer: Protecting Your Pet From The Sun"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/06/Tips-to-Protect-Your-Pet-From-The-Summer-Sun-dog-laying-at-beach.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/06/Tips-to-Protect-Your-Pet-From-The-Summer-Sun-dog-laying-at-beach.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/06/Tips-to-Protect-Your-Pet-From-The-Summer-Sun-dog-laying-at-beach.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tips For A Happy Summer: Protecting Your Pet From The Sun"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/07/24/its-summer-protect-your-pet-from-the-sun/119273/" rel="bookmark" title="Tips For A Happy Summer: Protecting Your Pet From The Sun">Tips For A Happy Summer: Protecting Your Pet From The Sun</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5fdf672bedff7" data-td_block_id="td_uid_7_5fdf672bedff7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5fdf672bedff7" data-td_block_id="td_uid_7_5fdf672bedff7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-148182"><a title="Wild Animal Kingdom + Endangered Species" href="#">WILDLIFE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5fdf672c1f45d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_5fdf672c1f45d" ><script>var block_td_uid_14_5fdf672c1f45d = new tdBlock();
block_td_uid_14_5fdf672c1f45d.id = "td_uid_14_5fdf672c1f45d";
block_td_uid_14_5fdf672c1f45d.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"697","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5fdf672c1f45d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5fdf672c1f45d_rand","tdc_css_class_style":"td_uid_14_5fdf672c1f45d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5fdf672c1f45d.td_column_number = "3";
block_td_uid_14_5fdf672c1f45d.block_type = "td_block_mega_menu";
block_td_uid_14_5fdf672c1f45d.post_count = "4";
block_td_uid_14_5fdf672c1f45d.found_posts = "1305";
block_td_uid_14_5fdf672c1f45d.header_color = "";
block_td_uid_14_5fdf672c1f45d.ajax_pagination_infinite_stop = "";
block_td_uid_14_5fdf672c1f45d.max_num_pages = "327";
tdBlocksArray.push(block_td_uid_14_5fdf672c1f45d);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5fdf672c1f45d" id="td_uid_15_5fdf672c2561f" data-td_block_id="td_uid_14_5fdf672c1f45d" data-td_filter_value="" href="https://www.globalanimal.org/section/wildlife-endangered-animals/">All</a><a class="mega-menu-sub-cat-td_uid_14_5fdf672c1f45d"  id="td_uid_16_5fdf672c2567e" data-td_block_id="td_uid_14_5fdf672c1f45d" data-td_filter_value="14" href="https://www.globalanimal.org/section/wildlife-endangered-animals/ocean-conservation/">OCEANS</a><a class="mega-menu-sub-cat-td_uid_14_5fdf672c1f45d"  id="td_uid_17_5fdf672c256cf" data-td_block_id="td_uid_14_5fdf672c1f45d" data-td_filter_value="18" href="https://www.globalanimal.org/section/wildlife-endangered-animals/bird-news-2/">SKIES</a><a class="mega-menu-sub-cat-td_uid_14_5fdf672c1f45d"  id="td_uid_18_5fdf672c2572b" data-td_block_id="td_uid_14_5fdf672c1f45d" data-td_filter_value="5913" href="https://www.globalanimal.org/section/wildlife-endangered-animals/wildlife-galleries/">WILDLIFE GALLERIES</a></div></div><div id=td_uid_14_5fdf672c1f45d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/08/10/shark-attacks-vs-shark-finning-facts-behind-the-fear/122293/" rel="bookmark" title="Shark Attacks Vs. Shark Finning: Facts Behind The Fear"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2014/08/Tiger-Shark-Wallpaper-HD.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2014/08/Tiger-Shark-Wallpaper-HD.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2014/08/Tiger-Shark-Wallpaper-HD.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Worldwide, there are only about 60 shark attacks on people each year. Photo credit: Pakistantoday.com" title="Shark Attacks Vs. Shark Finning: Facts Behind The Fear"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/08/10/shark-attacks-vs-shark-finning-facts-behind-the-fear/122293/" rel="bookmark" title="Shark Attacks Vs. Shark Finning: Facts Behind The Fear">Shark Attacks Vs. Shark Finning: Facts Behind The Fear</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/04/30/this-breakthrough-will-help-save-our-coral-reefs/153164/" rel="bookmark" title="This Breakthrough Will Help Save Our Coral Reefs"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/ridged-cactus-coral-reproduced-by-scientists-could-help-save-coral-reef-from-extinction.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/ridged-cactus-coral-reproduced-by-scientists-could-help-save-coral-reef-from-extinction.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/ridged-cactus-coral-reproduced-by-scientists-could-help-save-coral-reef-from-extinction.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/ridged-cactus-coral-reproduced-by-scientists-could-help-save-coral-reef-from-extinction.jpg?resize=530%2C365&#038;ssl=1 530w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/ridged-cactus-coral-reproduced-by-scientists-could-help-save-coral-reef-from-extinction.jpg?resize=534%2C365&#038;ssl=1 534w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/ridged-cactus-coral-reproduced-by-scientists-could-help-save-coral-reef-from-extinction.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="This Breakthrough Will Help Save Our Coral Reefs"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/04/30/this-breakthrough-will-help-save-our-coral-reefs/153164/" rel="bookmark" title="This Breakthrough Will Help Save Our Coral Reefs">This Breakthrough Will Help Save Our Coral Reefs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/04/27/when-humans-go-away-the-wild-animals-come-out-to-play/152983/" rel="bookmark" title="When Humans Go Away, Wild Animals Come Out To Play"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/Great-Orme-Kashmiri-goats-on-the-streets-of-Llandudno-Wales-during-coronavirus-outbreak.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/Great-Orme-Kashmiri-goats-on-the-streets-of-Llandudno-Wales-during-coronavirus-outbreak.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/Great-Orme-Kashmiri-goats-on-the-streets-of-Llandudno-Wales-during-coronavirus-outbreak.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/Great-Orme-Kashmiri-goats-on-the-streets-of-Llandudno-Wales-during-coronavirus-outbreak.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="When Humans Go Away, Wild Animals Come Out To Play"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/04/27/when-humans-go-away-the-wild-animals-come-out-to-play/152983/" rel="bookmark" title="When Humans Go Away, Wild Animals Come Out To Play">When Humans Go Away, Wild Animals Come Out To Play</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/04/09/tiger-cubs-exploited-in-americas-malls-of-shame-video/61054/" rel="bookmark" title="Tiger Cubs Exploited In America&#8217;s Malls Of Shame &#8212; Tiger King&#8217;s Cruelty Goes Mainstream Nearly 10 Years Later"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2011/12/Joe-Exotic-Schreibvogel-with-privately-owned-tiger.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2011/12/Joe-Exotic-Schreibvogel-with-privately-owned-tiger.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2011/12/Joe-Exotic-Schreibvogel-with-privately-owned-tiger.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2011/12/Joe-Exotic-Schreibvogel-with-privately-owned-tiger.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tiger Cubs Exploited In America&#8217;s Malls Of Shame &#8212; Tiger King&#8217;s Cruelty Goes Mainstream Nearly 10 Years Later"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/04/09/tiger-cubs-exploited-in-americas-malls-of-shame-video/61054/" rel="bookmark" title="Tiger Cubs Exploited In America&#8217;s Malls Of Shame &#8212; Tiger King&#8217;s Cruelty Goes Mainstream Nearly 10 Years Later">Tiger Cubs Exploited In America&#8217;s Malls Of Shame &#8212; Tiger King&#8217;s&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5fdf672c1f45d" data-td_block_id="td_uid_14_5fdf672c1f45d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5fdf672c1f45d" data-td_block_id="td_uid_14_5fdf672c1f45d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-148273"><a href="https://www.globalanimal.org/section/animal-news-top-stories/features/">FEATURES + NEWS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_19_5fdf672c38fec_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_5fdf672c38fec" ><script>var block_td_uid_19_5fdf672c38fec = new tdBlock();
block_td_uid_19_5fdf672c38fec.id = "td_uid_19_5fdf672c38fec";
block_td_uid_19_5fdf672c38fec.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8963","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_19_5fdf672c38fec_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_5fdf672c38fec_rand","tdc_css_class_style":"td_uid_19_5fdf672c38fec_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_19_5fdf672c38fec.td_column_number = "3";
block_td_uid_19_5fdf672c38fec.block_type = "td_block_mega_menu";
block_td_uid_19_5fdf672c38fec.post_count = "4";
block_td_uid_19_5fdf672c38fec.found_posts = "4206";
block_td_uid_19_5fdf672c38fec.header_color = "";
block_td_uid_19_5fdf672c38fec.ajax_pagination_infinite_stop = "";
block_td_uid_19_5fdf672c38fec.max_num_pages = "1052";
tdBlocksArray.push(block_td_uid_19_5fdf672c38fec);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_19_5fdf672c38fec" id="td_uid_20_5fdf672c4848e" data-td_block_id="td_uid_19_5fdf672c38fec" data-td_filter_value="" href="https://www.globalanimal.org/section/animal-news-top-stories/">All</a><a class="mega-menu-sub-cat-td_uid_19_5fdf672c38fec"  id="td_uid_21_5fdf672c484f0" data-td_block_id="td_uid_19_5fdf672c38fec" data-td_filter_value="5869" href="https://www.globalanimal.org/section/animal-news-top-stories/features/">FEATURES</a><a class="mega-menu-sub-cat-td_uid_19_5fdf672c38fec"  id="td_uid_22_5fdf672c48543" data-td_block_id="td_uid_19_5fdf672c38fec" data-td_filter_value="6093" href="https://www.globalanimal.org/section/animal-news-top-stories/features/global-animal-exclusive/">Exclusive</a><a class="mega-menu-sub-cat-td_uid_19_5fdf672c38fec"  id="td_uid_23_5fdf672c485b1" data-td_block_id="td_uid_19_5fdf672c38fec" data-td_filter_value="3" href="https://www.globalanimal.org/section/animal-news-top-stories/features/politics-of-animal-welfare/">Politics</a><a class="mega-menu-sub-cat-td_uid_19_5fdf672c38fec"  id="td_uid_24_5fdf672c48616" data-td_block_id="td_uid_19_5fdf672c38fec" data-td_filter_value="4" href="https://www.globalanimal.org/section/animal-news-top-stories/features/politics-of-animal-welfare/global-animal-opinion-editorial/">Op/Ed Den</a><a class="mega-menu-sub-cat-td_uid_19_5fdf672c38fec"  id="td_uid_25_5fdf672c48693" data-td_block_id="td_uid_19_5fdf672c38fec" data-td_filter_value="16" href="https://www.globalanimal.org/section/animal-news-top-stories/features/wildlife-discovery-science/">Science</a><a class="mega-menu-sub-cat-td_uid_19_5fdf672c38fec"  id="td_uid_26_5fdf672c486f6" data-td_block_id="td_uid_19_5fdf672c38fec" data-td_filter_value="710" href="https://www.globalanimal.org/section/animal-news-top-stories/animal-world-news/">NEWS</a></div></div><div id=td_uid_19_5fdf672c38fec class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/12/18/dont-endanger-your-pet-during-the-holidays/85782/" rel="bookmark" title="Protect Your Pet This Holiday Season"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/11/dog-with-holiday-gift-beside-Christmas-tree.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/11/dog-with-holiday-gift-beside-Christmas-tree.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/11/dog-with-holiday-gift-beside-Christmas-tree.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Protect Your Pet This Holiday Season"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/12/18/dont-endanger-your-pet-during-the-holidays/85782/" rel="bookmark" title="Protect Your Pet This Holiday Season">Protect Your Pet This Holiday Season</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/11/02/20-ways-to-celebrate-world-vegan-month/112837/" rel="bookmark" title="20 Ways To Celebrate World Vegan Month"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2013/11/World-Vegan-Month1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2013/11/World-Vegan-Month1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2013/11/World-Vegan-Month1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="20 Ways To Celebrate World Vegan Month"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/11/02/20-ways-to-celebrate-world-vegan-month/112837/" rel="bookmark" title="20 Ways To Celebrate World Vegan Month">20 Ways To Celebrate World Vegan Month</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/10/21/snowflake-snags-rave-reviews-and-editors-choice-from-publishers-weekly-booklife/154297/" rel="bookmark" title="“Snowflake” Snags Rave Reviews &#038; Editor’s Choice From Publisher’s Weekly Booklife"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="“Snowflake” Snags Rave Reviews &#038; Editor’s Choice From Publisher’s Weekly Booklife"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/10/21/snowflake-snags-rave-reviews-and-editors-choice-from-publishers-weekly-booklife/154297/" rel="bookmark" title="“Snowflake” Snags Rave Reviews &#038; Editor’s Choice From Publisher’s Weekly Booklife">“Snowflake” Snags Rave Reviews &#038; Editor’s Choice From Publisher’s Weekly Booklife</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/10/16/the-true-story-of-a-lab/154142/" rel="bookmark" title="The True Story Of A Lab"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/09/The-Story-of-A-Lab-By-Neela-Whatley.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/09/The-Story-of-A-Lab-By-Neela-Whatley.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/09/The-Story-of-A-Lab-By-Neela-Whatley.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/09/The-Story-of-A-Lab-By-Neela-Whatley.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The True Story Of A Lab"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/10/16/the-true-story-of-a-lab/154142/" rel="bookmark" title="The True Story Of A Lab">The True Story Of A Lab</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5fdf672c38fec" data-td_block_id="td_uid_19_5fdf672c38fec"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5fdf672c38fec" data-td_block_id="td_uid_19_5fdf672c38fec"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-154091"><a href="https://www.globalanimal.org/section/cruelty-free-lifestyle/">KIND LIVING</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_27_5fdf672c76daf_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_27_5fdf672c76daf" ><script>var block_td_uid_27_5fdf672c76daf = new tdBlock();
block_td_uid_27_5fdf672c76daf.id = "td_uid_27_5fdf672c76daf";
block_td_uid_27_5fdf672c76daf.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_27_5fdf672c76daf_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_27_5fdf672c76daf_rand","tdc_css_class_style":"td_uid_27_5fdf672c76daf_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_27_5fdf672c76daf.td_column_number = "3";
block_td_uid_27_5fdf672c76daf.block_type = "td_block_mega_menu";
block_td_uid_27_5fdf672c76daf.post_count = "4";
block_td_uid_27_5fdf672c76daf.found_posts = "1951";
block_td_uid_27_5fdf672c76daf.header_color = "";
block_td_uid_27_5fdf672c76daf.ajax_pagination_infinite_stop = "";
block_td_uid_27_5fdf672c76daf.max_num_pages = "488";
tdBlocksArray.push(block_td_uid_27_5fdf672c76daf);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_27_5fdf672c76daf" id="td_uid_28_5fdf672c8008a" data-td_block_id="td_uid_27_5fdf672c76daf" data-td_filter_value="" href="https://www.globalanimal.org/section/cruelty-free-lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_27_5fdf672c76daf"  id="td_uid_29_5fdf672c800f5" data-td_block_id="td_uid_27_5fdf672c76daf" data-td_filter_value="2264" href="https://www.globalanimal.org/section/cruelty-free-lifestyle/animal-rights-activists/">Activism</a><a class="mega-menu-sub-cat-td_uid_27_5fdf672c76daf"  id="td_uid_30_5fdf672c8014b" data-td_block_id="td_uid_27_5fdf672c76daf" data-td_filter_value="6582" href="https://www.globalanimal.org/section/cruelty-free-lifestyle/eco-friendly-green-stop-climate-change/">Be Green</a><a class="mega-menu-sub-cat-td_uid_27_5fdf672c76daf"  id="td_uid_31_5fdf672c80198" data-td_block_id="td_uid_27_5fdf672c76daf" data-td_filter_value="6052" href="https://www.globalanimal.org/section/cruelty-free-lifestyle/animal-friendly-living/">Compassionate Living</a><a class="mega-menu-sub-cat-td_uid_27_5fdf672c76daf"  id="td_uid_32_5fdf672c801e5" data-td_block_id="td_uid_27_5fdf672c76daf" data-td_filter_value="7972" href="https://www.globalanimal.org/section/cruelty-free-lifestyle/go-vegetarian-or-vegan/">Go Vegetarian or Vegan</a><a class="mega-menu-sub-cat-td_uid_27_5fdf672c76daf"  id="td_uid_33_5fdf672c80231" data-td_block_id="td_uid_27_5fdf672c76daf" data-td_filter_value="7905" href="https://www.globalanimal.org/section/cruelty-free-lifestyle/go-vegetarian-or-vegan/meatless-mondays-animal-friendly-living/">Meatless Meals</a><a class="mega-menu-sub-cat-td_uid_27_5fdf672c76daf"  id="td_uid_34_5fdf672c80296" data-td_block_id="td_uid_27_5fdf672c76daf" data-td_filter_value="7906" href="https://www.globalanimal.org/section/cruelty-free-lifestyle/go-vegetarian-or-vegan/the-well-intentioned-eater/">Plant-Based-Diet</a><a class="mega-menu-sub-cat-td_uid_27_5fdf672c76daf"  id="td_uid_35_5fdf672c802fa" data-td_block_id="td_uid_27_5fdf672c76daf" data-td_filter_value="652" href="https://www.globalanimal.org/section/cruelty-free-lifestyle/touching-tales-animal-stories/">Touching Tales</a></div></div><div id=td_uid_27_5fdf672c76daf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/11/02/20-ways-to-celebrate-world-vegan-month/112837/" rel="bookmark" title="20 Ways To Celebrate World Vegan Month"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2013/11/World-Vegan-Month1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2013/11/World-Vegan-Month1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2013/11/World-Vegan-Month1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="20 Ways To Celebrate World Vegan Month"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/11/02/20-ways-to-celebrate-world-vegan-month/112837/" rel="bookmark" title="20 Ways To Celebrate World Vegan Month">20 Ways To Celebrate World Vegan Month</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/10/16/the-true-story-of-a-lab/154142/" rel="bookmark" title="The True Story Of A Lab"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/09/The-Story-of-A-Lab-By-Neela-Whatley.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/09/The-Story-of-A-Lab-By-Neela-Whatley.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/09/The-Story-of-A-Lab-By-Neela-Whatley.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/09/The-Story-of-A-Lab-By-Neela-Whatley.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The True Story Of A Lab"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/10/16/the-true-story-of-a-lab/154142/" rel="bookmark" title="The True Story Of A Lab">The True Story Of A Lab</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/06/24/book-review-snowflake-confronts-climate-change-humanitys-self-extinction/153452/" rel="bookmark" title="Book Review: &#8216;Snowflake&#8217; Succeeds in Using Fiction to Communicate Climate Facts"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/06/Snowflake-book-cover.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Book Review: &#8216;Snowflake&#8217; Succeeds in Using Fiction to Communicate Climate Facts"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/06/24/book-review-snowflake-confronts-climate-change-humanitys-self-extinction/153452/" rel="bookmark" title="Book Review: &#8216;Snowflake&#8217; Succeeds in Using Fiction to Communicate Climate Facts">Book Review: &#8216;Snowflake&#8217; Succeeds in Using Fiction to Communicate Climate Facts</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/05/20/national-rescue-dog-day-is-here-so-what-are-you-waiting-for/149190/" rel="bookmark" title="National Rescue Dog Day Is Here, So What Are You Waiting For?"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2018/05/rescue-dog-from-animal-shelter-gets-adopted-into-forever-home.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2018/05/rescue-dog-from-animal-shelter-gets-adopted-into-forever-home.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2018/05/rescue-dog-from-animal-shelter-gets-adopted-into-forever-home.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2018/05/rescue-dog-from-animal-shelter-gets-adopted-into-forever-home.jpg?resize=712%2C490&#038;ssl=1 712w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2018/05/rescue-dog-from-animal-shelter-gets-adopted-into-forever-home.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="National Rescue Dog Day Is Here, So What Are You Waiting For?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/05/20/national-rescue-dog-day-is-here-so-what-are-you-waiting-for/149190/" rel="bookmark" title="National Rescue Dog Day Is Here, So What Are You Waiting For?">National Rescue Dog Day Is Here, So What Are You Waiting&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5fdf672c76daf" data-td_block_id="td_uid_27_5fdf672c76daf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_5fdf672c76daf" data-td_block_id="td_uid_27_5fdf672c76daf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-154089"><a href="https://www.globalanimal.org/adopt-a-pet/">Adopt a Pet</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-148185"><a title="Cutest Animal Videos" href="#">VIDEOS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5fdf672ca76dc_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_36_5fdf672ca76dc" ><script>var block_td_uid_36_5fdf672ca76dc = new tdBlock();
block_td_uid_36_5fdf672ca76dc.id = "td_uid_36_5fdf672ca76dc";
block_td_uid_36_5fdf672ca76dc.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5865","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_36_5fdf672ca76dc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_36_5fdf672ca76dc_rand","tdc_css_class_style":"td_uid_36_5fdf672ca76dc_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_36_5fdf672ca76dc.td_column_number = "3";
block_td_uid_36_5fdf672ca76dc.block_type = "td_block_mega_menu";
block_td_uid_36_5fdf672ca76dc.post_count = "4";
block_td_uid_36_5fdf672ca76dc.found_posts = "2744";
block_td_uid_36_5fdf672ca76dc.header_color = "";
block_td_uid_36_5fdf672ca76dc.ajax_pagination_infinite_stop = "";
block_td_uid_36_5fdf672ca76dc.max_num_pages = "686";
tdBlocksArray.push(block_td_uid_36_5fdf672ca76dc);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_36_5fdf672ca76dc" id="td_uid_37_5fdf672cb6a5b" data-td_block_id="td_uid_36_5fdf672ca76dc" data-td_filter_value="" href="https://www.globalanimal.org/section/top-animal-videos/">All</a><a class="mega-menu-sub-cat-td_uid_36_5fdf672ca76dc"  id="td_uid_38_5fdf672cb6ab5" data-td_block_id="td_uid_36_5fdf672ca76dc" data-td_filter_value="6027" href="https://www.globalanimal.org/section/top-animal-videos/best-animal-videos/">BEST ANIMAL VIDEOS</a><a class="mega-menu-sub-cat-td_uid_36_5fdf672ca76dc"  id="td_uid_39_5fdf672cb6b06" data-td_block_id="td_uid_36_5fdf672ca76dc" data-td_filter_value="6" href="https://www.globalanimal.org/section/top-animal-videos/cute-attack-animal-video/">CUTE ATTACKS</a></div></div><div id=td_uid_36_5fdf672ca76dc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/11/27/when-your-relatives-bring-up-politics-at-thanksgiving/145363/" rel="bookmark" title="When Your Relatives Bring Up Politics At Thanksgiving"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2016/11/When-your-relatives-bring-up-politics-at-Thanksgiving-kangaroos-fighting.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2016/11/When-your-relatives-bring-up-politics-at-Thanksgiving-kangaroos-fighting.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2016/11/When-your-relatives-bring-up-politics-at-Thanksgiving-kangaroos-fighting.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="When Your Relatives Bring Up Politics At Thanksgiving"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/11/27/when-your-relatives-bring-up-politics-at-thanksgiving/145363/" rel="bookmark" title="When Your Relatives Bring Up Politics At Thanksgiving">When Your Relatives Bring Up Politics At Thanksgiving</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/11/25/florida-man-jumps-into-action-to-rescue-puppy-from-alligators-jaws/154554/" rel="bookmark" title="Florida Man Jumps Into Action To Rescue Puppy From Alligator&#8217;s Jaws"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/11/Florida-Man-Jumps-Into-Action-To-Rescue-Puppy-From-Alligators-Jaws.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/11/Florida-Man-Jumps-Into-Action-To-Rescue-Puppy-From-Alligators-Jaws.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/11/Florida-Man-Jumps-Into-Action-To-Rescue-Puppy-From-Alligators-Jaws.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/11/Florida-Man-Jumps-Into-Action-To-Rescue-Puppy-From-Alligators-Jaws.jpg?resize=530%2C366&#038;ssl=1 530w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/11/Florida-Man-Jumps-Into-Action-To-Rescue-Puppy-From-Alligators-Jaws.jpg?resize=534%2C366&#038;ssl=1 534w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/11/Florida-Man-Jumps-Into-Action-To-Rescue-Puppy-From-Alligators-Jaws.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Florida Man Jumps Into Action To Rescue Puppy From Alligator&#8217;s Jaws"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.globalanimal.org/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/11/25/florida-man-jumps-into-action-to-rescue-puppy-from-alligators-jaws/154554/" rel="bookmark" title="Florida Man Jumps Into Action To Rescue Puppy From Alligator&#8217;s Jaws">Florida Man Jumps Into Action To Rescue Puppy From Alligator&#8217;s Jaws</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/11/10/cat-agrees-dump-trump/154452/" rel="bookmark" title="Cat Agrees: &#8220;Dump Trump&#8221;"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/11/Cat-Agrees-Dump-Donald-Trump.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/11/Cat-Agrees-Dump-Donald-Trump.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/11/Cat-Agrees-Dump-Donald-Trump.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/11/Cat-Agrees-Dump-Donald-Trump.jpeg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cat Agrees: &#8220;Dump Trump&#8221;"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.globalanimal.org/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/11/10/cat-agrees-dump-trump/154452/" rel="bookmark" title="Cat Agrees: &#8220;Dump Trump&#8221;">Cat Agrees: &#8220;Dump Trump&#8221;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/10/27/the-scary-side-of-gelatine-sweets-this-halloween/150103/" rel="bookmark" title="The Scary Side Of Gelatine Sweets This Halloween"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/10/hqdefault-3.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/10/hqdefault-3.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/10/hqdefault-3.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/10/hqdefault-3.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Scary Side Of Gelatine Sweets This Halloween"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.globalanimal.org/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/10/27/the-scary-side-of-gelatine-sweets-this-halloween/150103/" rel="bookmark" title="The Scary Side Of Gelatine Sweets This Halloween">The Scary Side Of Gelatine Sweets This Halloween</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5fdf672ca76dc" data-td_block_id="td_uid_36_5fdf672ca76dc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_36_5fdf672ca76dc" data-td_block_id="td_uid_36_5fdf672ca76dc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

    
</div>
<article id="post-85782" class="td-post-template-7 post-85782 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-pet-care-pets-cats-dogs category-pets-cats-dogs category-global-animal-google-news tag-animal-care tag-animal-news tag-animal-safety tag-cat-care tag-cats tag-cats-kittens tag-dog-care tag-dog-safety tag-dogs tag-feature tag-features-2 tag-food tag-google-news tag-healthy-animal-food tag-holiday tag-holidays tag-pet-care tag-pet-dog-care tag-pet-health-care tag-pet-safety tag-pets tag-veterinarian td-container-wrap" itemscope itemtype="https://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div class="td-container td-post-header">
            <div class="td-crumb-container"></div>

	        <div class="td-post-header-holder">

		        <div class="td-parallax-header">

	                <header class="td-post-title">

	                    	                    <h1 class="entry-title">Protect Your Pet This Holiday Season</h1>

	                    
	                    <div class="td-module-meta-info">
	                        <div class="td-post-author-name td-post-author-no-dot"><div class="td-author-by">By</div> <a href="https://www.globalanimal.org/author/annevangorp/">Anne Van Gorp</a></div>	                        	                        	                        	                    </div>

	                </header>

		            <div class="td-read-down"><a href="#"><i class="td-icon-read-down"></i></a></div>
		        </div>
            </div>

        </div>

        <div id="td-full-screen-header-image" class="td-image-gradient-style7">
            <img class="td-backstretch" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/11/dog-with-holiday-gift-beside-Christmas-tree.jpg?fit=650%2C433&ssl=1">
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.globalanimal.org%2F2020%2F12%2F18%2Fdont-endanger-your-pet-during-the-holidays%2F85782%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Protect+Your+Pet+This+Holiday+Season&url=https%3A%2F%2Fwww.globalanimal.org%2F2020%2F12%2F18%2Fdont-endanger-your-pet-during-the-holidays%2F85782%2F&via=Global+Animal"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.globalanimal.org/2020/12/18/dont-endanger-your-pet-during-the-holidays/85782/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.globalanimal.org/2020/12/18/dont-endanger-your-pet-during-the-holidays/85782/&amp;media=https://www.globalanimal.org/wp-content/uploads/2017/11/dog-with-holiday-gift-beside-Christmas-tree.jpg&description=Protect+Your+Pet+This+Holiday+Season" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Protect+Your+Pet+This+Holiday+Season%20-%20https%3A%2F%2Fwww.globalanimal.org%2F2020%2F12%2F18%2Fdont-endanger-your-pet-during-the-holidays%2F85782%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

    <div class="td-post-content">
        <!-- Either there are no banners, they are disabled or none qualified for this location! --><p style="text-align: left;">(PETS/PET CARE) While holiday meals and festive decor often bring us joy, they can serve as a huge danger to your pet. During the upcoming season, veterinarians see a huge influx of patients, due to <a href="https://www.globalanimal.org/2011/11/05/what-not-to-feed-your-pet/57741/" target="_blank" rel="noopener noreferrer">consumption of &#8220;human&#8221; food</a> and even decorations.</p>
<p style="text-align: left;">Read the tips below to learn how both you and your pet can celebrate the holidays safely. — Global Animal</p>
<figure id="attachment_147945" aria-describedby="caption-attachment-147945" style="width: 630px" class="wp-caption aligncenter"><img loading="lazy" class="size-large wp-image-147945 jetpack-lazy-image" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/11/dog-with-holiday-gift-beside-Christmas-tree.jpg?resize=630%2C420" alt width="630" height="420" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/11/dog-with-holiday-gift-beside-Christmas-tree.jpg?resize=630%2C420&amp;ssl=1 630w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/11/dog-with-holiday-gift-beside-Christmas-tree.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/11/dog-with-holiday-gift-beside-Christmas-tree.jpg?resize=450%2C300&amp;ssl=1 450w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/11/dog-with-holiday-gift-beside-Christmas-tree.jpg?w=650&amp;ssl=1 650w" data-lazy-sizes="(max-width: 630px) 100vw, 630px" data-lazy-src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/11/dog-with-holiday-gift-beside-Christmas-tree.jpg?resize=630%2C420&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-large wp-image-147945" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/11/dog-with-holiday-gift-beside-Christmas-tree.jpg?resize=630%2C420" alt="" width="630" height="420" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/11/dog-with-holiday-gift-beside-Christmas-tree.jpg?resize=630%2C420&amp;ssl=1 630w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/11/dog-with-holiday-gift-beside-Christmas-tree.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/11/dog-with-holiday-gift-beside-Christmas-tree.jpg?resize=450%2C300&amp;ssl=1 450w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/11/dog-with-holiday-gift-beside-Christmas-tree.jpg?w=650&amp;ssl=1 650w" sizes="(max-width: 630px) 100vw, 630px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-147945" class="wp-caption-text">Photo Credit: Jessica Peterson/Getty</figcaption></figure>
<p>Mother Nature Network, Morieka Johnson</p>
<p>Every bit of turkey has been consumed or put away, you’ve found a comfy spot on the couch and then someone notices that the dog is, well, hurling. It’s the recipe for a holiday disaster. Unfortunately, pet emergency rooms across the country see a healthy number of dogs and cats with tummy troubles — or worse — caused by consuming things that should be off-limits.</p>
<p>From November 2011 through January of this year, VPI Pet Insurance Company processed 267,915 client claims; 24,262 of those claims involved holiday-related conditions, with vomiting, diarrhea, loose stool, pancreatitis and gastric foreign bodies topping their list. VPI’s infamous “Hambone Award” even pays tribute to pets and the quirky things they consume, such as the Labrador that ate a Thanksgiving turkey carcass or a golden retriever that consumed an artificial Christmas wreath. While some pets suffer no ill effects from consuming people food or other off-limits items, VPI notes that the average cost for surgery to remove an intestinal foreign body was $2,328. Vomiting, the most common holiday-related health issue, led to an average bill of $279. I prefer to curb the table food and save that cash for stocking stuffers. My dog Lulu has learned to live without a few bits of Thanksgiving turkey.</p>
<p>“Pets get used to absorbing a certain amount of fat, carbohydrates and protein; [their diet] can be thrown out of balance during the holidays,” says pet nutritionist Dr. Martin Glinsky, who began manufacturing holistic pet food in the 1980s. “The most common symptom is some form of loose stool or diarrhea and — with my dog — bouts of nausea. She’s just not used to the rich food we feed ourselves.”</p>
<p>Since dogs and cats have a knack for finding and consuming things they should avoid, particularly when their people are preoccupied, it’s best to save the ASPCA’s poison control hotline 1-888-426-4435. Also, visit the organization’s website to review the list of common foods that pets should avoid, such as avocado, raw bones, onions or garlic. Share that information with well-intentioned family members.</p>
<p>Here are a few more tips to keep pets out of the emergency room this holiday season:</p><div class="g g-5"><div class="g-single a-11"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LEADERBOARD 2017 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3212336011687546"
     data-ad-slot="5335599000"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<h3><strong>Keep off-limits items out of reach</strong></h3>
<p>Survey your home from a pet’s perspective and make sure potentially dangerous items are out of paw’s reach. Be especially diligent about treats packaged and placed under the tree or set out on low tables for guests. Even though most pet owners know the dangers of pets consuming chocolate, VPI noticed a 310 percent increase in chocolate toxicity claims submitted during December 2011, at an average cost of $380 per pet.</p>
<h3><strong>Practice makes perfect</strong></h3>
<p>Brush up on basic obedience skills so that your pet will have tools to avoid temptation, says ASPCA trainer Kristen Collins.</p>
<p>“Training your dog to ‘leave it’ on cue can be really useful when you have lots of people and tempting foods around,” she says. “With lots of visitors, it’s also a great opportunity to teach your dog to greet people politely.”</p>
<h3><strong>Create a pet-friendly zone</strong></h3>
<p>In a previous column, I offered tips to help dogs behave on a leash around houseguests. Collins suggests pet-friendly zones, complete with soft bedding, toys and chews.</p>
<p>“Pets become overwhelmed by people and sounds and smells during holidays,” Collins says. “It’s best to fix up a comfy confinement space for your pet.”</p>
<p>Of course, you also can be firm with guests who try to be a little too generous with the table scraps.</p>
<h3><strong>Just say &#8216;no&#8217;</strong></h3>
<p>“Most guests are conscious of your relationship with your dog and will say, ‘Want me to save this?’” Glinsky says. “I have no problem saying, ‘Please don’t feed the dog. She’s on her own diet, and we don’t feed her table scraps.’ Your dog needs you for her well-being and she looks to you for that. You’ve got to do what’s necessary to provide her with that safety.”</p>
<h3><strong>Don’t wait to seek treatment</strong></h3>
<p>“If you notice that something is going wrong with your dog or cat and it just doesn’t look normal, go ahead and get them checked out,” says Robert Jackson CEO of Healthy Paws insurance company. “Better safe than sorry.”</p>
<p>More Mother Nature Network: <a href="http://www.mnn.com/family/pets/questions/why-you-shouldnt-feed-your-dog-people-food" target="_blank" rel="noopener noreferrer">http://www.mnn.com/family/pets/questions/why-you-shouldnt-feed-your-dog-people-food</a></p>
<!-- Either there are no banners, they are disabled or none qualified for this location! --><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3 class="fbcommentsTitle">SHARE YOUR THOUGHTS:</h3><div class="fb-comments" data-href="https://www.globalanimal.org/2020/12/18/dont-endanger-your-pet-during-the-holidays/85782/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.globalanimal.org%2F2020%2F12%2F18%2Fdont-endanger-your-pet-during-the-holidays%2F85782%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Protect+Your+Pet+This+Holiday+Season&url=https%3A%2F%2Fwww.globalanimal.org%2F2020%2F12%2F18%2Fdont-endanger-your-pet-during-the-holidays%2F85782%2F&via=Global+Animal"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.globalanimal.org/2020/12/18/dont-endanger-your-pet-during-the-holidays/85782/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.globalanimal.org/2020/12/18/dont-endanger-your-pet-during-the-holidays/85782/&amp;media=https://www.globalanimal.org/wp-content/uploads/2017/11/dog-with-holiday-gift-beside-Christmas-tree.jpg&description=Protect+Your+Pet+This+Holiday+Season" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Protect+Your+Pet+This+Holiday+Season%20-%20https%3A%2F%2Fwww.globalanimal.org%2F2020%2F12%2F18%2Fdont-endanger-your-pet-during-the-holidays%2F85782%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.globalanimal.org/2020/12/18/dont-endanger-your-pet-during-the-holidays/85782/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.globalanimal.org/2020/12/18/dont-endanger-your-pet-during-the-holidays/85782/" data-text="Protect Your Pet This Holiday Season" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.globalanimal.org/author/annevangorp/">Anne Van Gorp</a></span></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Anne Van Gorp"></span><meta itemprop="datePublished" content="2020-12-18T09:00:49+00:00"><meta itemprop="dateModified" content="2020-12-18T12:58:47-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.globalanimal.org/2020/12/18/dont-endanger-your-pet-during-the-holidays/85782/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.globalanimal.org/wp-content/uploads/2016/12/GALogo_10-2013_Horizontal-450x144.png"></span><meta itemprop="name" content="Global Animal"></span><meta itemprop="headline " content="Protect Your Pet This Holiday Season"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/11/dog-with-holiday-gift-beside-Christmas-tree.jpg?fit=650%2C433&ssl=1"><meta itemprop="width" content="650"><meta itemprop="height" content="433"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_41_5fdf672cd0df7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_41_5fdf672cd0df7" ><script>var block_td_uid_41_5fdf672cd0df7 = new tdBlock();
block_td_uid_41_5fdf672cd0df7.id = "td_uid_41_5fdf672cd0df7";
block_td_uid_41_5fdf672cd0df7.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_41_5fdf672cd0df7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_41_5fdf672cd0df7_rand","tdc_css_class_style":"td_uid_41_5fdf672cd0df7_rand_style","live_filter":"cur_post_same_tags","live_filter_cur_post_id":85782,"live_filter_cur_post_author":"6506","block_template_id":""}';
block_td_uid_41_5fdf672cd0df7.td_column_number = "3";
block_td_uid_41_5fdf672cd0df7.block_type = "td_block_related_posts";
block_td_uid_41_5fdf672cd0df7.post_count = "3";
block_td_uid_41_5fdf672cd0df7.found_posts = "5360";
block_td_uid_41_5fdf672cd0df7.header_color = "";
block_td_uid_41_5fdf672cd0df7.ajax_pagination_infinite_stop = "";
block_td_uid_41_5fdf672cd0df7.max_num_pages = "1787";
tdBlocksArray.push(block_td_uid_41_5fdf672cd0df7);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_42_5fdf672ce96d2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_41_5fdf672cd0df7" href="#">RELATED ARTICLES</a><a id="td_uid_43_5fdf672ce96db" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_41_5fdf672cd0df7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_41_5fdf672cd0df7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/11/25/florida-man-jumps-into-action-to-rescue-puppy-from-alligators-jaws/154554/" rel="bookmark" title="Florida Man Jumps Into Action To Rescue Puppy From Alligator&#8217;s Jaws"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/11/Florida-Man-Jumps-Into-Action-To-Rescue-Puppy-From-Alligators-Jaws.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/11/Florida-Man-Jumps-Into-Action-To-Rescue-Puppy-From-Alligators-Jaws.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/11/Florida-Man-Jumps-Into-Action-To-Rescue-Puppy-From-Alligators-Jaws.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/11/Florida-Man-Jumps-Into-Action-To-Rescue-Puppy-From-Alligators-Jaws.jpg?resize=530%2C366&ssl=1 530w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/11/Florida-Man-Jumps-Into-Action-To-Rescue-Puppy-From-Alligators-Jaws.jpg?resize=534%2C366&ssl=1 534w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/11/Florida-Man-Jumps-Into-Action-To-Rescue-Puppy-From-Alligators-Jaws.jpg?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Florida Man Jumps Into Action To Rescue Puppy From Alligator&#8217;s Jaws"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.globalanimal.org/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.globalanimal.org/section/top-animal-videos/" class="td-post-category">ANIMAL VIDEOS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/11/25/florida-man-jumps-into-action-to-rescue-puppy-from-alligators-jaws/154554/" rel="bookmark" title="Florida Man Jumps Into Action To Rescue Puppy From Alligator&#8217;s Jaws">Florida Man Jumps Into Action To Rescue Puppy From Alligator&#8217;s Jaws</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/11/10/cat-agrees-dump-trump/154452/" rel="bookmark" title="Cat Agrees: &#8220;Dump Trump&#8221;"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/11/Cat-Agrees-Dump-Donald-Trump.jpeg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/11/Cat-Agrees-Dump-Donald-Trump.jpeg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/11/Cat-Agrees-Dump-Donald-Trump.jpeg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/11/Cat-Agrees-Dump-Donald-Trump.jpeg?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cat Agrees: &#8220;Dump Trump&#8221;"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.globalanimal.org/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.globalanimal.org/section/top-animal-videos/" class="td-post-category">ANIMAL VIDEOS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/11/10/cat-agrees-dump-trump/154452/" rel="bookmark" title="Cat Agrees: &#8220;Dump Trump&#8221;">Cat Agrees: &#8220;Dump Trump&#8221;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/11/02/20-ways-to-celebrate-world-vegan-month/112837/" rel="bookmark" title="20 Ways To Celebrate World Vegan Month"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2013/11/World-Vegan-Month1.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2013/11/World-Vegan-Month1.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2013/11/World-Vegan-Month1.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="20 Ways To Celebrate World Vegan Month"/></a></div>                <a href="https://www.globalanimal.org/section/cruelty-free-lifestyle/animal-friendly-living/" class="td-post-category">Compassionate Living</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/11/02/20-ways-to-celebrate-world-vegan-month/112837/" rel="bookmark" title="20 Ways To Celebrate World Vegan Month">20 Ways To Celebrate World Vegan Month</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_41_5fdf672cd0df7" data-td_block_id="td_uid_41_5fdf672cd0df7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_41_5fdf672cd0df7" data-td_block_id="td_uid_41_5fdf672cd0df7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        <p class="must-log-in">You must <a href="https://www.globalanimal.org/wp-login.php?redirect_to=https%3A%2F%2Fwww.globalanimal.org%2F2020%2F12%2F18%2Fdont-endanger-your-pet-during-the-holidays%2F85782%2F%23respond">log in</a> to post a comment.</p>    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_44_5fdf672cec719_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_44_5fdf672cec719" >
<style>
body .td_uid_44_5fdf672cec719_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_44_5fdf672cec719_rand .td-pulldown-filter-link:hover,
            body .td_uid_44_5fdf672cec719_rand .td-subcat-item a:hover,
            body .td_uid_44_5fdf672cec719_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_44_5fdf672cec719_rand .td_quote_on_blocks,
            body .td_uid_44_5fdf672cec719_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_44_5fdf672cec719_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_44_5fdf672cec719_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_44_5fdf672cec719_rand .td-instagram-user a {
                color: #ff8a3c ;
            }

            body .td_uid_44_5fdf672cec719_rand .td-next-prev-wrap a:hover,
            body .td_uid_44_5fdf672cec719_rand .td-load-more-wrap a:hover {
                background-color: #ff8a3c ;
                border-color: #ff8a3c ;
            }

            body .td_uid_44_5fdf672cec719_rand .block-title > *,
            body .td_uid_44_5fdf672cec719_rand .td-trending-now-title,
            body .td_uid_44_5fdf672cec719_rand .td-read-more a,
            body .td_uid_44_5fdf672cec719_rand .td-weather-information:before,
            body .td_uid_44_5fdf672cec719_rand .td-weather-week:before,
            body .td_uid_44_5fdf672cec719_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_44_5fdf672cec719_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_44_5fdf672cec719_rand .td-post-category,
            body .td_uid_44_5fdf672cec719_rand .td-post-category:hover {
                background-color: #ff8a3c ;
            }
            body .td-footer-wrapper .td_uid_44_5fdf672cec719_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_44_5fdf672cec719_rand .block-title {
                border-color: #ff8a3c ;
            }
</style><script>var block_td_uid_44_5fdf672cec719 = new tdBlock();
block_td_uid_44_5fdf672cec719.id = "td_uid_44_5fdf672cec719";
block_td_uid_44_5fdf672cec719.atts = '{"limit":"5","sort":"jetpack_popular_2","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"TRENDING","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#ff8a3c ","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_44_5fdf672cec719_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_44_5fdf672cec719_rand","tdc_css_class_style":"td_uid_44_5fdf672cec719_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_44_5fdf672cec719.td_column_number = "1";
block_td_uid_44_5fdf672cec719.block_type = "td_block_7";
block_td_uid_44_5fdf672cec719.post_count = "5";
block_td_uid_44_5fdf672cec719.found_posts = "8";
block_td_uid_44_5fdf672cec719.header_color = "#ff8a3c ";
block_td_uid_44_5fdf672cec719.ajax_pagination_infinite_stop = "";
block_td_uid_44_5fdf672cec719.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_44_5fdf672cec719);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">TRENDING</span></h4></div><div id=td_uid_44_5fdf672cec719 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.globalanimal.org/2015/05/21/25-most-bizarre-fascinating-animal-facts/117587/" rel="bookmark" title="25 Most Bizarre &#038; Fascinating Animal Facts"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/01/Tree-frog-hanging-from-branch-with-legs-out.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/01/Tree-frog-hanging-from-branch-with-legs-out.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/01/Tree-frog-hanging-from-branch-with-legs-out.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/01/Tree-frog-hanging-from-branch-with-legs-out.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="25 Most Bizarre &#038; Fascinating Animal Facts"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2015/05/21/25-most-bizarre-fascinating-animal-facts/117587/" rel="bookmark" title="25 Most Bizarre &#038; Fascinating Animal Facts">25 Most Bizarre &#038; Fascinating Animal Facts</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.globalanimal.org/section/animal-news-top-stories/features/global-animal-exclusive/" class="td-post-category">Exclusive</a>                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.globalanimal.org/2014/06/06/the-truth-about-dog-bites-dont-bully-breeds/118890/" rel="bookmark" title="The Truth About Dog Bites: Don&#8217;t Bully Breeds!"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2013/10/elle-pit-bull-pitbull-hero-dog.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2013/10/elle-pit-bull-pitbull-hero-dog.jpg?w=516&ssl=1 516w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2013/10/elle-pit-bull-pitbull-hero-dog.jpg?resize=450%2C313&ssl=1 450w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Truth About Dog Bites: Don&#8217;t Bully Breeds!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2014/06/06/the-truth-about-dog-bites-dont-bully-breeds/118890/" rel="bookmark" title="The Truth About Dog Bites: Don&#8217;t Bully Breeds!">The Truth About Dog Bites: Don&#8217;t Bully Breeds!</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.globalanimal.org/section/animal-news-top-stories/features/" class="td-post-category">FEATURES</a>                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.globalanimal.org/2018/06/21/fend-your-flock-8-best-dog-breeds-to-protect-chickens/149361/" rel="bookmark" title="Fend Your Flock: 8 Best Dog Breeds To Protect Chickens"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/Best-dog-breed-to-protect-chickens-2.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/Best-dog-breed-to-protect-chickens-2.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/Best-dog-breed-to-protect-chickens-2.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/Best-dog-breed-to-protect-chickens-2.jpg?resize=648%2C450&ssl=1 648w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/Best-dog-breed-to-protect-chickens-2.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Fend Your Flock: 8 Best Dog Breeds To Protect Chickens"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2018/06/21/fend-your-flock-8-best-dog-breeds-to-protect-chickens/149361/" rel="bookmark" title="Fend Your Flock: 8 Best Dog Breeds To Protect Chickens">Fend Your Flock: 8 Best Dog Breeds To Protect Chickens</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.globalanimal.org/section/pets-cats-dogs/farm-animal/" class="td-post-category">FARM</a>                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.globalanimal.org/2014/06/17/15-surprising-sloth-facts/118906/" rel="bookmark" title="15 Surprising Sloth Facts"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2014/06/legacy.earlham.edu_.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2014/06/legacy.earlham.edu_.jpg?zoom=2&resize=100%2C70 200w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2014/06/legacy.earlham.edu_.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="Sloths, fun facts, animal facts, cute pictures, sloth pictures" title="15 Surprising Sloth Facts"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2014/06/17/15-surprising-sloth-facts/118906/" rel="bookmark" title="15 Surprising Sloth Facts">15 Surprising Sloth Facts</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.globalanimal.org/section/animal-news-top-stories/features/" class="td-post-category">FEATURES</a>                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.globalanimal.org/2015/10/27/10-reasons-to-adopt-not-buy/106420/" rel="bookmark" title="10 Reasons To Adopt, Not Buy!"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2013/10/Dana-Edelson-photo-cat-adopted-at-Adoptapalooza-adoption-event-630x473.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2013/10/Dana-Edelson-photo-cat-adopted-at-Adoptapalooza-adoption-event-630x473.jpg?zoom=2&resize=100%2C70 200w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2013/10/Dana-Edelson-photo-cat-adopted-at-Adoptapalooza-adoption-event-630x473.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="10 Reasons To Adopt, Not Buy!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2015/10/27/10-reasons-to-adopt-not-buy/106420/" rel="bookmark" title="10 Reasons To Adopt, Not Buy!">10 Reasons To Adopt, Not Buy!</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.globalanimal.org/section/cruelty-free-lifestyle/animal-rights-activists/" class="td-post-category">Activism</a>                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 td_uid_45_5fdf672cf3387_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3212336011687546" data-ad-slot="4328182209"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3212336011687546" data-ad-slot="4328182209"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3212336011687546" data-ad-slot="4328182209"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3212336011687546" data-ad-slot="4328182209"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 td_uid_46_5fdf672cf342d_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3212336011687546" data-ad-slot="4328182209"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3212336011687546" data-ad-slot="4328182209"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3212336011687546" data-ad-slot="4328182209"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3212336011687546" data-ad-slot="4328182209"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_14 td_block_widget td_uid_47_5fdf672cf34b9_rand td-pb-full-cell td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_47_5fdf672cf34b9" ><script>var block_td_uid_47_5fdf672cf34b9 = new tdBlock();
block_td_uid_47_5fdf672cf34b9.id = "td_uid_47_5fdf672cf34b9";
block_td_uid_47_5fdf672cf34b9.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"NEW ON GLOBAL ANIMAL","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_47_5fdf672cf34b9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_47_5fdf672cf34b9_rand","tdc_css_class_style":"td_uid_47_5fdf672cf34b9_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_47_5fdf672cf34b9.td_column_number = "1";
block_td_uid_47_5fdf672cf34b9.block_type = "td_block_14";
block_td_uid_47_5fdf672cf34b9.post_count = "5";
block_td_uid_47_5fdf672cf34b9.found_posts = "7363";
block_td_uid_47_5fdf672cf34b9.header_color = "#";
block_td_uid_47_5fdf672cf34b9.ajax_pagination_infinite_stop = "";
block_td_uid_47_5fdf672cf34b9.max_num_pages = "1473";
tdBlocksArray.push(block_td_uid_47_5fdf672cf34b9);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">NEW ON GLOBAL ANIMAL</span></h4></div><div id=td_uid_47_5fdf672cf34b9 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/12/18/dont-endanger-your-pet-during-the-holidays/85782/" rel="bookmark" title="Protect Your Pet This Holiday Season"><img width="356" height="220" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/11/dog-with-holiday-gift-beside-Christmas-tree.jpg?resize=356%2C220&ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/11/dog-with-holiday-gift-beside-Christmas-tree.jpg?resize=356%2C220&#038;ssl=1 356w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/11/dog-with-holiday-gift-beside-Christmas-tree.jpg?resize=650%2C433&#038;ssl=1 712w" sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px" alt="" title="Protect Your Pet This Holiday Season"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/12/18/dont-endanger-your-pet-during-the-holidays/85782/" rel="bookmark" title="Protect Your Pet This Holiday Season">Protect Your Pet This Holiday Season</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                                                                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/11/27/when-your-relatives-bring-up-politics-at-thanksgiving/145363/" rel="bookmark" title="When Your Relatives Bring Up Politics At Thanksgiving"><img width="356" height="220" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2016/11/When-your-relatives-bring-up-politics-at-Thanksgiving-kangaroos-fighting.jpg?resize=356%2C220&ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2016/11/When-your-relatives-bring-up-politics-at-Thanksgiving-kangaroos-fighting.jpg?resize=356%2C220&#038;ssl=1 356w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2016/11/When-your-relatives-bring-up-politics-at-Thanksgiving-kangaroos-fighting.jpg?resize=472%2C440&#038;ssl=1 712w" sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px" alt="" title="When Your Relatives Bring Up Politics At Thanksgiving"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/11/27/when-your-relatives-bring-up-politics-at-thanksgiving/145363/" rel="bookmark" title="When Your Relatives Bring Up Politics At Thanksgiving">When Your Relatives Bring Up Politics At Thanksgiving</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                                                                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/11/25/florida-man-jumps-into-action-to-rescue-puppy-from-alligators-jaws/154554/" rel="bookmark" title="Florida Man Jumps Into Action To Rescue Puppy From Alligator&#8217;s Jaws"><img width="356" height="220" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/11/Florida-Man-Jumps-Into-Action-To-Rescue-Puppy-From-Alligators-Jaws.jpg?resize=356%2C220&ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/11/Florida-Man-Jumps-Into-Action-To-Rescue-Puppy-From-Alligators-Jaws.jpg?resize=356%2C220&#038;ssl=1 356w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/11/Florida-Man-Jumps-Into-Action-To-Rescue-Puppy-From-Alligators-Jaws.jpg?resize=650%2C366&#038;ssl=1 712w" sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px" alt="" title="Florida Man Jumps Into Action To Rescue Puppy From Alligator&#8217;s Jaws"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.globalanimal.org/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/11/25/florida-man-jumps-into-action-to-rescue-puppy-from-alligators-jaws/154554/" rel="bookmark" title="Florida Man Jumps Into Action To Rescue Puppy From Alligator&#8217;s Jaws">Florida Man Jumps Into Action To Rescue Puppy From Alligator&#8217;s Jaws</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                                                                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/11/10/cat-agrees-dump-trump/154452/" rel="bookmark" title="Cat Agrees: &#8220;Dump Trump&#8221;"><img width="356" height="220" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/11/Cat-Agrees-Dump-Donald-Trump.jpeg?resize=356%2C220&ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/11/Cat-Agrees-Dump-Donald-Trump.jpeg?resize=356%2C220&#038;ssl=1 356w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/11/Cat-Agrees-Dump-Donald-Trump.jpeg?resize=650%2C440&#038;ssl=1 712w" sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px" alt="" title="Cat Agrees: &#8220;Dump Trump&#8221;"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.globalanimal.org/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/11/10/cat-agrees-dump-trump/154452/" rel="bookmark" title="Cat Agrees: &#8220;Dump Trump&#8221;">Cat Agrees: &#8220;Dump Trump&#8221;</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                                                                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/11/02/20-ways-to-celebrate-world-vegan-month/112837/" rel="bookmark" title="20 Ways To Celebrate World Vegan Month"><img width="356" height="220" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2013/11/World-Vegan-Month1.jpg?resize=356%2C220&ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2013/11/World-Vegan-Month1.jpg?resize=356%2C220&#038;ssl=1 356w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2013/11/World-Vegan-Month1.jpg?resize=418%2C272&#038;ssl=1 712w" sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px" alt="" title="20 Ways To Celebrate World Vegan Month"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/11/02/20-ways-to-celebrate-world-vegan-month/112837/" rel="bookmark" title="20 Ways To Celebrate World Vegan Month">20 Ways To Celebrate World Vegan Month</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                                                                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 td_uid_48_5fdf672d0396a_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3212336011687546" data-ad-slot="9962586609"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3212336011687546" data-ad-slot="9962586609"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3212336011687546" data-ad-slot="9962586609"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3212336011687546" data-ad-slot="9962586609"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.globalanimal.org/"><img class="td-retina-data" src="https://www.globalanimal.org/wp-content/uploads/2011/08/GA_Stacked-Blk-e1364112605608-150x150.png" data-retina="https://www.globalanimal.org/wp-content/uploads/2011/08/GA_Stacked-Blk-e1364112605608-400x400.png" alt="GLOBAL ANIMAL" title="All about animals, from pets to wildlife" width="" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#d0b3bfbea4b1b3a49097bcbfb2b1bc91beb9bdb1bcfebfa2b7"><span class="__cf_email__" data-cfemail="1c7f7372687d7f685c5b70737e7d705d7275717d7032736e7b">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/globalanimal" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/globalanimal" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/globalanimal" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_pages"><h4 class="block-title"><span>Pages</span></h4>
			<ul>
				<li class="page_item page-item-17980 page_item_has_children"><a href="https://www.globalanimal.org/about-global-animal/">ABOUT GLOBAL ANIMAL</a>
<ul class='children'>
	<li class="page_item page-item-8735"><a href="https://www.globalanimal.org/about-global-animal/are-you-a-global-animal/">ARE YOU A GLOBAL ANIMAL?</a></li>
	<li class="page_item page-item-88938"><a href="https://www.globalanimal.org/about-global-animal/contact-global-animal-3/">CONTACT</a></li>
	<li class="page_item page-item-17785"><a href="https://www.globalanimal.org/about-global-animal/global-animal-team/">GLOBAL ANIMAL TEAM</a></li>
</ul>
</li>
<li class="page_item page-item-97120"><a href="https://www.globalanimal.org/adopt-a-pet/">ADOPT A PET SEARCH</a></li>
<li class="page_item page-item-31448"><a href="https://www.globalanimal.org/advertise/">ADVERTISE/SPONSOR</a></li>
<li class="page_item page-item-33166"><a href="https://www.globalanimal.org/global-animal-comment-policy/">COMMENT ETIQUETTE</a></li>
<li class="page_item page-item-13636"><a href="https://www.globalanimal.org/donate-to-global-animal-foundation/">GLOBAL ANIMAL FOUNDATION</a></li>
<li class="page_item page-item-23406"><a href="https://www.globalanimal.org/global-animal-privacy-policy/">PRIVACY POLICY</a></li>
<li class="page_item page-item-154128"><a href="https://www.globalanimal.org/snowflake/">The Latest Editorial Reviews&#8230;</a></li>
			</ul>

			</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_wysiwyg_widgets_widget"><!-- Widget by WYSIWYG Widgets v2.3.8 - https://wordpress.org/plugins/wysiwyg-widgets/ --><p><a href="https://www.globalanimal.org/donate-to-global-animal-foundation/"><img class="alignleft wp-image-111395" src="https://www.globalanimal.org/wp-content/uploads/2013/10/GAFoundation-Logo-new-2014.png" alt="" width="190" height="127" /></a><a href="https://www.globalanimal.org/donate-to-global-animal-foundation/"> </a><span style="color: #ffffff; background-color: #000000;"><a style="color: #ffffff; background-color: #000000;" href="https://www.globalanimal.org/donate-to-global-animal-foundation/">The Global Animal Foundation, 501(c)(3) functions like a Green Cross for animals and gets resources on the ground during disasters and emergencies that put animals, from pets to wildlife, in critical peril</a>&#8230;</span></p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /><br />
<input name="hosted_button_id" type="hidden" value="5YGLZ22EXFYLY" /><br />
<input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /><br />
<img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form>
<!-- / WYSIWYG Widgets --></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-148176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-148176"><a href="#">About</a></li>
<li id="menu-item-154125" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-154125"><a href="https://www.globalanimal.org/adopt-a-pet/">ADOPT A PET SEARCH</a></li>
<li id="menu-item-148177" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-148177"><a href="#">Blog</a></li>
<li id="menu-item-148178" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-148178"><a href="#">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; GLOBAL ANIMAL                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->








    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5fdf672d1903a
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-category {background-color: #ff8a3c;}
h1 {
  font-size: 32px;
  line-height: 40px;
  margin-top: 33px;
  margin-bottom: 23px;
}
h2 {
  font-size: 27px;
  line-height: 38px;
  margin-top: 30px;
  margin-bottom: 20px;
}
h3 {
  font-size: 22px;
  line-height: 30px;
  margin-top: 27px;
  margin-bottom: 17px;
}
h4 {
  font-size: 19px;
  line-height: 29px;
  margin-top: 24px;
  margin-bottom: 14px;
}
h5 {
  font-size: 17px;
  line-height: 25px;
  margin-top: 21px;
  margin-bottom: 11px;
}
h6 {
  font-size: 16px;
  line-height: 24px;
  margin-top: 21px;
  margin-bottom: 11px;
}
</style>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202051' id='devicepx-js'></script>
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.globalanimal.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.globalanimal.org/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.globalanimal.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.globalanimal.org/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.globalanimal.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.globalanimal.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.globalanimal.org/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/lazy-images/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/backbone.min.js' id='backbone-js'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/js/mustache.js?ver=8.0-202051' id='mustache-js'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/notes/notes-common-v2.js?ver=8.0-202051' id='wpcom-notes-common-js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/notes/admin-bar-v2.js?ver=8.0-202051' id='wpcom-notes-admin-bar-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=112580852128533&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
jQuery('.td-read-down a').click(function(event){
event.preventDefault();
var header_wrap = jQuery( '.td-full-screen-header-image-wrap:first' )
if ( 1 === header_wrap.length ) {
tdUtil.scrollToPosition(header_wrap.height() + header_wrap.offset().top, 1200);
}
});
})();
});

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.globalanimal.org/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.globalanimal.org/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-10').gslider({ groupid: 10, speed: 15000 });
}
});
</script>
<!-- /AdRotate JS -->


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'58524086',post:'85782',tz:'-8',srv:'www.globalanimal.org'} ]);
	_stq.push([ 'clickTrackerInit', '58524086', '85782' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5fdf672d19853"></textarea>
						<div id="td_live_css_uid_1_5fdf672d19853" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5fdf672d19853');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5fdf672d19853");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>