<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    <title>Mother&#039;s Day Rap Dog Mom Anthem For Dog Moms | Global Animal</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <script src="/cdn-cgi/apps/head/7jzFyz_RaoH6OAMCKAIjuW7qmSM.js"></script><link rel="pingback" href="https://www.globalanimal.org/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/05/Dog-Mom-Rap.jpeg?fit=480%2C360&ssl=1" /><link rel="icon" type="image/png" href="https://www.globalanimal.org/wp-content/uploads/2016/10/Global-Animal-favicon-frog-on-leaf.png">
<!-- All in One SEO Pack 3.3.4 by Michael Torbert of Semper Fi Web Design[247,344] -->
<meta name="description"  content="(DOGS/PETS/CUTE ANIMAL VIDEOS) Did you know dog moms can celebrate Mother&#039;s Day, too? Dog Mom Anthem goes out to all the compassionate dog mothers out there!" />

<meta name="keywords"  content="animal moms,mother\'s day,dog moms,dog mothers,cute animals,cute dogs,dogs,pets,animal videos,dog videos,cute animal videos,pet videos,animal mothers,animal news,animal video,cute attack,cute dog videos,google news,mothers" />
<meta name="robots" content="index,nofollow" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.globalanimal.org/#organization","url":"https://www.globalanimal.org/","name":"Global Animal: All About Animals, from Pets to Wildlife","sameAs":["https://www.facebook.com/GlobalAnimal"]},{"@type":"WebSite","@id":"https://www.globalanimal.org/#website","url":"https://www.globalanimal.org/","name":"Global Animal","publisher":{"@id":"https://www.globalanimal.org/#organization"}},{"@type":"WebPage","@id":"https://www.globalanimal.org/2020/05/10/dog-mom-anthem/146707/#webpage","url":"https://www.globalanimal.org/2020/05/10/dog-mom-anthem/146707/","inLanguage":"en-US","name":"Dog Mom Anthem Says &#8220;Happy Mother&#8217;s Day&#8221; To All Dog Moms","isPartOf":{"@id":"https://www.globalanimal.org/#website"},"image":{"@type":"ImageObject","@id":"https://www.globalanimal.org/2020/05/10/dog-mom-anthem/146707/#primaryimage","url":"https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/05/Dog-Mom-Rap.jpeg?fit=480%2C360&ssl=1","width":480,"height":360},"primaryImageOfPage":{"@id":"https://www.globalanimal.org/2020/05/10/dog-mom-anthem/146707/#primaryimage"},"datePublished":"2020-05-10T16:00:33-08:00","dateModified":"2020-05-10T16:58:42-08:00","description":"(DOGS/PETS/CUTE ANIMAL VIDEOS) Did you know dog moms can celebrate Mother's Day, too? Dog Mom Anthem goes out to all the compassionate dog mothers out there!"},{"@type":"Article","@id":"https://www.globalanimal.org/2020/05/10/dog-mom-anthem/146707/#article","isPartOf":{"@id":"https://www.globalanimal.org/2020/05/10/dog-mom-anthem/146707/#webpage"},"author":{"@id":"https://www.globalanimal.org/author/scribblechick/#author"},"headline":"Dog Mom Anthem Says &#8220;Happy Mother&#8217;s Day&#8221; To All Dog Moms","datePublished":"2020-05-10T16:00:33-08:00","dateModified":"2020-05-10T16:58:42-08:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.globalanimal.org/2020/05/10/dog-mom-anthem/146707/#webpage"},"publisher":{"@id":"https://www.globalanimal.org/#organization"},"articleSection":"ANIMAL VIDEOS, CUTE ATTACK, TOP STORIES, animal moms, animal mothers, animal news, animal video, animal videos, cute animal videos, CUTE ATTACK, cute dog videos, dog moms, dog videos, dogs, google news, mothers, pet videos, Pets, alisam, scribblechick","image":{"@type":"ImageObject","@id":"https://www.globalanimal.org/2020/05/10/dog-mom-anthem/146707/#primaryimage","url":"https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/05/Dog-Mom-Rap.jpeg?fit=480%2C360&ssl=1","width":480,"height":360}},{"@type":"Person","@id":"https://www.globalanimal.org/author/scribblechick/#author","name":"Global Animal","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.globalanimal.org/#personlogo","url":"https://secure.gravatar.com/avatar/5c7b63258d0826c87e906cc8c0803a73?s=96&d=blank&r=g","width":96,"height":96,"caption":"Global Animal"}}]}</script>
<link rel="canonical" href="https://www.globalanimal.org/2020/05/10/dog-mom-anthem/146707/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mother&#039;s Day Rap Dog Mom Anthem For Dog Moms | Global Animal" />
<meta property="og:description" content="(DOGS/PETS/CUTE ANIMAL VIDEOS) Did you know dog moms can celebrate Mother&#039;s Day, too? Dog Mom Anthem goes out to all the compassionate dog mothers out there!" />
<meta property="og:url" content="https://www.globalanimal.org/2020/05/10/dog-mom-anthem/146707/" />
<meta property="og:site_name" content="Global Animal" />
<meta property="og:image" content="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/05/Dog-Mom-Rap.jpeg?fit=480%2C360&#038;ssl=1" />
<meta property="fb:admins" content="112580852128533" />
<meta property="article:tag" content="animal moms" />
<meta property="article:tag" content="mother&#039;s day" />
<meta property="article:tag" content="dog moms" />
<meta property="article:tag" content="dog mothers" />
<meta property="article:tag" content="cute animals" />
<meta property="article:tag" content="cute dogs" />
<meta property="article:tag" content="dogs" />
<meta property="article:tag" content="pets" />
<meta property="article:tag" content="animal videos" />
<meta property="article:tag" content="dog videos" />
<meta property="article:tag" content="cute animal videos" />
<meta property="article:tag" content="pet videos" />
<meta property="article:tag" content="animal mothers" />
<meta property="article:tag" content="animal news" />
<meta property="article:tag" content="animal video" />
<meta property="article:tag" content="cute attack" />
<meta property="article:tag" content="cute dog videos" />
<meta property="article:tag" content="google news" />
<meta property="article:tag" content="mothers" />
<meta property="article:tag" content="top stories" />
<meta property="article:published_time" content="2020-05-10T16:00:33Z" />
<meta property="article:modified_time" content="2020-05-10T16:58:42Z" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/05/Dog-Mom-Rap.jpeg?fit=480%2C360&#038;ssl=1" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@globalanimal" />
<meta name="twitter:title" content="Mother&#039;s Day Rap Dog Mom Anthem For Dog Moms | Global Animal" />
<meta name="twitter:description" content="(DOGS/PETS/CUTE ANIMAL VIDEOS) Did you know dog moms can celebrate Mother&#039;s Day, too? Dog Mom Anthem goes out to all the compassionate dog mothers out there!" />
<meta name="twitter:image" content="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/05/Dog-Mom-Rap.jpeg?fit=480%2C360&#038;ssl=1" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Global Animal &raquo; Feed" href="https://www.globalanimal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Global Animal &raquo; Comments Feed" href="https://www.globalanimal.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Global Animal &raquo; Dog Mom Anthem Says &#8220;Happy Mother&#8217;s Day&#8221; To All Dog Moms Comments Feed" href="https://www.globalanimal.org/2020/05/10/dog-mom-anthem/146707/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.globalanimal.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.globalanimal.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.globalanimal.org/wp-content/plugins/td-multi-purpose/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.globalanimal.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-pro-slider-base-css'  href='https://www.globalanimal.org/wp-content/plugins/slider-pro/css/slider/advanced-slider-base.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slider-pro-skin-light-square-css'  href='https://www.globalanimal.org/wp-content/plugins/slider-pro-assets/skins/slider/light-square/light-square.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slider-pro-skin-pixel-css'  href='https://www.globalanimal.org/wp-content/plugins/slider-pro-assets/skins/slider/pixel/pixel.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7CWork+Sans%3A400%2C700%7CRoboto+Slab%3A400%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.globalanimal.org/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.globalanimal.org/wp-content/themes/Newspaper/includes/demos/animals/demo_style.css?ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.globalanimal.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.3.1'></script>
<script type='text/javascript' src='https://www.globalanimal.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nrci_opts = {"gesture":"Y","drag":"Y","touch":"Y","admin":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.globalanimal.org/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js'></script>
<link rel='https://api.w.org/' href='https://www.globalanimal.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.globalanimal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.globalanimal.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Are Plants Poisoning Your Pets? (GALLERY)' href='https://www.globalanimal.org/2020/05/01/are-plants-poisoning-your-pets-gallery/100776/' />
<link rel='shortlink' href='https://wp.me/p3XyMS-Caf' />
<link rel="alternate" type="application/json+oembed" href="https://www.globalanimal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.globalanimal.org%2F2020%2F05%2F10%2Fdog-mom-anthem%2F146707%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.globalanimal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.globalanimal.org%2F2020%2F05%2F10%2Fdog-mom-anthem%2F146707%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 {  margin: 0 auto; }
	.g-3 {  margin: 0 auto; }
	.g-4 { min-width:0px; max-width:676px; margin: 0 auto; }
	.b-4 { margin:0px 0px 0px 0px; }
	.g-5 {  margin: 0 auto; }
	.g-6 {  margin: 0 auto; }
	.g-7 {  margin: 0 auto; }
	.g-10 { width:100%; max-width:326px; height:100%; max-height:280px; margin: 0 auto; }
	.g-13 { margin:0px;  float:right; clear:right; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="112580852128533"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.globalanimal.org\/wp-admin\/","wpRestNonce":"7959a36660","wpRestUrl":"https:\/\/www.globalanimal.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/%post_id%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style type="text/css" media="print">#wpadminbar { display:none; }</style>
	<meta name="generator" content="Powered by Slider Revolution 5.4.6.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17602023-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-17602023-3');
</script>
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<script data-ampdevmode type="text/javascript">
/* <![CDATA[ */
	var wpNotesIsJetpackClient = true;
	var wpNotesIsJetpackClientV2 = true;
/* ]]> */
</script>

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-146707 single-format-standard admin-bar no-customize-support dog-mom-anthem global-block-template-1 td-animals single_template_7 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/globalanimal" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/globalanimal" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/globalanimal" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt src="https://secure.gravatar.com/avatar/?s=80&#038;d=blank&#038;r=g" class="avatar avatar-80 photo avatar-default jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=160&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=80&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=blank&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></noscript></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-148181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-has-children menu-item-148181"><a href="https://www.globalanimal.org/section/pets-cats-dogs/">PETS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.globalanimal.org/section/pets-cats-dogs/dog-breeds-2/">DOG BREEDS</a></li>
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/pets-cats-dogs/farm-animal/">FARM</a></li>
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/pets-cats-dogs/life-with-pets/">LIFE WITH PETS</a></li>
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/pets-cats-dogs/pet-care-pets-cats-dogs/">PET CARE</a></li>
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/pets-cats-dogs/pet-gallery/">PET GALLERIES</a></li>
</ul>
</li>
<li id="menu-item-148182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-148182"><a href="#">WILD<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/wildlife-endangered-animals/ocean-conservation/">OCEANS</a></li>
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/wildlife-endangered-animals/bird-news-2/">SKIES</a></li>
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/wildlife-endangered-animals/wildlife-galleries/">WILDLIFE GALLERIES</a></li>
</ul>
</li>
<li id="menu-item-148273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148273"><a href="https://www.globalanimal.org/section/features/">FEATURES<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/features/global-animal-exclusive/">Exclusive</a></li>
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/features/global-animal-opinion-editorial/">Op/Ed Den</a></li>
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/features/politics-of-animal-welfare/">Politics</a></li>
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/features/wildlife-discovery-science/">Science</a></li>
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/features/touching-tales-animal-stories/">Touching Tales</a></li>
</ul>
</li>
<li id="menu-item-148266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-148266"><a href="https://globalanimal.org">LIFESTYLE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/cultureandlifestyle/animal-friendly-living/">Compassionate Living</a></li>
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/cultureandlifestyle/go-vegetarian-or-vegan/">Go Vegetarian or Vegan</a></li>
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/cultureandlifestyle/go-vegetarian-or-vegan/meatless-mondays-animal-friendly-living/">Meatless Mondays</a></li>
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/cultureandlifestyle/go-vegetarian-or-vegan/the-well-intentioned-eater/">The Well-Intentioned Eater</a></li>
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/cultureandlifestyle/movie-reviews/">Movie Reviews</a></li>
</ul>
</li>
<li id="menu-item-148265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-148265"><a>NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-148294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148294"><a href="https://www.globalanimal.org/section/animal-world-news/">NEWS</a></li>
</ul>
</li>
<li id="menu-item-148184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-148184"><a href="https://www.globalanimal.org/section/animal-rights-activists/">TAKE ACTION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/take-action-for-animal-welfare/animal-rights-activists/">ACTIVISM</a></li>
	<li id="menu-item-148310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148310"><a href="https://www.globalanimal.org/adopt-a-pet/">ADOPT A PET</a></li>
</ul>
</li>
<li id="menu-item-148185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-148185"><a href="#">VIDEOS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/top-animal-videos/best-animal-videos/">BEST ANIMAL VIDEOS</a></li>
	<li class="menu-item-0"><a href="https://www.globalanimal.org/section/top-animal-videos/cute-attack-animal-video/">CUTE ATTACK</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.globalanimal.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, May 11, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-148253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-148253"><a href="https://www.globalanimal.org/about-global-animal/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-148252" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-148252"><a href="https://www.globalanimal.org/about-global-animal/">ABOUT GLOBAL ANIMAL</a></li>
	<li id="menu-item-148254" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-148254"><a href="https://www.globalanimal.org/about-global-animal/contact-global-animal-3/">CONTACT</a></li>
	<li id="menu-item-148255" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-148255"><a href="https://www.globalanimal.org/about-global-animal/global-animal-team/">GLOBAL ANIMAL TEAM</a></li>
	<li id="menu-item-148256" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-148256"><a href="https://www.globalanimal.org/about-global-animal/are-you-a-global-animal/">ARE YOU A GLOBAL ANIMAL?</a></li>
	<li id="menu-item-148257" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-148257"><a href="https://www.globalanimal.org/advertise/">ADVERTISE/SPONSOR</a></li>
</ul>
</li>
<li id="menu-item-148261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-148261"><a href="https://www.globalanimal.org/donate-to-global-animal-foundation/">GLOBAL ANIMAL FOUNDATION</a>
<ul class="sub-menu">
	<li id="menu-item-148258" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-148258"><a href="https://www.globalanimal.org/donate-to-global-animal-foundation/">ABOUT GLOBAL ANIMAL FOUNDATION 501(c)(3)</a></li>
	<li id="menu-item-148262" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-148262"><a href="https://www.globalanimal.org/section/global-animal-foundation-news/">FOUNDATION NEWS</a></li>
	<li id="menu-item-148259" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-148259"><a href="https://www.globalanimal.org/donate-to-global-animal-foundation/donate-as-a-tribute-gift/">TRIBUTE GIFTS</a></li>
	<li id="menu-item-148260" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-148260"><a href="https://www.globalanimal.org/donate-to-global-animal-foundation/41851-2/">MONTHLY GIVING</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/globalanimal" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/globalanimal" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/globalanimal" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.globalanimal.org/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.globalanimal.org/">
			<img class="td-retina-data" data-retina="https://www.globalanimal.org/wp-content/uploads/2011/08/GA_Stacked-Blk-e1515184038490-150x150.png" src="https://www.globalanimal.org/wp-content/uploads/2011/08/new-facebook-logo-ga-frog.jpg" alt="GLOBAL ANIMAL" title="All about animals, from pets to wildlife"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.globalanimal.org/">
			<img class="td-retina-data" data-retina="https://www.globalanimal.org/wp-content/uploads/2016/12/GALogo_10-2013_Horizontal-450x144.png" src="https://www.globalanimal.org/wp-content/uploads/2016/12/GALogo_10-2013_Horizontal-450x144.png" alt="GLOBAL ANIMAL" title="All about animals, from pets to wildlife"/>
			<span class="td-visual-hidden">Global Animal</span>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-mega-menu menu-item-148181"><a href="https://www.globalanimal.org/section/pets-cats-dogs/">PETS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5eb9287608422_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5eb9287608422" ><script>var block_td_uid_1_5eb9287608422 = new tdBlock();
block_td_uid_1_5eb9287608422.id = "td_uid_1_5eb9287608422";
block_td_uid_1_5eb9287608422.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5eb9287608422_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5eb9287608422_rand","tdc_css_class_style":"td_uid_1_5eb9287608422_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5eb9287608422.td_column_number = "3";
block_td_uid_1_5eb9287608422.block_type = "td_block_mega_menu";
block_td_uid_1_5eb9287608422.post_count = "4";
block_td_uid_1_5eb9287608422.found_posts = "1239";
block_td_uid_1_5eb9287608422.header_color = "";
block_td_uid_1_5eb9287608422.ajax_pagination_infinite_stop = "";
block_td_uid_1_5eb9287608422.max_num_pages = "310";
tdBlocksArray.push(block_td_uid_1_5eb9287608422);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5eb9287608422" id="td_uid_2_5eb9287610789" data-td_block_id="td_uid_1_5eb9287608422" data-td_filter_value="" href="https://www.globalanimal.org/section/pets-cats-dogs/">All</a><a class="mega-menu-sub-cat-td_uid_1_5eb9287608422"  id="td_uid_3_5eb92876107d8" data-td_block_id="td_uid_1_5eb9287608422" data-td_filter_value="7778" href="https://www.globalanimal.org/section/pets-cats-dogs/dog-breeds-2/">DOG BREEDS</a><a class="mega-menu-sub-cat-td_uid_1_5eb9287608422"  id="td_uid_4_5eb9287610821" data-td_block_id="td_uid_1_5eb9287608422" data-td_filter_value="8" href="https://www.globalanimal.org/section/pets-cats-dogs/farm-animal/">FARM</a><a class="mega-menu-sub-cat-td_uid_1_5eb9287608422"  id="td_uid_5_5eb9287610866" data-td_block_id="td_uid_1_5eb9287608422" data-td_filter_value="5866" href="https://www.globalanimal.org/section/pets-cats-dogs/life-with-pets/">LIFE WITH PETS</a><a class="mega-menu-sub-cat-td_uid_1_5eb9287608422"  id="td_uid_6_5eb92876108a8" data-td_block_id="td_uid_1_5eb9287608422" data-td_filter_value="5868" href="https://www.globalanimal.org/section/pets-cats-dogs/pet-care-pets-cats-dogs/">PET CARE</a><a class="mega-menu-sub-cat-td_uid_1_5eb9287608422"  id="td_uid_7_5eb92876108ec" data-td_block_id="td_uid_1_5eb9287608422" data-td_filter_value="5867" href="https://www.globalanimal.org/section/pets-cats-dogs/pet-gallery/">PET GALLERIES</a></div></div><div id=td_uid_1_5eb9287608422 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/05/01/are-plants-poisoning-your-pets-gallery/100776/" rel="bookmark" title="Are Plants Poisoning Your Pets? (GALLERY)"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2013/07/slide_310421_2745062_free.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2013/07/slide_310421_2745062_free.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2013/07/slide_310421_2745062_free.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Are Plants Poisoning Your Pets? (GALLERY)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/05/01/are-plants-poisoning-your-pets-gallery/100776/" rel="bookmark" title="Are Plants Poisoning Your Pets? (GALLERY)">Are Plants Poisoning Your Pets? (GALLERY)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/04/08/tips-to-help-your-dog-survive-during-quarantine/152842/" rel="bookmark" title="Tips To Help Your Dog Survive During Quarantine"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/pets-at-home-during-coronavirus-pandemic.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/pets-at-home-during-coronavirus-pandemic.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/pets-at-home-during-coronavirus-pandemic.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/pets-at-home-during-coronavirus-pandemic.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tips To Help Your Dog Survive During Quarantine"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/04/08/tips-to-help-your-dog-survive-during-quarantine/152842/" rel="bookmark" title="Tips To Help Your Dog Survive During Quarantine">Tips To Help Your Dog Survive During Quarantine</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/04/02/american-vs-european-dog-culture-what-we-can-learn/152948/" rel="bookmark" title="American Vs. European Dog Culture: What We Can Learn"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/black-and-white-photo-dog-dining-in-Paris.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/black-and-white-photo-dog-dining-in-Paris.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/black-and-white-photo-dog-dining-in-Paris.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/black-and-white-photo-dog-dining-in-Paris.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="American Vs. European Dog Culture: What We Can Learn"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/04/02/american-vs-european-dog-culture-what-we-can-learn/152948/" rel="bookmark" title="American Vs. European Dog Culture: What We Can Learn">American Vs. European Dog Culture: What We Can Learn</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/03/30/crucial-coronavirus-info-for-pet-parents/152853/" rel="bookmark" title="Crucial Coronavirus Info For Pet Parents"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/Crucial-Coronavirus-COVID-19-Info-For-Pet-Parents-keeping-pets-safe-while-sheltering-in-place.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/Crucial-Coronavirus-COVID-19-Info-For-Pet-Parents-keeping-pets-safe-while-sheltering-in-place.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/Crucial-Coronavirus-COVID-19-Info-For-Pet-Parents-keeping-pets-safe-while-sheltering-in-place.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/Crucial-Coronavirus-COVID-19-Info-For-Pet-Parents-keeping-pets-safe-while-sheltering-in-place.jpeg?resize=634%2C440&#038;ssl=1 634w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/Crucial-Coronavirus-COVID-19-Info-For-Pet-Parents-keeping-pets-safe-while-sheltering-in-place.jpeg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Crucial Coronavirus Info For Pet Parents"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/03/30/crucial-coronavirus-info-for-pet-parents/152853/" rel="bookmark" title="Crucial Coronavirus Info For Pet Parents">Crucial Coronavirus Info For Pet Parents</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5eb9287608422" data-td_block_id="td_uid_1_5eb9287608422"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5eb9287608422" data-td_block_id="td_uid_1_5eb9287608422"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-148182"><a href="#">WILD</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5eb928762b0eb_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5eb928762b0eb" ><script>var block_td_uid_8_5eb928762b0eb = new tdBlock();
block_td_uid_8_5eb928762b0eb.id = "td_uid_8_5eb928762b0eb";
block_td_uid_8_5eb928762b0eb.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"697","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5eb928762b0eb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5eb928762b0eb_rand","tdc_css_class_style":"td_uid_8_5eb928762b0eb_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5eb928762b0eb.td_column_number = "3";
block_td_uid_8_5eb928762b0eb.block_type = "td_block_mega_menu";
block_td_uid_8_5eb928762b0eb.post_count = "4";
block_td_uid_8_5eb928762b0eb.found_posts = "1305";
block_td_uid_8_5eb928762b0eb.header_color = "";
block_td_uid_8_5eb928762b0eb.ajax_pagination_infinite_stop = "";
block_td_uid_8_5eb928762b0eb.max_num_pages = "327";
tdBlocksArray.push(block_td_uid_8_5eb928762b0eb);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5eb928762b0eb" id="td_uid_9_5eb9287630390" data-td_block_id="td_uid_8_5eb928762b0eb" data-td_filter_value="" href="https://www.globalanimal.org/section/wildlife-endangered-animals/">All</a><a class="mega-menu-sub-cat-td_uid_8_5eb928762b0eb"  id="td_uid_10_5eb92876303fe" data-td_block_id="td_uid_8_5eb928762b0eb" data-td_filter_value="14" href="https://www.globalanimal.org/section/wildlife-endangered-animals/ocean-conservation/">OCEANS</a><a class="mega-menu-sub-cat-td_uid_8_5eb928762b0eb"  id="td_uid_11_5eb928763046d" data-td_block_id="td_uid_8_5eb928762b0eb" data-td_filter_value="18" href="https://www.globalanimal.org/section/wildlife-endangered-animals/bird-news-2/">SKIES</a><a class="mega-menu-sub-cat-td_uid_8_5eb928762b0eb"  id="td_uid_12_5eb92876304d0" data-td_block_id="td_uid_8_5eb928762b0eb" data-td_filter_value="5913" href="https://www.globalanimal.org/section/wildlife-endangered-animals/wildlife-galleries/">WILDLIFE GALLERIES</a></div></div><div id=td_uid_8_5eb928762b0eb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/04/30/this-breakthrough-will-help-save-our-coral-reefs/153164/" rel="bookmark" title="This Breakthrough Will Help Save Our Coral Reefs"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/ridged-cactus-coral-reproduced-by-scientists-could-help-save-coral-reef-from-extinction.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/ridged-cactus-coral-reproduced-by-scientists-could-help-save-coral-reef-from-extinction.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/ridged-cactus-coral-reproduced-by-scientists-could-help-save-coral-reef-from-extinction.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/ridged-cactus-coral-reproduced-by-scientists-could-help-save-coral-reef-from-extinction.jpg?resize=530%2C365&#038;ssl=1 530w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/ridged-cactus-coral-reproduced-by-scientists-could-help-save-coral-reef-from-extinction.jpg?resize=534%2C365&#038;ssl=1 534w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/ridged-cactus-coral-reproduced-by-scientists-could-help-save-coral-reef-from-extinction.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="This Breakthrough Will Help Save Our Coral Reefs"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/04/30/this-breakthrough-will-help-save-our-coral-reefs/153164/" rel="bookmark" title="This Breakthrough Will Help Save Our Coral Reefs">This Breakthrough Will Help Save Our Coral Reefs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/04/27/when-humans-go-away-the-wild-animals-come-out-to-play/152983/" rel="bookmark" title="When Humans Go Away, Wild Animals Come Out To Play"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/Great-Orme-Kashmiri-goats-on-the-streets-of-Llandudno-Wales-during-coronavirus-outbreak.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/Great-Orme-Kashmiri-goats-on-the-streets-of-Llandudno-Wales-during-coronavirus-outbreak.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/Great-Orme-Kashmiri-goats-on-the-streets-of-Llandudno-Wales-during-coronavirus-outbreak.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/Great-Orme-Kashmiri-goats-on-the-streets-of-Llandudno-Wales-during-coronavirus-outbreak.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="When Humans Go Away, Wild Animals Come Out To Play"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/04/27/when-humans-go-away-the-wild-animals-come-out-to-play/152983/" rel="bookmark" title="When Humans Go Away, Wild Animals Come Out To Play">When Humans Go Away, Wild Animals Come Out To Play</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/04/09/tiger-cubs-exploited-in-americas-malls-of-shame-video/61054/" rel="bookmark" title="Tiger Cubs Exploited In America&#8217;s Malls Of Shame &#8212; Tiger King&#8217;s Cruelty Goes Mainstream Nearly 10 Years Later"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2011/12/Joe-Exotic-Schreibvogel-with-privately-owned-tiger.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2011/12/Joe-Exotic-Schreibvogel-with-privately-owned-tiger.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2011/12/Joe-Exotic-Schreibvogel-with-privately-owned-tiger.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2011/12/Joe-Exotic-Schreibvogel-with-privately-owned-tiger.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tiger Cubs Exploited In America&#8217;s Malls Of Shame &#8212; Tiger King&#8217;s Cruelty Goes Mainstream Nearly 10 Years Later"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/04/09/tiger-cubs-exploited-in-americas-malls-of-shame-video/61054/" rel="bookmark" title="Tiger Cubs Exploited In America&#8217;s Malls Of Shame &#8212; Tiger King&#8217;s Cruelty Goes Mainstream Nearly 10 Years Later">Tiger Cubs Exploited In America&#8217;s Malls Of Shame &#8212; Tiger King&#8217;s&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2019/10/17/13-ghost-sharks-to-get-you-in-the-halloween-spirit/150032/" rel="bookmark" title="13 Ghost Sharks To Get You In The Halloween Spirit"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2018/10/glowing-deep-sea-ghost-shark.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2018/10/glowing-deep-sea-ghost-shark.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2018/10/glowing-deep-sea-ghost-shark.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2018/10/glowing-deep-sea-ghost-shark.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="13 Ghost Sharks To Get You In The Halloween Spirit"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2019/10/17/13-ghost-sharks-to-get-you-in-the-halloween-spirit/150032/" rel="bookmark" title="13 Ghost Sharks To Get You In The Halloween Spirit">13 Ghost Sharks To Get You In The Halloween Spirit</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5eb928762b0eb" data-td_block_id="td_uid_8_5eb928762b0eb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5eb928762b0eb" data-td_block_id="td_uid_8_5eb928762b0eb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-148273"><a href="https://www.globalanimal.org/section/features/">FEATURES</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5eb9287643fbe_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5eb9287643fbe" ><script>var block_td_uid_13_5eb9287643fbe = new tdBlock();
block_td_uid_13_5eb9287643fbe.id = "td_uid_13_5eb9287643fbe";
block_td_uid_13_5eb9287643fbe.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5869","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5eb9287643fbe_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5eb9287643fbe_rand","tdc_css_class_style":"td_uid_13_5eb9287643fbe_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5eb9287643fbe.td_column_number = "3";
block_td_uid_13_5eb9287643fbe.block_type = "td_block_mega_menu";
block_td_uid_13_5eb9287643fbe.post_count = "4";
block_td_uid_13_5eb9287643fbe.found_posts = "3095";
block_td_uid_13_5eb9287643fbe.header_color = "";
block_td_uid_13_5eb9287643fbe.ajax_pagination_infinite_stop = "";
block_td_uid_13_5eb9287643fbe.max_num_pages = "774";
tdBlocksArray.push(block_td_uid_13_5eb9287643fbe);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_5eb9287643fbe" id="td_uid_14_5eb928764c7e8" data-td_block_id="td_uid_13_5eb9287643fbe" data-td_filter_value="" href="https://www.globalanimal.org/section/features/">All</a><a class="mega-menu-sub-cat-td_uid_13_5eb9287643fbe"  id="td_uid_15_5eb928764c848" data-td_block_id="td_uid_13_5eb9287643fbe" data-td_filter_value="6093" href="https://www.globalanimal.org/section/features/global-animal-exclusive/">Exclusive</a><a class="mega-menu-sub-cat-td_uid_13_5eb9287643fbe"  id="td_uid_16_5eb928764c8a6" data-td_block_id="td_uid_13_5eb9287643fbe" data-td_filter_value="4" href="https://www.globalanimal.org/section/features/global-animal-opinion-editorial/">Op/Ed Den</a><a class="mega-menu-sub-cat-td_uid_13_5eb9287643fbe"  id="td_uid_17_5eb928764c909" data-td_block_id="td_uid_13_5eb9287643fbe" data-td_filter_value="3" href="https://www.globalanimal.org/section/features/politics-of-animal-welfare/">Politics</a><a class="mega-menu-sub-cat-td_uid_13_5eb9287643fbe"  id="td_uid_18_5eb928764c960" data-td_block_id="td_uid_13_5eb9287643fbe" data-td_filter_value="16" href="https://www.globalanimal.org/section/features/wildlife-discovery-science/">Science</a><a class="mega-menu-sub-cat-td_uid_13_5eb9287643fbe"  id="td_uid_19_5eb928764c9b6" data-td_block_id="td_uid_13_5eb9287643fbe" data-td_filter_value="652" href="https://www.globalanimal.org/section/features/touching-tales-animal-stories/">Touching Tales</a></div></div><div id=td_uid_13_5eb9287643fbe class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/05/01/are-plants-poisoning-your-pets-gallery/100776/" rel="bookmark" title="Are Plants Poisoning Your Pets? (GALLERY)"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2013/07/slide_310421_2745062_free.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2013/07/slide_310421_2745062_free.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2013/07/slide_310421_2745062_free.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Are Plants Poisoning Your Pets? (GALLERY)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/05/01/are-plants-poisoning-your-pets-gallery/100776/" rel="bookmark" title="Are Plants Poisoning Your Pets? (GALLERY)">Are Plants Poisoning Your Pets? (GALLERY)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/04/30/this-breakthrough-will-help-save-our-coral-reefs/153164/" rel="bookmark" title="This Breakthrough Will Help Save Our Coral Reefs"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/ridged-cactus-coral-reproduced-by-scientists-could-help-save-coral-reef-from-extinction.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/ridged-cactus-coral-reproduced-by-scientists-could-help-save-coral-reef-from-extinction.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/ridged-cactus-coral-reproduced-by-scientists-could-help-save-coral-reef-from-extinction.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/ridged-cactus-coral-reproduced-by-scientists-could-help-save-coral-reef-from-extinction.jpg?resize=530%2C365&#038;ssl=1 530w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/ridged-cactus-coral-reproduced-by-scientists-could-help-save-coral-reef-from-extinction.jpg?resize=534%2C365&#038;ssl=1 534w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/ridged-cactus-coral-reproduced-by-scientists-could-help-save-coral-reef-from-extinction.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="This Breakthrough Will Help Save Our Coral Reefs"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/04/30/this-breakthrough-will-help-save-our-coral-reefs/153164/" rel="bookmark" title="This Breakthrough Will Help Save Our Coral Reefs">This Breakthrough Will Help Save Our Coral Reefs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/04/27/when-humans-go-away-the-wild-animals-come-out-to-play/152983/" rel="bookmark" title="When Humans Go Away, Wild Animals Come Out To Play"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/Great-Orme-Kashmiri-goats-on-the-streets-of-Llandudno-Wales-during-coronavirus-outbreak.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/Great-Orme-Kashmiri-goats-on-the-streets-of-Llandudno-Wales-during-coronavirus-outbreak.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/Great-Orme-Kashmiri-goats-on-the-streets-of-Llandudno-Wales-during-coronavirus-outbreak.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/Great-Orme-Kashmiri-goats-on-the-streets-of-Llandudno-Wales-during-coronavirus-outbreak.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="When Humans Go Away, Wild Animals Come Out To Play"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/04/27/when-humans-go-away-the-wild-animals-come-out-to-play/152983/" rel="bookmark" title="When Humans Go Away, Wild Animals Come Out To Play">When Humans Go Away, Wild Animals Come Out To Play</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/04/17/how-animal-cruelty-caused-the-coronavirus/153083/" rel="bookmark" title="How Animal Cruelty Caused The Coronavirus"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/livestock-cow-cattle-close-up.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/livestock-cow-cattle-close-up.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/livestock-cow-cattle-close-up.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/livestock-cow-cattle-close-up.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How Animal Cruelty Caused The Coronavirus"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/04/17/how-animal-cruelty-caused-the-coronavirus/153083/" rel="bookmark" title="How Animal Cruelty Caused The Coronavirus">How Animal Cruelty Caused The Coronavirus</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5eb9287643fbe" data-td_block_id="td_uid_13_5eb9287643fbe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5eb9287643fbe" data-td_block_id="td_uid_13_5eb9287643fbe"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-148266"><a href="https://globalanimal.org">LIFESTYLE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_5eb9287664bb3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_20_5eb9287664bb3" ><script>var block_td_uid_20_5eb9287664bb3 = new tdBlock();
block_td_uid_20_5eb9287664bb3.id = "td_uid_20_5eb9287664bb3";
block_td_uid_20_5eb9287664bb3.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_5eb9287664bb3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_20_5eb9287664bb3_rand","tdc_css_class_style":"td_uid_20_5eb9287664bb3_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_20_5eb9287664bb3.td_column_number = "3";
block_td_uid_20_5eb9287664bb3.block_type = "td_block_mega_menu";
block_td_uid_20_5eb9287664bb3.post_count = "4";
block_td_uid_20_5eb9287664bb3.found_posts = "1289";
block_td_uid_20_5eb9287664bb3.header_color = "";
block_td_uid_20_5eb9287664bb3.ajax_pagination_infinite_stop = "";
block_td_uid_20_5eb9287664bb3.max_num_pages = "323";
tdBlocksArray.push(block_td_uid_20_5eb9287664bb3);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_20_5eb9287664bb3" id="td_uid_21_5eb9287668619" data-td_block_id="td_uid_20_5eb9287664bb3" data-td_filter_value="" href="https://www.globalanimal.org/section/cultureandlifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_20_5eb9287664bb3"  id="td_uid_22_5eb9287668660" data-td_block_id="td_uid_20_5eb9287664bb3" data-td_filter_value="6052" href="https://www.globalanimal.org/section/cultureandlifestyle/animal-friendly-living/">Compassionate Living</a><a class="mega-menu-sub-cat-td_uid_20_5eb9287664bb3"  id="td_uid_23_5eb92876686ab" data-td_block_id="td_uid_20_5eb9287664bb3" data-td_filter_value="7972" href="https://www.globalanimal.org/section/cultureandlifestyle/go-vegetarian-or-vegan/">Go Vegetarian or Vegan</a><a class="mega-menu-sub-cat-td_uid_20_5eb9287664bb3"  id="td_uid_24_5eb92876686f0" data-td_block_id="td_uid_20_5eb9287664bb3" data-td_filter_value="7905" href="https://www.globalanimal.org/section/cultureandlifestyle/go-vegetarian-or-vegan/meatless-mondays-animal-friendly-living/">Meatless Mondays</a><a class="mega-menu-sub-cat-td_uid_20_5eb9287664bb3"  id="td_uid_25_5eb928766874c" data-td_block_id="td_uid_20_5eb9287664bb3" data-td_filter_value="7906" href="https://www.globalanimal.org/section/cultureandlifestyle/go-vegetarian-or-vegan/the-well-intentioned-eater/">The Well-Intentioned Eater</a><a class="mega-menu-sub-cat-td_uid_20_5eb9287664bb3"  id="td_uid_26_5eb92876687d1" data-td_block_id="td_uid_20_5eb9287664bb3" data-td_filter_value="7969" href="https://www.globalanimal.org/section/cultureandlifestyle/movie-reviews/">Movie Reviews</a></div></div><div id=td_uid_20_5eb9287664bb3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/04/10/compassionate-treats-for-a-happy-vegan-easter/37501/" rel="bookmark" title="Compassionate Treats For A Happy Vegan Easter"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2018/03/family-sitting-at-table-during-vegan-easter-brunch.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2018/03/family-sitting-at-table-during-vegan-easter-brunch.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2018/03/family-sitting-at-table-during-vegan-easter-brunch.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2018/03/family-sitting-at-table-during-vegan-easter-brunch.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Compassionate Treats For A Happy Vegan Easter"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/04/10/compassionate-treats-for-a-happy-vegan-easter/37501/" rel="bookmark" title="Compassionate Treats For A Happy Vegan Easter">Compassionate Treats For A Happy Vegan Easter</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2019/12/13/ways-to-make-your-christmas-table-cruelty-free/61495/" rel="bookmark" title="11 Ways To Make Your Holiday Dinner Cruelty-Free"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2012/12/vegan-holiday-meal-cruelty-free-christmas-or-thanksgiving-dinner.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2012/12/vegan-holiday-meal-cruelty-free-christmas-or-thanksgiving-dinner.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2012/12/vegan-holiday-meal-cruelty-free-christmas-or-thanksgiving-dinner.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="11 Ways To Make Your Holiday Dinner Cruelty-Free"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2019/12/13/ways-to-make-your-christmas-table-cruelty-free/61495/" rel="bookmark" title="11 Ways To Make Your Holiday Dinner Cruelty-Free">11 Ways To Make Your Holiday Dinner Cruelty-Free</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2019/11/19/have-a-certified-humane-thanksgiving/59091/" rel="bookmark" title="Have A Certified Humane Thanksgiving"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2011/11/Wild-Trukey-Photo-by-Gary-M.-Stolz-US-Fish-and-Wildlife-Service.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2011/11/Wild-Trukey-Photo-by-Gary-M.-Stolz-US-Fish-and-Wildlife-Service.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2011/11/Wild-Trukey-Photo-by-Gary-M.-Stolz-US-Fish-and-Wildlife-Service.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Have A Certified Humane Thanksgiving"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2019/11/19/have-a-certified-humane-thanksgiving/59091/" rel="bookmark" title="Have A Certified Humane Thanksgiving">Have A Certified Humane Thanksgiving</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2019/10/30/new-tool-helps-online-shoppers-go-cruelty-free/151654/" rel="bookmark" title="New Tool Helps Online Shoppers Go Cruelty-Free"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2018/09/PETA-protesting-fur-sales-in-Los-Angeles.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2018/09/PETA-protesting-fur-sales-in-Los-Angeles.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2018/09/PETA-protesting-fur-sales-in-Los-Angeles.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2018/09/PETA-protesting-fur-sales-in-Los-Angeles.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Tool Helps Online Shoppers Go Cruelty-Free"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2019/10/30/new-tool-helps-online-shoppers-go-cruelty-free/151654/" rel="bookmark" title="New Tool Helps Online Shoppers Go Cruelty-Free">New Tool Helps Online Shoppers Go Cruelty-Free</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5eb9287664bb3" data-td_block_id="td_uid_20_5eb9287664bb3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_5eb9287664bb3" data-td_block_id="td_uid_20_5eb9287664bb3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-mega-menu menu-item-148265"><a>NEWS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_27_5eb928767cbad_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_27_5eb928767cbad" ><script>var block_td_uid_27_5eb928767cbad = new tdBlock();
block_td_uid_27_5eb928767cbad.id = "td_uid_27_5eb928767cbad";
block_td_uid_27_5eb928767cbad.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"710","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_27_5eb928767cbad_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_27_5eb928767cbad_rand","tdc_css_class_style":"td_uid_27_5eb928767cbad_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_27_5eb928767cbad.td_column_number = "3";
block_td_uid_27_5eb928767cbad.block_type = "td_block_mega_menu";
block_td_uid_27_5eb928767cbad.post_count = "5";
block_td_uid_27_5eb928767cbad.found_posts = "1587";
block_td_uid_27_5eb928767cbad.header_color = "";
block_td_uid_27_5eb928767cbad.ajax_pagination_infinite_stop = "";
block_td_uid_27_5eb928767cbad.max_num_pages = "318";
tdBlocksArray.push(block_td_uid_27_5eb928767cbad);
</script><div id=td_uid_27_5eb928767cbad class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/04/09/tiger-cubs-exploited-in-americas-malls-of-shame-video/61054/" rel="bookmark" title="Tiger Cubs Exploited In America&#8217;s Malls Of Shame &#8212; Tiger King&#8217;s Cruelty Goes Mainstream Nearly 10 Years Later"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2011/12/Joe-Exotic-Schreibvogel-with-privately-owned-tiger.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2011/12/Joe-Exotic-Schreibvogel-with-privately-owned-tiger.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2011/12/Joe-Exotic-Schreibvogel-with-privately-owned-tiger.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2011/12/Joe-Exotic-Schreibvogel-with-privately-owned-tiger.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tiger Cubs Exploited In America&#8217;s Malls Of Shame &#8212; Tiger King&#8217;s Cruelty Goes Mainstream Nearly 10 Years Later"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/04/09/tiger-cubs-exploited-in-americas-malls-of-shame-video/61054/" rel="bookmark" title="Tiger Cubs Exploited In America&#8217;s Malls Of Shame &#8212; Tiger King&#8217;s Cruelty Goes Mainstream Nearly 10 Years Later">Tiger Cubs Exploited In America&#8217;s Malls Of Shame &#8212; Tiger King&#8217;s&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/03/30/crucial-coronavirus-info-for-pet-parents/152853/" rel="bookmark" title="Crucial Coronavirus Info For Pet Parents"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/Crucial-Coronavirus-COVID-19-Info-For-Pet-Parents-keeping-pets-safe-while-sheltering-in-place.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/Crucial-Coronavirus-COVID-19-Info-For-Pet-Parents-keeping-pets-safe-while-sheltering-in-place.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/Crucial-Coronavirus-COVID-19-Info-For-Pet-Parents-keeping-pets-safe-while-sheltering-in-place.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/Crucial-Coronavirus-COVID-19-Info-For-Pet-Parents-keeping-pets-safe-while-sheltering-in-place.jpeg?resize=634%2C440&#038;ssl=1 634w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/Crucial-Coronavirus-COVID-19-Info-For-Pet-Parents-keeping-pets-safe-while-sheltering-in-place.jpeg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Crucial Coronavirus Info For Pet Parents"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/03/30/crucial-coronavirus-info-for-pet-parents/152853/" rel="bookmark" title="Crucial Coronavirus Info For Pet Parents">Crucial Coronavirus Info For Pet Parents</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/03/23/two-paws-up-for-national-puppy-day/123817/" rel="bookmark" title="Two Paws Up For National Puppy Day!"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2014/01/Dogs_wallpapers_447-e1389420982134.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2014/01/Dogs_wallpapers_447-e1389420982134.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2014/01/Dogs_wallpapers_447-e1389420982134.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="dogs, puppies, yawn, animals" title="Two Paws Up For National Puppy Day!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/03/23/two-paws-up-for-national-puppy-day/123817/" rel="bookmark" title="Two Paws Up For National Puppy Day!">Two Paws Up For National Puppy Day!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/03/03/chinas-coronavirus-lockdown-rescuers-cant-keep-up-as-over-50000-pets-left-behind/152664/" rel="bookmark" title="China&#8217;s Coronavirus Lockdown: Rescuers Can&#8217;t Keep Up As Over 50,000 Pets Left Behind"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/Dogs-found-abandoned-in-a-box-in-Wuhan-China-by-rescuers-from-Furry-Angels-Heaven-amid-coronavirus-outbreak.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/Dogs-found-abandoned-in-a-box-in-Wuhan-China-by-rescuers-from-Furry-Angels-Heaven-amid-coronavirus-outbreak.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/Dogs-found-abandoned-in-a-box-in-Wuhan-China-by-rescuers-from-Furry-Angels-Heaven-amid-coronavirus-outbreak.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/Dogs-found-abandoned-in-a-box-in-Wuhan-China-by-rescuers-from-Furry-Angels-Heaven-amid-coronavirus-outbreak.jpg?resize=530%2C365&#038;ssl=1 530w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/Dogs-found-abandoned-in-a-box-in-Wuhan-China-by-rescuers-from-Furry-Angels-Heaven-amid-coronavirus-outbreak.jpg?resize=534%2C365&#038;ssl=1 534w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/Dogs-found-abandoned-in-a-box-in-Wuhan-China-by-rescuers-from-Furry-Angels-Heaven-amid-coronavirus-outbreak.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="China&#8217;s Coronavirus Lockdown: Rescuers Can&#8217;t Keep Up As Over 50,000 Pets Left Behind"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/03/03/chinas-coronavirus-lockdown-rescuers-cant-keep-up-as-over-50000-pets-left-behind/152664/" rel="bookmark" title="China&#8217;s Coronavirus Lockdown: Rescuers Can&#8217;t Keep Up As Over 50,000 Pets Left Behind">China&#8217;s Coronavirus Lockdown: Rescuers Can&#8217;t Keep Up As Over 50,000 Pets&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/03/03/go-wild-for-world-wildlife-day/117029/" rel="bookmark" title="Go Wild For World Wildlife Day!"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2013/06/Corbett-Tiger-Reserve.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2013/06/Corbett-Tiger-Reserve.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2013/06/Corbett-Tiger-Reserve.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Go Wild For World Wildlife Day!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/03/03/go-wild-for-world-wildlife-day/117029/" rel="bookmark" title="Go Wild For World Wildlife Day!">Go Wild For World Wildlife Day!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5eb928767cbad" data-td_block_id="td_uid_27_5eb928767cbad"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_5eb928767cbad" data-td_block_id="td_uid_27_5eb928767cbad"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-148294"><a href="https://www.globalanimal.org/section/animal-world-news/">NEWS</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5eb9287683c90_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_5eb9287683c90" ><script>var block_td_uid_28_5eb9287683c90 = new tdBlock();
block_td_uid_28_5eb9287683c90.id = "td_uid_28_5eb9287683c90";
block_td_uid_28_5eb9287683c90.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"710","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_28_5eb9287683c90_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_28_5eb9287683c90_rand","tdc_css_class_style":"td_uid_28_5eb9287683c90_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_28_5eb9287683c90.td_column_number = "3";
block_td_uid_28_5eb9287683c90.block_type = "td_block_mega_menu";
block_td_uid_28_5eb9287683c90.post_count = "5";
block_td_uid_28_5eb9287683c90.found_posts = "1587";
block_td_uid_28_5eb9287683c90.header_color = "";
block_td_uid_28_5eb9287683c90.ajax_pagination_infinite_stop = "";
block_td_uid_28_5eb9287683c90.max_num_pages = "318";
tdBlocksArray.push(block_td_uid_28_5eb9287683c90);
</script><div id=td_uid_28_5eb9287683c90 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/04/09/tiger-cubs-exploited-in-americas-malls-of-shame-video/61054/" rel="bookmark" title="Tiger Cubs Exploited In America&#8217;s Malls Of Shame &#8212; Tiger King&#8217;s Cruelty Goes Mainstream Nearly 10 Years Later"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2011/12/Joe-Exotic-Schreibvogel-with-privately-owned-tiger.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2011/12/Joe-Exotic-Schreibvogel-with-privately-owned-tiger.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2011/12/Joe-Exotic-Schreibvogel-with-privately-owned-tiger.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2011/12/Joe-Exotic-Schreibvogel-with-privately-owned-tiger.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tiger Cubs Exploited In America&#8217;s Malls Of Shame &#8212; Tiger King&#8217;s Cruelty Goes Mainstream Nearly 10 Years Later"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/04/09/tiger-cubs-exploited-in-americas-malls-of-shame-video/61054/" rel="bookmark" title="Tiger Cubs Exploited In America&#8217;s Malls Of Shame &#8212; Tiger King&#8217;s Cruelty Goes Mainstream Nearly 10 Years Later">Tiger Cubs Exploited In America&#8217;s Malls Of Shame &#8212; Tiger King&#8217;s&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/03/30/crucial-coronavirus-info-for-pet-parents/152853/" rel="bookmark" title="Crucial Coronavirus Info For Pet Parents"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/Crucial-Coronavirus-COVID-19-Info-For-Pet-Parents-keeping-pets-safe-while-sheltering-in-place.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/Crucial-Coronavirus-COVID-19-Info-For-Pet-Parents-keeping-pets-safe-while-sheltering-in-place.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/Crucial-Coronavirus-COVID-19-Info-For-Pet-Parents-keeping-pets-safe-while-sheltering-in-place.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/Crucial-Coronavirus-COVID-19-Info-For-Pet-Parents-keeping-pets-safe-while-sheltering-in-place.jpeg?resize=634%2C440&#038;ssl=1 634w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/Crucial-Coronavirus-COVID-19-Info-For-Pet-Parents-keeping-pets-safe-while-sheltering-in-place.jpeg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Crucial Coronavirus Info For Pet Parents"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/03/30/crucial-coronavirus-info-for-pet-parents/152853/" rel="bookmark" title="Crucial Coronavirus Info For Pet Parents">Crucial Coronavirus Info For Pet Parents</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/03/23/two-paws-up-for-national-puppy-day/123817/" rel="bookmark" title="Two Paws Up For National Puppy Day!"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2014/01/Dogs_wallpapers_447-e1389420982134.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2014/01/Dogs_wallpapers_447-e1389420982134.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2014/01/Dogs_wallpapers_447-e1389420982134.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="dogs, puppies, yawn, animals" title="Two Paws Up For National Puppy Day!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/03/23/two-paws-up-for-national-puppy-day/123817/" rel="bookmark" title="Two Paws Up For National Puppy Day!">Two Paws Up For National Puppy Day!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/03/03/chinas-coronavirus-lockdown-rescuers-cant-keep-up-as-over-50000-pets-left-behind/152664/" rel="bookmark" title="China&#8217;s Coronavirus Lockdown: Rescuers Can&#8217;t Keep Up As Over 50,000 Pets Left Behind"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/Dogs-found-abandoned-in-a-box-in-Wuhan-China-by-rescuers-from-Furry-Angels-Heaven-amid-coronavirus-outbreak.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/Dogs-found-abandoned-in-a-box-in-Wuhan-China-by-rescuers-from-Furry-Angels-Heaven-amid-coronavirus-outbreak.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/Dogs-found-abandoned-in-a-box-in-Wuhan-China-by-rescuers-from-Furry-Angels-Heaven-amid-coronavirus-outbreak.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/Dogs-found-abandoned-in-a-box-in-Wuhan-China-by-rescuers-from-Furry-Angels-Heaven-amid-coronavirus-outbreak.jpg?resize=530%2C365&#038;ssl=1 530w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/Dogs-found-abandoned-in-a-box-in-Wuhan-China-by-rescuers-from-Furry-Angels-Heaven-amid-coronavirus-outbreak.jpg?resize=534%2C365&#038;ssl=1 534w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/Dogs-found-abandoned-in-a-box-in-Wuhan-China-by-rescuers-from-Furry-Angels-Heaven-amid-coronavirus-outbreak.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="China&#8217;s Coronavirus Lockdown: Rescuers Can&#8217;t Keep Up As Over 50,000 Pets Left Behind"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/03/03/chinas-coronavirus-lockdown-rescuers-cant-keep-up-as-over-50000-pets-left-behind/152664/" rel="bookmark" title="China&#8217;s Coronavirus Lockdown: Rescuers Can&#8217;t Keep Up As Over 50,000 Pets Left Behind">China&#8217;s Coronavirus Lockdown: Rescuers Can&#8217;t Keep Up As Over 50,000 Pets&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/03/03/go-wild-for-world-wildlife-day/117029/" rel="bookmark" title="Go Wild For World Wildlife Day!"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2013/06/Corbett-Tiger-Reserve.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2013/06/Corbett-Tiger-Reserve.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2013/06/Corbett-Tiger-Reserve.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Go Wild For World Wildlife Day!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/03/03/go-wild-for-world-wildlife-day/117029/" rel="bookmark" title="Go Wild For World Wildlife Day!">Go Wild For World Wildlife Day!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5eb9287683c90" data-td_block_id="td_uid_28_5eb9287683c90"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5eb9287683c90" data-td_block_id="td_uid_28_5eb9287683c90"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-mega-menu menu-item-148184"><a href="https://www.globalanimal.org/section/animal-rights-activists/">TAKE ACTION</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5eb9287689ee9_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_29_5eb9287689ee9" ><script>var block_td_uid_29_5eb9287689ee9 = new tdBlock();
block_td_uid_29_5eb9287689ee9.id = "td_uid_29_5eb9287689ee9";
block_td_uid_29_5eb9287689ee9.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4172","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_29_5eb9287689ee9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_29_5eb9287689ee9_rand","tdc_css_class_style":"td_uid_29_5eb9287689ee9_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_29_5eb9287689ee9.td_column_number = "3";
block_td_uid_29_5eb9287689ee9.block_type = "td_block_mega_menu";
block_td_uid_29_5eb9287689ee9.post_count = "4";
block_td_uid_29_5eb9287689ee9.found_posts = "779";
block_td_uid_29_5eb9287689ee9.header_color = "";
block_td_uid_29_5eb9287689ee9.ajax_pagination_infinite_stop = "";
block_td_uid_29_5eb9287689ee9.max_num_pages = "195";
tdBlocksArray.push(block_td_uid_29_5eb9287689ee9);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5eb9287689ee9" id="td_uid_30_5eb928768d6dd" data-td_block_id="td_uid_29_5eb9287689ee9" data-td_filter_value="" href="https://www.globalanimal.org/section/take-action-for-animal-welfare/">All</a><a class="mega-menu-sub-cat-td_uid_29_5eb9287689ee9"  id="td_uid_31_5eb928768d73a" data-td_block_id="td_uid_29_5eb9287689ee9" data-td_filter_value="2264" href="https://www.globalanimal.org/section/take-action-for-animal-welfare/animal-rights-activists/">ACTIVISM</a></div></div><div id=td_uid_29_5eb9287689ee9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/02/27/everyday-ways-to-save-the-polar-bear/116446/" rel="bookmark" title="Polar Bear Day: Everyday Ways To Save The Polar Bear"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2013/04/polar-bear-melting-ice.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2013/04/polar-bear-melting-ice.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2013/04/polar-bear-melting-ice.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Polar Bear Day: Everyday Ways To Save The Polar Bear"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/02/27/everyday-ways-to-save-the-polar-bear/116446/" rel="bookmark" title="Polar Bear Day: Everyday Ways To Save The Polar Bear">Polar Bear Day: Everyday Ways To Save The Polar Bear</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/01/13/take-action-help-save-the-millions-of-animals-impacted-by-australias-fires/152022/" rel="bookmark" title="TAKE ACTION: With Over 1 Billion Animals Impacted By Australia&#8217;s Fires, Here&#8217;s How You Can Help"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/01/wildlife-rescuer-carries-a-rescued-koala-at-a-burning-forest-in-Australia.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/01/wildlife-rescuer-carries-a-rescued-koala-at-a-burning-forest-in-Australia.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/01/wildlife-rescuer-carries-a-rescued-koala-at-a-burning-forest-in-Australia.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/01/wildlife-rescuer-carries-a-rescued-koala-at-a-burning-forest-in-Australia.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TAKE ACTION: With Over 1 Billion Animals Impacted By Australia&#8217;s Fires, Here&#8217;s How You Can Help"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/01/13/take-action-help-save-the-millions-of-animals-impacted-by-australias-fires/152022/" rel="bookmark" title="TAKE ACTION: With Over 1 Billion Animals Impacted By Australia&#8217;s Fires, Here&#8217;s How You Can Help">TAKE ACTION: With Over 1 Billion Animals Impacted By Australia&#8217;s Fires,&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2019/10/30/new-tool-helps-online-shoppers-go-cruelty-free/151654/" rel="bookmark" title="New Tool Helps Online Shoppers Go Cruelty-Free"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2018/09/PETA-protesting-fur-sales-in-Los-Angeles.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2018/09/PETA-protesting-fur-sales-in-Los-Angeles.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2018/09/PETA-protesting-fur-sales-in-Los-Angeles.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2018/09/PETA-protesting-fur-sales-in-Los-Angeles.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Tool Helps Online Shoppers Go Cruelty-Free"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2019/10/30/new-tool-helps-online-shoppers-go-cruelty-free/151654/" rel="bookmark" title="New Tool Helps Online Shoppers Go Cruelty-Free">New Tool Helps Online Shoppers Go Cruelty-Free</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2019/08/12/celebrating-world-elephant-day/122829/" rel="bookmark" title="Join The Stampede! Celebrate World Elephant Day"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2014/07/Elephant.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2014/07/Elephant.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2014/07/Elephant.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Join The Stampede! Celebrate World Elephant Day"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2019/08/12/celebrating-world-elephant-day/122829/" rel="bookmark" title="Join The Stampede! Celebrate World Elephant Day">Join The Stampede! Celebrate World Elephant Day</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5eb9287689ee9" data-td_block_id="td_uid_29_5eb9287689ee9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5eb9287689ee9" data-td_block_id="td_uid_29_5eb9287689ee9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-148310"><a href="https://www.globalanimal.org/adopt-a-pet/">ADOPT A PET</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-148185"><a href="#">VIDEOS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_32_5eb9287695d33_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_32_5eb9287695d33" ><script>var block_td_uid_32_5eb9287695d33 = new tdBlock();
block_td_uid_32_5eb9287695d33.id = "td_uid_32_5eb9287695d33";
block_td_uid_32_5eb9287695d33.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5865","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_32_5eb9287695d33_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_32_5eb9287695d33_rand","tdc_css_class_style":"td_uid_32_5eb9287695d33_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_32_5eb9287695d33.td_column_number = "3";
block_td_uid_32_5eb9287695d33.block_type = "td_block_mega_menu";
block_td_uid_32_5eb9287695d33.post_count = "4";
block_td_uid_32_5eb9287695d33.found_posts = "2740";
block_td_uid_32_5eb9287695d33.header_color = "";
block_td_uid_32_5eb9287695d33.ajax_pagination_infinite_stop = "";
block_td_uid_32_5eb9287695d33.max_num_pages = "685";
tdBlocksArray.push(block_td_uid_32_5eb9287695d33);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_32_5eb9287695d33" id="td_uid_33_5eb92876a1795" data-td_block_id="td_uid_32_5eb9287695d33" data-td_filter_value="" href="https://www.globalanimal.org/section/top-animal-videos/">All</a><a class="mega-menu-sub-cat-td_uid_32_5eb9287695d33"  id="td_uid_34_5eb92876a17ea" data-td_block_id="td_uid_32_5eb9287695d33" data-td_filter_value="6027" href="https://www.globalanimal.org/section/top-animal-videos/best-animal-videos/">BEST ANIMAL VIDEOS</a><a class="mega-menu-sub-cat-td_uid_32_5eb9287695d33"  id="td_uid_35_5eb92876a1833" data-td_block_id="td_uid_32_5eb9287695d33" data-td_filter_value="6" href="https://www.globalanimal.org/section/top-animal-videos/cute-attack-animal-video/">CUTE ATTACK</a></div></div><div id=td_uid_32_5eb9287695d33 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/05/10/dog-mom-anthem/146707/" rel="bookmark" title="Dog Mom Anthem Says &#8220;Happy Mother&#8217;s Day&#8221; To All Dog Moms"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/05/Dog-Mom-Rap.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/05/Dog-Mom-Rap.jpeg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/05/Dog-Mom-Rap.jpeg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dog Mom Anthem Says &#8220;Happy Mother&#8217;s Day&#8221; To All Dog Moms"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/05/10/dog-mom-anthem/146707/" rel="bookmark" title="Dog Mom Anthem Says &#8220;Happy Mother&#8217;s Day&#8221; To All Dog Moms">Dog Mom Anthem Says &#8220;Happy Mother&#8217;s Day&#8221; To All Dog Moms</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/04/03/broadcaster-provides-hilarious-commentary-while-dogs-eat/152970/" rel="bookmark" title="Broadcaster Provides Hilarious Commentary While Dogs Eat"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/BBC-broadcaster-gives-play-by-play-while-dogs-are-eating.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/BBC-broadcaster-gives-play-by-play-while-dogs-are-eating.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/BBC-broadcaster-gives-play-by-play-while-dogs-are-eating.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/BBC-broadcaster-gives-play-by-play-while-dogs-are-eating.jpeg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Broadcaster Provides Hilarious Commentary While Dogs Eat"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/04/03/broadcaster-provides-hilarious-commentary-while-dogs-eat/152970/" rel="bookmark" title="Broadcaster Provides Hilarious Commentary While Dogs Eat">Broadcaster Provides Hilarious Commentary While Dogs Eat</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/03/30/viral-video-reveals-just-how-fast-a-wild-javelina-can-run/152604/" rel="bookmark" title="Viral Video Reveals Just How Fast A Wild Javelina Can Run"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/02/Viral-Video-Reveals-Just-How-Fast-A-Wild-Javelina-Can-Run.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/02/Viral-Video-Reveals-Just-How-Fast-A-Wild-Javelina-Can-Run.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/02/Viral-Video-Reveals-Just-How-Fast-A-Wild-Javelina-Can-Run.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/02/Viral-Video-Reveals-Just-How-Fast-A-Wild-Javelina-Can-Run.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Viral Video Reveals Just How Fast A Wild Javelina Can Run"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/03/30/viral-video-reveals-just-how-fast-a-wild-javelina-can-run/152604/" rel="bookmark" title="Viral Video Reveals Just How Fast A Wild Javelina Can Run">Viral Video Reveals Just How Fast A Wild Javelina Can Run</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/03/26/with-sports-on-hold-rugby-announcer-gives-play-by-play-of-everyday-life/152910/" rel="bookmark" title="With Sports On Hold, Rugby Announcer Gives Play-By-Play Of Everyday Life"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/With-Sports-On-Hold-Rugby-Announcer-Gives-Play-By-Play-Of-Everyday-Life.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/With-Sports-On-Hold-Rugby-Announcer-Gives-Play-By-Play-Of-Everyday-Life.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/With-Sports-On-Hold-Rugby-Announcer-Gives-Play-By-Play-Of-Everyday-Life.jpg?resize=218%2C150&#038;ssl=1 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="With Sports On Hold, Rugby Announcer Gives Play-By-Play Of Everyday Life"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/03/26/with-sports-on-hold-rugby-announcer-gives-play-by-play-of-everyday-life/152910/" rel="bookmark" title="With Sports On Hold, Rugby Announcer Gives Play-By-Play Of Everyday Life">With Sports On Hold, Rugby Announcer Gives Play-By-Play Of Everyday Life</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_32_5eb9287695d33" data-td_block_id="td_uid_32_5eb9287695d33"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_32_5eb9287695d33" data-td_block_id="td_uid_32_5eb9287695d33"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

    
</div>
<article id="post-146707" class="td-post-template-7 post-146707 post type-post status-publish format-standard has-post-thumbnail hentry category-top-animal-videos category-cute-attack-animal-video category-global-animal-google-news tag-animal-moms tag-animal-mothers tag-animal-news tag-animal-video tag-animal-videos tag-cute-animal-videos tag-cute-attack-animal-video tag-cute-dog-videos tag-dog-moms tag-dog-videos tag-dogs tag-google-news tag-mothers tag-pet-videos tag-pets td-container-wrap" itemscope itemtype="https://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div class="td-container td-post-header">
            <div class="td-crumb-container"></div>

	        <div class="td-post-header-holder">

		        <div class="td-parallax-header">

	                <header class="td-post-title">

	                    	                    <h1 class="entry-title">Dog Mom Anthem Says &#8220;Happy Mother&#8217;s Day&#8221; To All Dog Moms</h1>

	                    
	                    <div class="td-module-meta-info">
	                        <div class="td-post-author-name td-post-author-no-dot"><div class="td-author-by">By</div> <a href="https://www.globalanimal.org/author/scribblechick/">Global Animal</a></div>	                        	                        	                        	                    </div>

	                </header>

		            <div class="td-read-down"><a href="#"><i class="td-icon-read-down"></i></a></div>
		        </div>
            </div>

        </div>

        <div id="td-full-screen-header-image" class="td-image-gradient-style7">
            <img class="td-backstretch" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/05/Dog-Mom-Rap.jpeg?fit=480%2C360&ssl=1">
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.globalanimal.org%2F2020%2F05%2F10%2Fdog-mom-anthem%2F146707%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Dog+Mom+Anthem+Says+%E2%80%9CHappy+Mother%E2%80%99s+Day%E2%80%9D+To+All+Dog+Moms&url=https%3A%2F%2Fwww.globalanimal.org%2F2020%2F05%2F10%2Fdog-mom-anthem%2F146707%2F&via=Global+Animal"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.globalanimal.org/2020/05/10/dog-mom-anthem/146707/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.globalanimal.org/2020/05/10/dog-mom-anthem/146707/&amp;media=https://www.globalanimal.org/wp-content/uploads/2017/05/Dog-Mom-Rap.jpeg&description=Dog+Mom+Anthem+Says+%E2%80%9CHappy+Mother%E2%80%99s+Day%E2%80%9D+To+All+Dog+Moms" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Dog+Mom+Anthem+Says+%E2%80%9CHappy+Mother%E2%80%99s+Day%E2%80%9D+To+All+Dog+Moms%20-%20https%3A%2F%2Fwww.globalanimal.org%2F2020%2F05%2F10%2Fdog-mom-anthem%2F146707%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

    <div class="td-post-content">
        <div class="g g-13"><div class="g-single a-16"><a class="gofollow" data-track="MTYsMTMsMSw2MA==" href="https://jointribe.us/" target="_blank" rel="nofollow"><img src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/Tribe-Banner-Ad-3.2020-v5.png?ssl=1" data-lazy-src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/Tribe-Banner-Ad-3.2020-v5.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/03/Tribe-Banner-Ad-3.2020-v5.png?ssl=1" /></noscript></a>
</div></div><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='696' height='392' src='https://www.youtube.com/embed/UCITCn7A3Mc?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p style="text-align: left;">(DOGS/PETS/CUTE ANIMAL VIDEOS) Did you know dog moms can celebrate Mother&#8217;s Day, too?! This Dog Mom Anthem goes out to all the compassionate dog mothers out there! &#8212; Global Animal</p>
<div class="g g-9"><div class="g-single a-14"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3212336011687546"
     data-ad-slot="8791457579"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></p><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3 class="fbcommentsTitle">SHARE YOUR THOUGHTS:</h3><div class="fb-comments" data-href="https://www.globalanimal.org/2020/05/10/dog-mom-anthem/146707/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.globalanimal.org%2F2020%2F05%2F10%2Fdog-mom-anthem%2F146707%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Dog+Mom+Anthem+Says+%E2%80%9CHappy+Mother%E2%80%99s+Day%E2%80%9D+To+All+Dog+Moms&url=https%3A%2F%2Fwww.globalanimal.org%2F2020%2F05%2F10%2Fdog-mom-anthem%2F146707%2F&via=Global+Animal"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.globalanimal.org/2020/05/10/dog-mom-anthem/146707/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.globalanimal.org/2020/05/10/dog-mom-anthem/146707/&amp;media=https://www.globalanimal.org/wp-content/uploads/2017/05/Dog-Mom-Rap.jpeg&description=Dog+Mom+Anthem+Says+%E2%80%9CHappy+Mother%E2%80%99s+Day%E2%80%9D+To+All+Dog+Moms" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Dog+Mom+Anthem+Says+%E2%80%9CHappy+Mother%E2%80%99s+Day%E2%80%9D+To+All+Dog+Moms%20-%20https%3A%2F%2Fwww.globalanimal.org%2F2020%2F05%2F10%2Fdog-mom-anthem%2F146707%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.globalanimal.org/2020/05/10/dog-mom-anthem/146707/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.globalanimal.org/2020/05/10/dog-mom-anthem/146707/" data-text="Dog Mom Anthem Says &#8220;Happy Mother&#8217;s Day&#8221; To All Dog Moms" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.globalanimal.org/author/scribblechick/">Global Animal</a></span></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Global Animal"></span><meta itemprop="datePublished" content="2020-05-10T08:00:33+00:00"><meta itemprop="dateModified" content="2020-05-10T08:58:42-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.globalanimal.org/2020/05/10/dog-mom-anthem/146707/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.globalanimal.org/wp-content/uploads/2016/12/GALogo_10-2013_Horizontal-450x144.png"></span><meta itemprop="name" content="Global Animal"></span><meta itemprop="headline " content="Dog Mom Anthem Says &quot;Happy Mother&#039;s Day&quot; To All Dog Moms"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/05/Dog-Mom-Rap.jpeg?fit=480%2C360&ssl=1"><meta itemprop="width" content="480"><meta itemprop="height" content="360"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_37_5eb92876b4254_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_37_5eb92876b4254" ><script>var block_td_uid_37_5eb92876b4254 = new tdBlock();
block_td_uid_37_5eb92876b4254.id = "td_uid_37_5eb92876b4254";
block_td_uid_37_5eb92876b4254.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_37_5eb92876b4254_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_37_5eb92876b4254_rand","tdc_css_class_style":"td_uid_37_5eb92876b4254_rand_style","live_filter":"cur_post_same_tags","live_filter_cur_post_id":146707,"live_filter_cur_post_author":"21","block_template_id":""}';
block_td_uid_37_5eb92876b4254.td_column_number = "3";
block_td_uid_37_5eb92876b4254.block_type = "td_block_related_posts";
block_td_uid_37_5eb92876b4254.post_count = "3";
block_td_uid_37_5eb92876b4254.found_posts = "6270";
block_td_uid_37_5eb92876b4254.header_color = "";
block_td_uid_37_5eb92876b4254.ajax_pagination_infinite_stop = "";
block_td_uid_37_5eb92876b4254.max_num_pages = "2090";
tdBlocksArray.push(block_td_uid_37_5eb92876b4254);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_38_5eb92876cb1c7" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_37_5eb92876b4254" href="#">RELATED ARTICLES</a><a id="td_uid_39_5eb92876cb1cf" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_37_5eb92876b4254" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_37_5eb92876b4254 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/05/01/are-plants-poisoning-your-pets-gallery/100776/" rel="bookmark" title="Are Plants Poisoning Your Pets? (GALLERY)"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2013/07/slide_310421_2745062_free.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2013/07/slide_310421_2745062_free.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2013/07/slide_310421_2745062_free.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Are Plants Poisoning Your Pets? (GALLERY)"/></a></div>                <a href="https://www.globalanimal.org/section/features/" class="td-post-category">FEATURES</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/05/01/are-plants-poisoning-your-pets-gallery/100776/" rel="bookmark" title="Are Plants Poisoning Your Pets? (GALLERY)">Are Plants Poisoning Your Pets? (GALLERY)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/04/30/this-breakthrough-will-help-save-our-coral-reefs/153164/" rel="bookmark" title="This Breakthrough Will Help Save Our Coral Reefs"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/ridged-cactus-coral-reproduced-by-scientists-could-help-save-coral-reef-from-extinction.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/ridged-cactus-coral-reproduced-by-scientists-could-help-save-coral-reef-from-extinction.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/ridged-cactus-coral-reproduced-by-scientists-could-help-save-coral-reef-from-extinction.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/ridged-cactus-coral-reproduced-by-scientists-could-help-save-coral-reef-from-extinction.jpg?resize=530%2C365&ssl=1 530w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/ridged-cactus-coral-reproduced-by-scientists-could-help-save-coral-reef-from-extinction.jpg?resize=534%2C365&ssl=1 534w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/ridged-cactus-coral-reproduced-by-scientists-could-help-save-coral-reef-from-extinction.jpg?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="This Breakthrough Will Help Save Our Coral Reefs"/></a></div>                <a href="https://www.globalanimal.org/section/features/" class="td-post-category">FEATURES</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/04/30/this-breakthrough-will-help-save-our-coral-reefs/153164/" rel="bookmark" title="This Breakthrough Will Help Save Our Coral Reefs">This Breakthrough Will Help Save Our Coral Reefs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/04/27/when-humans-go-away-the-wild-animals-come-out-to-play/152983/" rel="bookmark" title="When Humans Go Away, Wild Animals Come Out To Play"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/Great-Orme-Kashmiri-goats-on-the-streets-of-Llandudno-Wales-during-coronavirus-outbreak.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/Great-Orme-Kashmiri-goats-on-the-streets-of-Llandudno-Wales-during-coronavirus-outbreak.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/Great-Orme-Kashmiri-goats-on-the-streets-of-Llandudno-Wales-during-coronavirus-outbreak.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/Great-Orme-Kashmiri-goats-on-the-streets-of-Llandudno-Wales-during-coronavirus-outbreak.jpg?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="When Humans Go Away, Wild Animals Come Out To Play"/></a></div>                <a href="https://www.globalanimal.org/section/features/" class="td-post-category">FEATURES</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/04/27/when-humans-go-away-the-wild-animals-come-out-to-play/152983/" rel="bookmark" title="When Humans Go Away, Wild Animals Come Out To Play">When Humans Go Away, Wild Animals Come Out To Play</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5eb92876b4254" data-td_block_id="td_uid_37_5eb92876b4254"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_5eb92876b4254" data-td_block_id="td_uid_37_5eb92876b4254"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        <p class="must-log-in">You must <a href="https://www.globalanimal.org/wp-login.php?redirect_to=https%3A%2F%2Fwww.globalanimal.org%2F2020%2F05%2F10%2Fdog-mom-anthem%2F146707%2F%23respond">log in</a> to post a comment.</p>    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_40_5eb92876cda0f_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_40_5eb92876cda0f" >
<style>
body .td_uid_40_5eb92876cda0f_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_40_5eb92876cda0f_rand .td-pulldown-filter-link:hover,
            body .td_uid_40_5eb92876cda0f_rand .td-subcat-item a:hover,
            body .td_uid_40_5eb92876cda0f_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_40_5eb92876cda0f_rand .td_quote_on_blocks,
            body .td_uid_40_5eb92876cda0f_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_40_5eb92876cda0f_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_40_5eb92876cda0f_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_40_5eb92876cda0f_rand .td-instagram-user a {
                color: #ff8a3c ;
            }

            body .td_uid_40_5eb92876cda0f_rand .td-next-prev-wrap a:hover,
            body .td_uid_40_5eb92876cda0f_rand .td-load-more-wrap a:hover {
                background-color: #ff8a3c ;
                border-color: #ff8a3c ;
            }

            body .td_uid_40_5eb92876cda0f_rand .block-title > *,
            body .td_uid_40_5eb92876cda0f_rand .td-trending-now-title,
            body .td_uid_40_5eb92876cda0f_rand .td-read-more a,
            body .td_uid_40_5eb92876cda0f_rand .td-weather-information:before,
            body .td_uid_40_5eb92876cda0f_rand .td-weather-week:before,
            body .td_uid_40_5eb92876cda0f_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_40_5eb92876cda0f_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_40_5eb92876cda0f_rand .td-post-category,
            body .td_uid_40_5eb92876cda0f_rand .td-post-category:hover {
                background-color: #ff8a3c ;
            }
            body .td-footer-wrapper .td_uid_40_5eb92876cda0f_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_40_5eb92876cda0f_rand .block-title {
                border-color: #ff8a3c ;
            }
</style><script>var block_td_uid_40_5eb92876cda0f = new tdBlock();
block_td_uid_40_5eb92876cda0f.id = "td_uid_40_5eb92876cda0f";
block_td_uid_40_5eb92876cda0f.atts = '{"limit":"5","sort":"jetpack_popular_2","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"TRENDING","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#ff8a3c ","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_40_5eb92876cda0f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_40_5eb92876cda0f_rand","tdc_css_class_style":"td_uid_40_5eb92876cda0f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_40_5eb92876cda0f.td_column_number = "1";
block_td_uid_40_5eb92876cda0f.block_type = "td_block_7";
block_td_uid_40_5eb92876cda0f.post_count = "5";
block_td_uid_40_5eb92876cda0f.found_posts = "9";
block_td_uid_40_5eb92876cda0f.header_color = "#ff8a3c ";
block_td_uid_40_5eb92876cda0f.ajax_pagination_infinite_stop = "";
block_td_uid_40_5eb92876cda0f.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_40_5eb92876cda0f);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">TRENDING</span></h4></div><div id=td_uid_40_5eb92876cda0f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.globalanimal.org/2014/06/17/15-surprising-sloth-facts/118906/" rel="bookmark" title="15 Surprising Sloth Facts"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2014/06/legacy.earlham.edu_.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2014/06/legacy.earlham.edu_.jpg?zoom=2&resize=100%2C70 200w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2014/06/legacy.earlham.edu_.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="Sloths, fun facts, animal facts, cute pictures, sloth pictures" title="15 Surprising Sloth Facts"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2014/06/17/15-surprising-sloth-facts/118906/" rel="bookmark" title="15 Surprising Sloth Facts">15 Surprising Sloth Facts</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.globalanimal.org/section/features/" class="td-post-category">FEATURES</a>                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.globalanimal.org/2015/05/21/25-most-bizarre-fascinating-animal-facts/117587/" rel="bookmark" title="25 Most Bizarre &#038; Fascinating Animal Facts"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/01/Tree-frog-hanging-from-branch-with-legs-out.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/01/Tree-frog-hanging-from-branch-with-legs-out.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/01/Tree-frog-hanging-from-branch-with-legs-out.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2018/01/Tree-frog-hanging-from-branch-with-legs-out.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="25 Most Bizarre &#038; Fascinating Animal Facts"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2015/05/21/25-most-bizarre-fascinating-animal-facts/117587/" rel="bookmark" title="25 Most Bizarre &#038; Fascinating Animal Facts">25 Most Bizarre &#038; Fascinating Animal Facts</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.globalanimal.org/section/features/global-animal-exclusive/" class="td-post-category">Exclusive</a>                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.globalanimal.org/2018/06/21/fend-your-flock-8-best-dog-breeds-to-protect-chickens/149361/" rel="bookmark" title="Fend Your Flock: 8 Best Dog Breeds To Protect Chickens"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/Best-dog-breed-to-protect-chickens-2.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/Best-dog-breed-to-protect-chickens-2.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/Best-dog-breed-to-protect-chickens-2.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/Best-dog-breed-to-protect-chickens-2.jpg?resize=648%2C450&ssl=1 648w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2018/06/Best-dog-breed-to-protect-chickens-2.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Fend Your Flock: 8 Best Dog Breeds To Protect Chickens"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2018/06/21/fend-your-flock-8-best-dog-breeds-to-protect-chickens/149361/" rel="bookmark" title="Fend Your Flock: 8 Best Dog Breeds To Protect Chickens">Fend Your Flock: 8 Best Dog Breeds To Protect Chickens</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.globalanimal.org/section/pets-cats-dogs/farm-animal/" class="td-post-category">FARM</a>                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/05/10/dog-mom-anthem/146707/" rel="bookmark" title="Dog Mom Anthem Says &#8220;Happy Mother&#8217;s Day&#8221; To All Dog Moms"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/05/Dog-Mom-Rap.jpeg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/05/Dog-Mom-Rap.jpeg?zoom=2&resize=100%2C70 200w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/05/Dog-Mom-Rap.jpeg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Dog Mom Anthem Says &#8220;Happy Mother&#8217;s Day&#8221; To All Dog Moms"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/05/10/dog-mom-anthem/146707/" rel="bookmark" title="Dog Mom Anthem Says &#8220;Happy Mother&#8217;s Day&#8221; To All Dog Moms">Dog Mom Anthem Says &#8220;Happy Mother&#8217;s Day&#8221; To All Dog Moms</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.globalanimal.org/section/top-animal-videos/" class="td-post-category">ANIMAL VIDEOS</a>                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.globalanimal.org/2015/10/27/10-reasons-to-adopt-not-buy/106420/" rel="bookmark" title="10 Reasons To Adopt, Not Buy!"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2013/10/Dana-Edelson-photo-cat-adopted-at-Adoptapalooza-adoption-event-630x473.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2013/10/Dana-Edelson-photo-cat-adopted-at-Adoptapalooza-adoption-event-630x473.jpg?zoom=2&resize=100%2C70 200w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2013/10/Dana-Edelson-photo-cat-adopted-at-Adoptapalooza-adoption-event-630x473.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="10 Reasons To Adopt, Not Buy!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2015/10/27/10-reasons-to-adopt-not-buy/106420/" rel="bookmark" title="10 Reasons To Adopt, Not Buy!">10 Reasons To Adopt, Not Buy!</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.globalanimal.org/section/take-action-for-animal-welfare/animal-rights-activists/" class="td-post-category">ACTIVISM</a>                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 td_uid_41_5eb92876d1b60_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3212336011687546" data-ad-slot="4328182209"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3212336011687546" data-ad-slot="4328182209"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3212336011687546" data-ad-slot="4328182209"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3212336011687546" data-ad-slot="4328182209"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 td_uid_42_5eb92876d1bee_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3212336011687546" data-ad-slot="4328182209"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3212336011687546" data-ad-slot="4328182209"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3212336011687546" data-ad-slot="4328182209"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3212336011687546" data-ad-slot="4328182209"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_14 td_block_widget td_uid_43_5eb92876d1d55_rand td-pb-full-cell td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_43_5eb92876d1d55" ><script>var block_td_uid_43_5eb92876d1d55 = new tdBlock();
block_td_uid_43_5eb92876d1d55.id = "td_uid_43_5eb92876d1d55";
block_td_uid_43_5eb92876d1d55.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"NEW ON GLOBAL ANIMAL","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_43_5eb92876d1d55_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_43_5eb92876d1d55_rand","tdc_css_class_style":"td_uid_43_5eb92876d1d55_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_43_5eb92876d1d55.td_column_number = "1";
block_td_uid_43_5eb92876d1d55.block_type = "td_block_14";
block_td_uid_43_5eb92876d1d55.post_count = "5";
block_td_uid_43_5eb92876d1d55.found_posts = "7357";
block_td_uid_43_5eb92876d1d55.header_color = "#";
block_td_uid_43_5eb92876d1d55.ajax_pagination_infinite_stop = "";
block_td_uid_43_5eb92876d1d55.max_num_pages = "1472";
tdBlocksArray.push(block_td_uid_43_5eb92876d1d55);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">NEW ON GLOBAL ANIMAL</span></h4></div><div id=td_uid_43_5eb92876d1d55 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/05/10/dog-mom-anthem/146707/" rel="bookmark" title="Dog Mom Anthem Says &#8220;Happy Mother&#8217;s Day&#8221; To All Dog Moms"><img width="356" height="220" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/05/Dog-Mom-Rap.jpeg?resize=356%2C220&ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/05/Dog-Mom-Rap.jpeg?resize=356%2C220&#038;ssl=1 356w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2017/05/Dog-Mom-Rap.jpeg?resize=480%2C360&#038;ssl=1 712w" sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px" alt="" title="Dog Mom Anthem Says &#8220;Happy Mother&#8217;s Day&#8221; To All Dog Moms"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/05/10/dog-mom-anthem/146707/" rel="bookmark" title="Dog Mom Anthem Says &#8220;Happy Mother&#8217;s Day&#8221; To All Dog Moms">Dog Mom Anthem Says &#8220;Happy Mother&#8217;s Day&#8221; To All Dog Moms</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                                                                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/05/01/are-plants-poisoning-your-pets-gallery/100776/" rel="bookmark" title="Are Plants Poisoning Your Pets? (GALLERY)"><img width="356" height="220" class="entry-thumb" src="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2013/07/slide_310421_2745062_free.jpg?resize=356%2C220&ssl=1" srcset="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2013/07/slide_310421_2745062_free.jpg?resize=356%2C220&#038;ssl=1 356w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2013/07/slide_310421_2745062_free.jpg?resize=600%2C384&#038;ssl=1 712w" sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px" alt="" title="Are Plants Poisoning Your Pets? (GALLERY)"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/05/01/are-plants-poisoning-your-pets-gallery/100776/" rel="bookmark" title="Are Plants Poisoning Your Pets? (GALLERY)">Are Plants Poisoning Your Pets? (GALLERY)</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                                                                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/04/30/this-breakthrough-will-help-save-our-coral-reefs/153164/" rel="bookmark" title="This Breakthrough Will Help Save Our Coral Reefs"><img width="356" height="220" class="entry-thumb" src="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/ridged-cactus-coral-reproduced-by-scientists-could-help-save-coral-reef-from-extinction.jpg?resize=356%2C220&ssl=1" srcset="https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/ridged-cactus-coral-reproduced-by-scientists-could-help-save-coral-reef-from-extinction.jpg?resize=356%2C220&#038;ssl=1 356w, https://i2.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/ridged-cactus-coral-reproduced-by-scientists-could-help-save-coral-reef-from-extinction.jpg?resize=650%2C365&#038;ssl=1 712w" sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px" alt="" title="This Breakthrough Will Help Save Our Coral Reefs"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/04/30/this-breakthrough-will-help-save-our-coral-reefs/153164/" rel="bookmark" title="This Breakthrough Will Help Save Our Coral Reefs">This Breakthrough Will Help Save Our Coral Reefs</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                                                                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/04/27/when-humans-go-away-the-wild-animals-come-out-to-play/152983/" rel="bookmark" title="When Humans Go Away, Wild Animals Come Out To Play"><img width="356" height="220" class="entry-thumb" src="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/Great-Orme-Kashmiri-goats-on-the-streets-of-Llandudno-Wales-during-coronavirus-outbreak.jpg?resize=356%2C220&ssl=1" srcset="https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/Great-Orme-Kashmiri-goats-on-the-streets-of-Llandudno-Wales-during-coronavirus-outbreak.jpg?resize=356%2C220&#038;ssl=1 356w, https://i0.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/Great-Orme-Kashmiri-goats-on-the-streets-of-Llandudno-Wales-during-coronavirus-outbreak.jpg?resize=650%2C433&#038;ssl=1 712w" sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px" alt="" title="When Humans Go Away, Wild Animals Come Out To Play"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/04/27/when-humans-go-away-the-wild-animals-come-out-to-play/152983/" rel="bookmark" title="When Humans Go Away, Wild Animals Come Out To Play">When Humans Go Away, Wild Animals Come Out To Play</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                                                                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.globalanimal.org/2020/04/17/how-animal-cruelty-caused-the-coronavirus/153083/" rel="bookmark" title="How Animal Cruelty Caused The Coronavirus"><img width="356" height="220" class="entry-thumb" src="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/livestock-cow-cattle-close-up.jpg?resize=356%2C220&ssl=1" srcset="https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/livestock-cow-cattle-close-up.jpg?resize=356%2C220&#038;ssl=1 356w, https://i1.wp.com/www.globalanimal.org/wp-content/uploads/2020/04/livestock-cow-cattle-close-up.jpg?resize=650%2C433&#038;ssl=1 712w" sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px" alt="" title="How Animal Cruelty Caused The Coronavirus"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.globalanimal.org/2020/04/17/how-animal-cruelty-caused-the-coronavirus/153083/" rel="bookmark" title="How Animal Cruelty Caused The Coronavirus">How Animal Cruelty Caused The Coronavirus</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                                                                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 td_uid_44_5eb92876d6cd8_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3212336011687546" data-ad-slot="9962586609"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3212336011687546" data-ad-slot="9962586609"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3212336011687546" data-ad-slot="9962586609"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3212336011687546" data-ad-slot="9962586609"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.globalanimal.org/"><img class="td-retina-data" src="https://www.globalanimal.org/wp-content/uploads/2011/08/GA_Stacked-Blk-e1364112605608-150x150.png" data-retina="https://www.globalanimal.org/wp-content/uploads/2011/08/GA_Stacked-Blk-e1364112605608-400x400.png" alt="GLOBAL ANIMAL" title="All about animals, from pets to wildlife" width="" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#c1a2aeafb5a0a2b58186adaea3a0ad80afa8aca0adefaeb3a6"><span class="__cf_email__" data-cfemail="32515d5c4653514672755e5d50535e735c5b5f535e1c5d4055">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/globalanimal" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/globalanimal" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/globalanimal" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_pages"><h4 class="block-title"><span>Pages</span></h4>		<ul>
			<li class="page_item page-item-17980 page_item_has_children"><a href="https://www.globalanimal.org/about-global-animal/">ABOUT GLOBAL ANIMAL</a>
<ul class='children'>
	<li class="page_item page-item-8735"><a href="https://www.globalanimal.org/about-global-animal/are-you-a-global-animal/">ARE YOU A GLOBAL ANIMAL?</a></li>
	<li class="page_item page-item-88938"><a href="https://www.globalanimal.org/about-global-animal/contact-global-animal-3/">CONTACT</a></li>
	<li class="page_item page-item-17785"><a href="https://www.globalanimal.org/about-global-animal/global-animal-team/">GLOBAL ANIMAL TEAM</a></li>
</ul>
</li>
<li class="page_item page-item-97120"><a href="https://www.globalanimal.org/adopt-a-pet/">ADOPT A PET SEARCH</a></li>
<li class="page_item page-item-31448"><a href="https://www.globalanimal.org/advertise/">ADVERTISE/SPONSOR</a></li>
<li class="page_item page-item-33166"><a href="https://www.globalanimal.org/global-animal-comment-policy/">COMMENT ETIQUETTE</a></li>
<li class="page_item page-item-13636"><a href="https://www.globalanimal.org/donate-to-global-animal-foundation/">GLOBAL ANIMAL FOUNDATION</a></li>
<li class="page_item page-item-23406"><a href="https://www.globalanimal.org/global-animal-privacy-policy/">PRIVACY POLICY</a></li>
		</ul>
			</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_wysiwyg_widgets_widget"><!-- Widget by WYSIWYG Widgets v2.3.8 - https://wordpress.org/plugins/wysiwyg-widgets/ --><p><a href="https://www.globalanimal.org/donate-to-global-animal-foundation/"><img class="alignleft wp-image-111395" src="https://www.globalanimal.org/wp-content/uploads/2013/10/GAFoundation-Logo-new-2014.png" alt="" width="190" height="127" /></a><a href="https://www.globalanimal.org/donate-to-global-animal-foundation/"> </a><span style="color: #ffffff; background-color: #000000;"><a style="color: #ffffff; background-color: #000000;" href="https://www.globalanimal.org/donate-to-global-animal-foundation/">The Global Animal Foundation, 501(c)(3) functions like a Green Cross for animals and gets resources on the ground during disasters and emergencies that put animals, from pets to wildlife, in critical peril</a>&#8230;</span></p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /><br />
<input name="hosted_button_id" type="hidden" value="5YGLZ22EXFYLY" /><br />
<input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /><br />
<img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form>
<!-- / WYSIWYG Widgets --></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-148176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-148176"><a href="#">About</a></li>
<li id="menu-item-148177" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-148177"><a href="#">Blog</a></li>
<li id="menu-item-148178" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-148178"><a href="#">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; GLOBAL ANIMAL                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->








    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5eb92876f126e
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-category {background-color: #ff8a3c;}
h1 {
  font-size: 32px;
  line-height: 40px;
  margin-top: 33px;
  margin-bottom: 23px;
}
h2 {
  font-size: 27px;
  line-height: 38px;
  margin-top: 30px;
  margin-bottom: 20px;
}
h3 {
  font-size: 22px;
  line-height: 30px;
  margin-top: 27px;
  margin-bottom: 17px;
}
h4 {
  font-size: 19px;
  line-height: 29px;
  margin-top: 24px;
  margin-bottom: 14px;
}
h5 {
  font-size: 17px;
  line-height: 25px;
  margin-top: 21px;
  margin-bottom: 11px;
}
h6 {
  font-size: 16px;
  line-height: 24px;
  margin-top: 21px;
  margin-bottom: 11px;
}
</style>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202020'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.globalanimal.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.globalanimal.org/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.globalanimal.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.globalanimal.org/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.globalanimal.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.globalanimal.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.globalanimal.org/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/backbone.min.js'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/js/mustache.js?ver=8.0-202020'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/notes/notes-common-v2.js?ver=8.0-202020'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/notes/admin-bar-v2.js?ver=8.0-202020'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=112580852128533&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
jQuery('.td-read-down a').click(function(event){
event.preventDefault();
var header_wrap = jQuery( '.td-full-screen-header-image-wrap:first' )
if ( 1 === header_wrap.length ) {
tdUtil.scrollToPosition(header_wrap.height() + header_wrap.offset().top, 1200);
}
});
})();
});

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.globalanimal.org/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.globalanimal.org/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-10').gslider({ groupid: 10, speed: 15000 });
}
});
</script>
<!-- /AdRotate JS -->


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'58524086',post:'146707',tz:'-8',srv:'www.globalanimal.org'} ]);
	_stq.push([ 'clickTrackerInit', '58524086', '146707' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5eb92876f189c"></textarea>
						<div id="td_live_css_uid_1_5eb92876f189c" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5eb92876f189c');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5eb92876f189c");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>